<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-99356-2", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("set", "dimension2", "Trevor Griner");ga("send", "pageview");</script>
<link rel="canonical" href="https://www.qsrmagazine.com/exclusives/captain-ds-gets-board-express-restaurant-model" />
<meta name="description" content="The 540-unit Captain D’s is set to unveil a new express prototype later this year as it opens 14 locations throughout the country." />
<link rel="shortcut icon" href="/themes/custom/qsr2020/icons/icon-72x72.png" />
<link rel="mask-icon" href="/themes/custom/qsr2020/icons/Q-avatar.svg" />
<meta property="og:site_name" content="QSR magazine" />
<meta property="og:image" content="https://www.qsrmagazine.com/sites/default/files/styles/story_page/public/2022-03/captaindsprototype.jpg?itok=FXs1fo_I" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Captain D’s is set to unveil a new express prototype later this year as it opens 14 locations throughout the country." />
<meta name="twitter:site" content="@qsrmagazine" />
<meta name="twitter:title" content="Captain D&#039;s Gets on Board with Express Restaurant Model" />
<meta name="twitter:site:id" content="17294582" />
<meta name="twitter:creator" content="@qsrmagazine" />
<meta name="twitter:creator:id" content="17294582" />
<meta name="twitter:image" content="https://www.qsrmagazine.com/sites/default/files/styles/story_page/public/2022-03/captaindsprototype.jpg?itok=FXs1fo_I" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_halfpagead300x600"] = googletag.defineSlot("/1003961/QSR_HalfPageAd300x600", [300, 600], "js-dfp-tag-qsr_halfpagead300x600")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_bottom_medium_rectangle300x250"] = googletag.defineSlot("/1003961/QSR_Bottom_Medium_Rectangle300x250", [300, 250], "js-dfp-tag-qsr_bottom_medium_rectangle300x250")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_top_medium_rectangle300x250"] = googletag.defineSlot("/1003961/QSR_Top_Medium_Rectangle300x250", [300, 250], "js-dfp-tag-qsr_top_medium_rectangle300x250")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_shortrect_300x175"] = googletag.defineSlot("/1003961/QSR_ShortRect_300x175", [300, 175], "js-dfp-tag-qsr_shortrect_300x175")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_topofpage_ribbon"] = googletag.defineSlot("/1003961/QSR_TopofPage_Ribbon", [1000, 56], "js-dfp-tag-qsr_topofpage_ribbon")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1, 1], [320, 50])
              .addSize([468, 200], [468, 60])
              .addSize([728, 200], [728, 90])
            .build();
  
  googletag.slots["qsr_stickyfooter"] = googletag.defineSlot("/1003961/QSR_StickyFooter", [[320, 50], [468, 60], [728, 90]], "js-dfp-tag-qsr_stickyfooter")

    .addService(googletag.pubads())

      .set('adsense_ad_types', 'image')
  
  
  
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="revision" href="https://www.qsrmagazine.com/exclusives/captain-ds-gets-board-express-restaurant-model" />

    <title>Captain D&#039;s Gets on Board with Express Restaurant Model  | QSR magazine</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_ci0Da5qZsP28gqxtsdFOYpmY0jZGgaF4Y9u7vSyhTc4.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_YzHH0qfFovjhcnjWuGTpZotOKNF2-Tmw9qDdwOMYSnU.css" />
<link rel="stylesheet" media="all" href="https://use.fontawesome.com/releases/v5.9.0/css/all.css" />

    
  </head>
  <body class="path-node page-node-type-exclusives">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    <div id="prestitial" style="opacity: 0;">
      <div id="prestitial-overlay"></div>
      <div id="prestitial-grid">
        <div class="prestitial-logo">
          <img width="200" src="/themes/custom/qsr2020/QSR-lg-white.svg" alt="QSR Magazine Logo">
        </div>
        <div class="close-cta">
          Continue to Site <i class="fa fa-arrow-right"></i>
        </div>
        <div id="prestitial-banner"></div>
      </div>
    </div>
    <div id="exit-banner-container" style="opacity: 0;">
      <div id="exit-banner-overlay"></div>
      <div id="exit-banner-grid">
        <div class="close-cta">
          <i class="fas fa-times-circle"></i>
        </div>
        <div id="exit-banner"></div>
      </div>
    </div>
    <div id="body-wrapper" style="opacity: 0;">
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="layout-container tm_content not-front">

  <header role="banner">
    <!--<header>-->
<div class="tm_header">
  <!--<tm headerin>-->
  <div class="tm_header_file">
    <div class="tm_header_logo_ads">
        <div class="tm_logo">
          <div class="tm_logo_img"><a rel="home" href="/" title="Home">
            <img src="/themes/custom/qsr2020/QSR-lg-black.svg" class="tm_logoup" alt="QSR Logo" />
          </a></div>
        </div>
        <div class="tm_topads_728">
          <ul>
            <li id="tmmyid_ad728x90_widget-2" class="widget tm_ad728x90_widget">
                              <div class="views-element-container block block-views block-views-blockqsr-2020-blocks-block-9" id="block-views-block-qsr-2020-blocks-block-9">
  
    
      <div><div class="view view-qsr-2020-blocks view-id-qsr_2020_blocks view-display-id-block_9 js-view-dom-id-b149e9c102f966f49093f3ffe809c25ac2444b4c6376fdde9c7294c9172fd9e7">
  
    
      
      <div class="view-content">
          <div class="tm-bricknews-2-box views-row"><div class="views-field views-field-field-media-image"><div class="field-content header-image">  <a href="/exclusives/sbarro-successfully-ventures-outside-malls" hreflang="en"><img src="/sites/default/files/styles/header3_thumb/public/2022-04/sbarropepperonipizza.jpg?itok=Hd4AnKRK" width="85" height="70" alt="A Sbarro pepperoni pizza. " loading="lazy" typeof="foaf:Image" class="image-style-header3-thumb" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/exclusives/sbarro-successfully-ventures-outside-malls" hreflang="en">Sbarro Successfully Ventures Outside of Malls  </a></span></div></div>
    <div class="tm-bricknews-2-box views-row"><div class="views-field views-field-field-media-image"><div class="field-content header-image">  <a href="/exclusives/captain-ds-gets-board-express-restaurant-model" hreflang="en"><img src="/sites/default/files/styles/header3_thumb/public/2022-03/captaindsprototype.jpg?itok=FRs7yTn7" width="85" height="70" alt="A rendering of Captain D&#039;s new &#039;Express&#039; Prototype. " loading="lazy" typeof="foaf:Image" class="image-style-header3-thumb" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/exclusives/captain-ds-gets-board-express-restaurant-model" hreflang="en">Captain D&#039;s Gets on Board with Express Restaurant Model </a></span></div></div>
    <div class="tm-bricknews-2-box views-row"><div class="views-field views-field-field-media-image"><div class="field-content header-image">  <a href="/exclusives/wing-snob-emerges-worthy-competitor-growing-food-category" hreflang="en"><img src="/sites/default/files/styles/header3_thumb/public/2022-04/wingsnobchickenandfries.jpg?itok=BMn3eTm6" width="85" height="70" alt="Chicken and fries from Wing Snob. " loading="lazy" typeof="foaf:Image" class="image-style-header3-thumb" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/exclusives/wing-snob-emerges-worthy-competitor-growing-food-category" hreflang="en">Wing Snob Emerges as Worthy Competitor in Growing Food Category </a></span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-dfptagqsr-stickyfooter" class="block block-dfp block-dfp-ad8d90f355-d80b-4cc4-9ccc-12e403e74d60">
  
    
      <div id="js-dfp-tag-qsr_stickyfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_stickyfooter');
        });
    </script>
</div>

  </div>

                          </li>
          </ul>
        </div>
    </div>
  </div>
  <!--</tm headerin>-->
</div>
<!--<header>-->

    <!--<nav>-->
    <nav id="navigation" class="main-nav">
      <li class="sticky-logo"><a href="/"><img id="menu-logo-image" alt="QSR Logo" src="/themes/custom/qsr2020/QSR-lg-black.svg" border="0"></a></li>
                <div class="region region-main-menu">
    <div id="block-headermenu" class="block block-superfish block-superfishheader-menu">
  
    
      
<ul id="superfish-header-menu" class="menu sf-menu sf-header-menu sf-horizontal sf-style-none">
  
<li id="header-menu-menu-link-content01db2c55-43fc-43ec-8b0e-5258c9c5e35f" class="sf-depth-1 sf-no-children"><a href="/subscribe" class="sf-depth-1 menuparent">Subscribe</a><ul><div class="col first"><a href="/subscribe"><img alt="QSR cover" src="/img-src/current-cover"></a></div><div class="col second"><div class="teaser1"><a class="top" href="/subscribe">Get <i>QSR</i> every month!</a></div><div class="teaser2"><a href="/subscribe">Free to Qualified Restaurant Professionals</a></div><div class="teaser1"><a href="/renew">Renew</a></div><div class="teaser1"><a href="/renew">Update Your Address</a></div></div><div class="col third"><div><a href="/eletter-sub">Subscribe to <span>E-Letters</span></a></div><div class="eletter-item"><a href="/eletter-sub">A.M. Jolt</a></div><div class="eletter-item"><a href="/eletter-sub">Fast-Casual 2.0</a></div></div><div class="col fourth wider-col"><div><a href="/contact">Contact Us</a></div><div><a href="https://www.foodnewsmedia.com/media-kit/qsr" target="_blank">Advertise</a></div><div class="social"><a class="social-link" href="https://www.facebook.com/QSRmagazine" target="_blank"><i class="fab fa-facebook-f social-icon"></i></a><a class="social-link" href="https://twitter.com/QSRmagazine" target="_blank"><i class="fab fa-twitter social-icon"></i></a><a class="social-link" href="https://www.linkedin.com/company/11125625/" target="_blank"><i class="fab fa-linkedin-in social-icon"></i></a><a class="social-link" href="https://www.instagram.com/qsrmagazine/?hl=en" target="_blank"><i class="fab fa-instagram social-icon"></i></a></div></div></ul></li><li id="header-menu-menu-link-content9b6339f4-111a-4ed7-b5a0-422037cb7d48" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Food</a><ul><li id="header-menu-menu-link-contentf449486c-64b0-4f52-8a9b-7c5cd6e37e11" class="sf-depth-2 sf-no-children"><a href="/beverage" class="sf-depth-2">Beverage</a></li><li id="header-menu-menu-link-content78061e5f-f320-445c-b942-addc9c7bd86c" class="sf-depth-2 sf-no-children"><a href="/breakfast" class="sf-depth-2">Breakfast</a></li><li id="header-menu-menu-link-content233c1d35-f9e5-415e-80c3-94dbb5e286f0" class="sf-depth-2 sf-no-children"><a href="/burgers" class="sf-depth-2">Burgers</a></li><li id="header-menu-menu-link-content4eb005af-1b83-4db9-85bb-5c2f4ab5a346" class="sf-depth-2 sf-no-children"><a href="/desserts" class="sf-depth-2">Desserts</a></li><li id="header-menu-menu-link-content0398f652-c48d-49a4-8e3c-6eb8c7242774" class="sf-depth-2 sf-no-children"><a href="/food-safety" class="sf-depth-2">Food Safety</a></li><li id="header-menu-menu-link-content4089b518-e778-4231-b4b8-f30dc1c6e632" class="sf-depth-2 sf-no-children"><a href="/health-wellness" class="sf-depth-2">Health &amp; Wellness</a></li><li id="header-menu-menu-link-contenta11b6d29-baa2-4644-b43f-d1adb42ac169" class="sf-depth-2 sf-no-children"><a href="/marc-halperin-resident-fb-expert" class="sf-depth-2">Marc Halperin: Resident F&amp;B Expert</a></li><li id="header-menu-menu-link-content0fa286fe-9f37-44b4-82d1-7aad2976ece0" class="sf-depth-2 sf-no-children"><a href="/menu-innovations" class="sf-depth-2">Menu Innovations</a></li><li id="header-menu-menu-link-content00ebbd25-bd37-4a1f-9a64-8014d327c465" class="sf-depth-2 sf-no-children"><a href="/pizza" class="sf-depth-2">Pizza</a></li><li id="header-menu-menu-link-contentde71c457-a9bd-4cbf-8d5f-7e87e477e558" class="sf-depth-2 sf-no-children"><a href="/sandwiches" class="sf-depth-2">Sandwiches</a></li></ul></li><li id="header-menu-menu-link-contentab9a9edb-3143-45ba-8854-c457b9828f69" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Operations</a><ul><li id="header-menu-menu-link-content3be605db-c41a-4db5-842a-1aedab38bac2" class="sf-depth-2 sf-no-children"><a href="/back-house" class="sf-depth-2">Back of House</a></li><li id="header-menu-menu-link-contentf1c8a586-ea85-4c37-9b7e-86d33fb420fc" class="sf-depth-2 sf-no-children"><a href="/charitable-giving" class="sf-depth-2">Charitable Giving</a></li><li id="header-menu-menu-link-contentbcfec402-2605-40c2-8bbe-e0308f8bc3f8" class="sf-depth-2 sf-no-children"><a href="/compliance" class="sf-depth-2">Compliance</a></li><li id="header-menu-menu-link-content894a0c76-457e-4280-b48e-01faa578bc05" class="sf-depth-2 sf-no-children"><a href="/design" class="sf-depth-2">Design</a></li><li id="header-menu-menu-link-content747abe96-d8f6-49fa-bab7-e58496f524f0" class="sf-depth-2 sf-no-children"><a href="/drive-thru" class="sf-depth-2">Drive Thru</a></li><li id="header-menu-menu-link-contentb7037d03-4eca-48a1-9080-1ccfc5c50fd3" class="sf-depth-2 sf-no-children"><a href="/business-advice" class="sf-depth-2">Business Advice</a></li><li id="header-menu-menu-link-content9dd429d1-fcb4-4d41-a5e3-e46cf65e548a" class="sf-depth-2 sf-no-children"><a href="/customer-experience" class="sf-depth-2">Customer Experience</a></li><li id="header-menu-menu-link-contentbbf03d6d-c6bf-45b8-939f-92b5a0a0f475" class="sf-depth-2 sf-no-children"><a href="/employee-management" class="sf-depth-2">Employee Management</a></li><li id="header-menu-menu-link-content84f5ac08-6787-4565-84c6-1ee3747fa317" class="sf-depth-2 sf-no-children"><a href="/restaurant-operations" class="sf-depth-2">Restaurant Operations</a></li><li id="header-menu-menu-link-contentff04063f-1253-4934-98f7-20c7ff0877b1" class="sf-depth-2 sf-no-children"><a href="/legal" class="sf-depth-2">Legal</a></li><li id="header-menu-menu-link-content389b9035-f657-4913-91e7-c5bd96000cc5" class="sf-depth-2 sf-no-children"><a href="/fast-food" class="sf-depth-2">Fast Food</a></li><li id="header-menu-menu-link-content08d0a725-3f99-4879-8937-34d905633d73" class="sf-depth-2 sf-no-children"><a href="/ordering" class="sf-depth-2">Ordering</a></li><li id="header-menu-menu-link-contentc08cfdb6-2b42-4003-af25-5af8282f6b85" class="sf-depth-2 sf-no-children"><a href="/outside-insights" class="sf-depth-2">Outside Insights</a></li><li id="header-menu-menu-link-content44c3d43e-921d-4263-ab62-f24bddc352a2" class="sf-depth-2 sf-no-children"><a href="/sustainability" class="sf-depth-2">Sustainability</a></li><li id="header-menu-menu-link-content7bff8d8b-71dd-4e91-b06f-e1f8f92cbca1" class="sf-depth-2 sf-no-children"><a href="/pos-solutions" class="sf-depth-2">POS Solutions</a></li><li id="header-menu-menu-link-content06c696a6-92b1-497e-a19c-339c2110ace5" class="sf-depth-2 sf-no-children"><a href="/security" class="sf-depth-2">Security</a></li><li id="header-menu-menu-link-content8fcebf35-c68e-441e-8844-0c6ad5552253" class="sf-depth-2 sf-no-children"><a href="/start-finish-what-inspires-execs" class="sf-depth-2">Start to Finish: What Inspires Execs</a></li><li id="header-menu-menu-link-contentfd74793f-9167-4d65-87db-3331deabd808" class="sf-depth-2 sf-no-children"><a href="/technology" class="sf-depth-2">Technology</a></li></ul></li><li id="header-menu-menu-link-contentb02a4d81-816e-418e-b443-d716b5dda3f0" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Growth</a><ul><li id="header-menu-menu-link-content7dd1077d-74d9-44c8-89d2-d978e1a02662" class="sf-depth-2 sf-no-children"><a href="/consumer-trends" class="sf-depth-2">Consumer Trends</a></li><li id="header-menu-menu-link-content8b7c04e8-0f82-41b2-a7d7-e3341b7e5e57" class="sf-depth-2 sf-no-children"><a href="/emerging-concepts" class="sf-depth-2">Emerging Concepts</a></li><li id="header-menu-menu-link-contentc9e0efbe-945c-4715-b137-ed0ce2d758a8" class="sf-depth-2 sf-no-children"><a href="/fast-casual" class="sf-depth-2">Fast Casual</a></li><li id="header-menu-menu-link-content2daffd33-b4d9-4bb2-94c0-196b8509540f" class="sf-depth-2 sf-no-children"><a href="/finance" class="sf-depth-2">Finance</a></li><li id="header-menu-menu-link-content37c7b271-0653-49e0-a74f-fecd701fa66f" class="sf-depth-2 sf-no-children"><a href="/franchising" class="sf-depth-2">Franchising</a></li><li id="header-menu-menu-link-contente4c3c938-f894-4cb6-95d2-7a1060029acd" class="sf-depth-2 sf-no-children"><a href="/marketing-promotions" class="sf-depth-2">Marketing &amp; Promotions</a></li></ul></li><li id="header-menu-menu-link-content629dc995-d79c-46f8-8aca-2b6c6f045bec" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Reports</a><ul><li id="header-menu-menu-link-content75554b64-caa8-4cf7-9f3c-2846aed22d69" class="sf-depth-2 sf-no-children"><a href="/reports/2021-qsr-magazine-drive-thru-study" class="sf-depth-2">Drive-Thru Study</a></li><li id="header-menu-menu-link-content613db47f-ce40-4c65-9b82-9f3c0f371835" class="sf-depth-2 sf-no-children"><a href="/reports/2021-qsr-50" class="sf-depth-2">QSR 50</a></li><li id="header-menu-menu-link-content60ffaf9d-6d62-452f-9707-d9515295e6ca" class="sf-depth-2 sf-no-children"><a href="/growth/2018-growth-40" class="sf-depth-2">Growth 40</a></li><li id="header-menu-menu-link-content2428f970-9c85-4c2d-9ac9-a3d658033750" class="sf-depth-2 sf-no-children"><a href="/reports/4040-list-2021" class="sf-depth-2">40/40 List</a></li><li id="header-menu-menu-link-content20d29395-e657-4b30-9591-0e70705220f8" class="sf-depth-2 sf-no-children"><a href="/content/franchise-expo" class="sf-depth-2">Franchise Opportunities</a></li><li id="header-menu-menu-link-contentf0a5398d-6163-4850-a40e-20d89fc7d43f" class="sf-depth-2 sf-no-children"><a href="/content/9-best-franchise-deals-2019" class="sf-depth-2">Best Franchise Deals</a></li><li id="header-menu-menu-link-content4a89c1a0-0c91-4007-9920-d6fefa64e489" class="sf-depth-2 sf-no-children"><a href="/onesource" class="sf-depth-2">Find a Supplier</a></li><li id="header-menu-menu-link-content6e27f715-13e4-482a-b7e2-d178e22b2b3f" class="sf-depth-2 sf-no-children"><a href="/downloads" class="sf-depth-2">Download Center</a></li></ul></li><li id="header-menu-menu-link-content1e45e9a9-6659-4966-8a94-c57d8654b3d2" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Events</a><ul><li id="header-menu-menu-link-contentf40354ff-e671-4d6a-b3ff-be97743fbbeb" class="sf-depth-2 sf-no-children"><a href="/webinars" class="sf-depth-2">Webinars</a></li><li id="header-menu-menu-link-contentb91c7292-8c01-4341-a7c9-94d4bb0e6b9f" class="sf-depth-2 sf-no-children"><a href="/meet-ups" class="sf-depth-2">Fast Casual Meet Ups</a></li></ul></li><li id="header-menu-menu-link-content440d4ebd-9657-47b5-825b-ecd09e759adf" class="sf-depth-1 sf-no-children"><a href="/video" class="sf-depth-1">Video</a></li><li id="header-menu-menu-link-content72d80575-8b11-4747-b2b6-fbe5d94df90c" class="sf-depth-1 sf-no-children"><a href="/fast-casual/qsr-uncut-podcast-qsr-magazine" class="sf-depth-1">Podcast</a></li>
</ul>

  </div>

  </div>

          </nav>
    <!--</nav>-->
    <!-- start of top fullwide -->
            <div class="region region-full-top">
    <div id="block-dfptagqsr-topofpage-ribbon" class="block block-dfp block-dfp-ad94254a06-6b38-44dc-94c8-bb5da4af3ad6">
  
    
      <div id="js-dfp-tag-qsr_topofpage_ribbon">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_topofpage_ribbon');
        });
    </script>
</div>

  </div>

  </div>

        <!-- end of top fullwide -->
  </header>

  
    <div class="region region-above-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


  <main role="main" class="tm_home_index_2">
    <!--<home left>-->
    <a id="main-content" tabindex="-1"></a>
    <div class="layout-content not-frontpage">
      <!--<center blog widget>-->
      <div class="tm_center_widget">
        <ul>
          <!--
            if (!empty($tabs['#primary']) || !empty($tabs['#secondary'])):
              print render($tabs);
            endif;
            if(!empty($title)){
          -->
          <div class="tm_cat_metatitle">
            <h1 class="page-title"></h1>
          </div>
            <!-- if(drupal_is_front_page()) {
              unset($page['content']['system_main']['default_message']);
            }-->
            <div id="system_messages"></div>
              <div class="region region-content">
    <div id="block-qsr2020-page-title" class="block block-core block-page-title-block">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Captain D&#039;s Gets on Board with Express Restaurant Model </span>
</h1>


  </div>
<div id="block-nodeimageblock" class="block block-node-image block-node-image-block">
  
    
      <div class="node-image__teaser"><span class="kicker-teaser"><p>The new restaurant is less than half the size of traditional units.&nbsp;</p>
</span></div>
<div class="kicker-and-social ">
    <div class="kicker-and-social__kicker"><div><span><a class="kicker-category" href="/exclusives" hreflang="en">Web Exclusives</a></span>
<span class="kicker-pipe"> | </span>
<span class="kicker-date">April 7, 2022</span><span class="kicker-pipe"> | </span>
<span class="kicker-author"><span><a href="/authors/trevor-griner" hreflang="en">Trevor Griner</a></span>
</span>
</div>
</div>
    <ul class="kicker-and-social__social">
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--twitter"><a href="https://twitter.com/share?url=https%3A//www.qsrmagazine.com/exclusives/captain-ds-gets-board-express-restaurant-model&amp;text=Check%20out%20Captain%20D%26%23039%3Bs%20Gets%20on%20Board%20with%20Express%20Restaurant%20Model%20&amp;via=QSRmagazine" target="popup" onclick="window.open(&#039;https://twitter.com/share?url=https%3A//www.qsrmagazine.com/exclusives/captain-ds-gets-board-express-restaurant-model&amp;text=Check%20out%20Captain%20D%26%23039%3Bs%20Gets%20on%20Board%20with%20Express%20Restaurant%20Model%20&amp;via=QSRmagazine&#039;, &#039;popup&#039;, &#039;width=555,height=260,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-twitter.svg" alt="Tweet" typeof="foaf:Image" />
</a></li>
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/exclusives/captain-ds-gets-board-express-restaurant-model" target="popup" onclick="window.open(&#039;https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/exclusives/captain-ds-gets-board-express-restaurant-model&#039;, &#039;popup&#039;, &#039;width=555,height=330,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-facebook.svg" alt="Share on Facebook" typeof="foaf:Image" />
</a></li>
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--linkedin"><a href="https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/exclusives/captain-ds-gets-board-express-restaurant-model&amp;mini=true&amp;title=Captain%20D%27s%20Gets%20on%20Board%20with%20Express%20Restaurant%20Model%20&amp;source=QSR%20Magazine" target="popup" onclick="window.open(&#039;https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/exclusives/captain-ds-gets-board-express-restaurant-model&amp;mini=true&amp;title=Captain%20D%27s%20Gets%20on%20Board%20with%20Express%20Restaurant%20Model%20&amp;source=QSR%20Magazine&#039;, &#039;popup&#039;, &#039;width=555,height=480,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-linkedin.svg" alt="Share on LinkedIn" typeof="foaf:Image" />
</a></li>
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--email"><a href="/forward/node/158338"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-email.svg" alt="Forward via E-mail" typeof="foaf:Image" />
</a></li>
  </ul>
</div>
<div class="node-image">
  <picture>
    <source media="(min-width: 835px)" srcset="https://www.qsrmagazine.com/sites/default/files/styles/story_page/public/2022-03/captaindsprototype.jpg?itok=FXs1fo_I">
    <source media="(min-width: 703px)" srcset="">
    <source media="(max-width: 702px)" srcset="">
    <img src="https://www.qsrmagazine.com/sites/default/files/styles/story_page/public/2022-03/captaindsprototype.jpg?itok=FXs1fo_I" alt="A rendering of Captain D&#039;s new &#039;Express&#039; Prototype. " class="node-image__img">
  </picture>
      <div class="node-image__credits">Captain D's</div>
        <div class="node-image__caption">The first express prototype will open in Columbus, Ohio. </div>
  </div>

  </div>
<div id="block-qsr2020-content" class="block block-system block-system-main-block">
  
    
      
<div class="type-post">
  <article data-history-node-id="158338" role="article" about="/exclusives/captain-ds-gets-board-express-restaurant-model" class="node node--type-exclusives node--promoted node--view-mode-full">
    
    
        

    
    <div class="node__content">
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><span><span><span>Captain D’s is set to unveil a new <a href="https://www.qsrmagazine.com/news/captain-ds-debut-new-express-prototype-year">express prototype</a> later this year as it opens 14 locations throughout the country. </span></span></span></p>

<p><span><span><span>Three restaurants will showcase the significantly smaller design, which features drive-thru and walk-up windows, but no dining room. The first two will have a single <a href="https://www.qsrmagazine.com/reports/2021-qsr-magazine-drive-thru-study">drive-thru</a>, while a third unit in St. Louis will look to create more sales volume with two lanes. </span></span></span></p>

<p><span><span><span><a href="https://www.qsrmagazine.com/news/captain-d-s-promotes-brad-reed-chief-development-officer">Brad Reed</a>, Captain D’s chief development officer, says the brand has been developing the express prototype for several years, even before the pandemic forced restaurants to reconsider layouts to meet the changing needs of customers. </span></span></span></p>

<p><span><span><span>“We needed a prototype that served a specific community and demographic,” he says. </span></span></span></p>

<p><span><span><span>One of the main goals was to fit the 540-unit <a href="https://www.qsrmagazine.com/exclusives/how-captain-ds-democratizing-seafood-category">Captain D’s</a> into metropolitan areas where space comes at a premium. The new prototype, set to debut in Columbus, Ohio, comes in at 970 square feet and three tenths of an acre, compared to the typical 2,000-square-feet model, which seats 44 in the dining room and requires three quarters of an acre. </span></span></span></p>

<p><span><span><span><span>“We needed a solution of how to get into these [metropolitan] markets with a smaller piece of property, with a smaller prototype that would fit in there with a menu, and a kitchen designed for speed and getting more cars through the drive-thru,” Reed says. “One that would not prohibit us from a volume standpoint.</span></span><span>”</span></span></span></p>

<p><span><span><span>A smaller footprint also means a streamlined workforce; usually 40–45 people are hired at traditional units, but with the prototype, only 20–25 staff members are needed. </span></span></span></p>

<p><span><span><span>The menu will be slimmer, as well, to facilitate speed with drive-thru and pickup orders. </span></span></span><span><span><span>Reed says there will be fewer proteins and sides, but the menu will still reflect Captain D’s core offerings—batter-dipped fish, chicken, catfish, and shrimp. </span></span></span></p>

<p><span><span><span>“We’ve really done a lot of research on what is selling, and this helps us from a speed standpoint, as well,” Reed says. “It also takes out some of the complexity in the kitchen and will help with the throughput in the drive-thru to speed things up.”</span></span></span></p>

<p><span><span><span>Compared to the 44-seater, the express prototype—which comes with fewer pieces of kitchen equipment and smaller plots of land—will save operators "hundreds of thousands" in construction costs, Reed says. </span></span></span></p>

<p><span><span><span>“The savings are pretty dramatic,” he says. “We’re really excited about seeing where it lands and what the buildout ends up being when it’s all said and done.”</span></span></span></p>

<p><span><span><span>The prototype will come with a newly planned kitchen, including electric fryers, which Reed says the company has been testing for several years. In addition, refrigeration drawers under food stations will replace bulky, standalone fridges and coolers. The menuboard will remain static, rather than a digital display. </span></span></span></p>

<p><span><span><span>“It’s made us more efficient,” says Reed, describing the reimagined kitchen space. “That allowed us to shrink the size of the building and allowed us to reduce the number of people it takes to operate one of these restaurants. And the electric fryer allowed us to reduce our cook times on all of our products, which lends itself to speeding up the throughput in the drive-thru.” </span></span></span></p>

<p><span><span><span>“Once these things open, we may need to make a few tweaks and some minor alterations to the prototype to make it even more efficient,” he continues. </span></span></span></p>

<p><span><span><span>Reed expects the new design to spur interest among new and existing franchisees because the lower costs and appealing ROI make partnerships more approachable. Also, both Captain D’s and operators recognize the acceleration of off-premises. Digital orders placed through an app or website increased by 13 percent last year, on top of a 100 percent rise in 2020, according to The NPD Group. </span></span></span></p>

<p><span><span><span>Captain D’s plans to build the prototype in existing markets. Reed says this is because the restaurant isn’t looking to necessarily develop a new customer base, but rather make it easier for core guests to get their favorite meals. Columbus, Cincinnati, Nashville, and Birmingham are all potential markets. </span></span></span></p>

<p><span><span><span>“I’m really not trying to take this into new markets,” he says. “And I’m not saying that I won’t, but for this initial launch, those cities are great spots for us to go in to. There are some great backfill pocket opportunities that I think we could go in and do really well with.”</span></span></span></p>

<p><span><span><span>Captain D’s signed 16 new agreements in 2021 to develop 40 locations over the next several years. Along with its prototype, the brand is focusing on converting vacant restaurant properties into profitable locations. After a recent franchise opening in <a href="https://www.qsrmagazine.com/news/captain-ds-opens-converted-location-elberton-georgia">Elberton, Georgia</a>, that utilized the second-generation approach, the chain has two more scheduled in Florida this summer. </span></span></span></p>

<p><span><span><span><span>Looking ahead, Captain D’s is directing efforts toward corporate and <a href="https://www.qsrmagazine.com/news/captain-ds-sees-acceleration-franchise-development">franchise</a> development in the South, Midwest and Mid-Atlantic states, including Florida, Ohio, and Pennsylvania. </span></span></span></span></p>

<p><span><span><span>The brand will continue to build traditional 44-seat units, but Reed says growth is trending toward smaller footprints, which is why he feels the express prototype will play a considerable role moving forward. </span></span></span></p>

<p><span><span><span>“There are a lot of huge advantages,” he says of the express design. “I do think this will be a big part of our future. I feel very confident that this will play a big part for us.” </span></span></span></p></div>
      
      <div class="field field--name-field-structured-content field--type-entity-reference-revisions field--label-hidden field__items">
              <div class="field__item">  <div class="paragraph paragraph--type--structured-content paragraph--view-mode--default">
          
      </div>
</div>
          </div>
  <div class="read-more-tags"><div class="kicker-and-social__social"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/exclusives/captain-ds-gets-board-express-restaurant-model" target="popup" onclick="window.open(&#039;https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/exclusives/captain-ds-gets-board-express-restaurant-model&#039;, &#039;popup&#039;, &#039;width=555,height=330,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-facebook.svg" alt="Share on Facebook" typeof="foaf:Image" />
</a><a href="https://twitter.com/share?url=https%3A//www.qsrmagazine.com/exclusives/captain-ds-gets-board-express-restaurant-model&amp;text=Check%20out%20Captain%20D%26%23039%3Bs%20Gets%20on%20Board%20with%20Express%20Restaurant%20Model%20&amp;via=QSRmagazine" target="popup" onclick="window.open(&#039;https://twitter.com/share?url=https%3A//www.qsrmagazine.com/exclusives/captain-ds-gets-board-express-restaurant-model&amp;text=Check%20out%20Captain%20D%26%23039%3Bs%20Gets%20on%20Board%20with%20Express%20Restaurant%20Model%20&amp;via=QSRmagazine&#039;, &#039;popup&#039;, &#039;width=555,height=260,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-twitter.svg" alt="Tweet" typeof="foaf:Image" />
</a><a href="https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/exclusives/captain-ds-gets-board-express-restaurant-model&amp;mini=true&amp;title=Captain%20D%27s%20Gets%20on%20Board%20with%20Express%20Restaurant%20Model%20&amp;source=QSR%20Magazine" target="popup" onclick="window.open(&#039;https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/exclusives/captain-ds-gets-board-express-restaurant-model&amp;mini=true&amp;title=Captain%20D%27s%20Gets%20on%20Board%20with%20Express%20Restaurant%20Model%20&amp;source=QSR%20Magazine&#039;, &#039;popup&#039;, &#039;width=555,height=480,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-linkedin.svg" alt="Share on LinkedIn" typeof="foaf:Image" />
</a><a href="/forward/node/158338"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-email.svg" alt="Forward via E-mail" typeof="foaf:Image" />
</a></div>
<h4>read more</h4><div class="item-list"><ul><li><a href="/chains/captain-ds" hreflang="en">Captain D&#039;s</a></li><li><a href="/fast-casual" hreflang="en">Fast Casual</a></li><li><a href="/franchising" hreflang="en">Franchising</a></li><li><a href="/growth" hreflang="en">Growth</a></li></ul></div></div>

    </div>

  </article>
</div>

  </div>

  </div>

        </ul>
      </div>
      <!--</center blog widget>-->
    </div>
          <aside class="layout-sidebar-second" role="complementary">
        <div class="tm_right">
          <div class="tm_sidebar_right">
            <ul>
                <div class="region region-sidebar-second">
    <div id="block-dfptagqsr-shortrect-300x175" class="block block-dfp block-dfp-ad16be6ad6-b5a1-4ec8-b8cd-86d1e652245e">
  
    
      <div id="js-dfp-tag-qsr_shortrect_300x175">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_shortrect_300x175');
        });
    </script>
</div>

  </div>
<div class="search-form block block-search container-inline" data-drupal-selector="search-form" id="block-searchformblock">
  
    
      <form action="/exclusives/captain-ds-gets-board-express-restaurant-model" method="post" id="search-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search form-item-search form-no-label">
        <input placeholder="What are you looking for?" data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="60" maxlength="128" class="form-text" />

        </div>
<i class="fas fa-search"></i><input autocomplete="off" data-drupal-selector="form-mlpo3mwqobpulixo-ul6fy6zl4dejdxqw-n2sqpzo00" type="hidden" name="form_build_id" value="form-MLPO3mWqObpuLiXO-UL6fy6zL4DEJDxQw_n2sqpZo00" />
<input data-drupal-selector="edit-search-form" type="hidden" name="form_id" value="search_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input class="search-button button js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="" />
</div>

</form>

  </div>
<div id="block-dfptagqsr-top-medium-rectangle300x250" class="block block-dfp block-dfp-ad178b7981-1e29-4114-87c0-1789561a71bf">
  
    
      <div id="js-dfp-tag-qsr_top_medium_rectangle300x250">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_top_medium_rectangle300x250');
        });
    </script>
</div>

  </div>
<div id="block-dfptagqsr-bottom-medium-rectangle300x250" class="block block-dfp block-dfp-ad1c4c8f37-e40d-401f-a4e6-8a3cab6c09c3">
  
    
      <div id="js-dfp-tag-qsr_bottom_medium_rectangle300x250">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_bottom_medium_rectangle300x250');
        });
    </script>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockqsr-2020-blocks-block-2" id="block-views-block-qsr-2020-blocks-block-2">
  
      <h2><a href="/news">Recent News</a></h2>
    
      <div><div class="view view-qsr-2020-blocks view-id-qsr_2020_blocks view-display-id-block_2 js-view-dom-id-b6aabdb00685de65aaf8d258295ee2683c59e5912e33c582a78b14d30a189add">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/halal-guys-announces-partnership-new-york-yankees" title="The Halal Guys Announces Partnership with New York Yankees">The Halal Guys Announces Partnership with New York Yankees</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/duck-donuts-keeps-growth-momentum-going-2022" title="Duck Donuts Keeps Growth Momentum Going Into 2022">Duck Donuts Keeps Growth Momentum Going Into 2022</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/chickncone-debut-first-oklahoma-store" title="Chick’nCone to Debut First Oklahoma Store ">Chick’nCone to Debut First Oklahoma Store </a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/chicken-salad-chick-raises-420k-support-food-charities" title="Chicken Salad Chick Raises $420K to Support Food Charities">Chicken Salad Chick Raises $420K to Support Food Charities</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/tacotarian-expands-california-san-diego-opening" title="Tacotarian Expands Into California with San Diego Opening">Tacotarian Expands Into California with San Diego Opening</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/cowboy-chicken-offer-free-cobbler-national-peach-cobbler-day" title="Cowboy Chicken to Offer Free Cobbler on National Peach Cobbler Day">Cowboy Chicken to Offer Free Cobbler on National Peach Cobbler Day</a></div>
</div></div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-elettersubform" class="block block-block-content block-block-contentde238e1e-580c-4a35-97c3-e0580f0456ee">
  
      <h2>Subscribe to A.M. Jolt</h2>
    
      
            <div class="field field--name-field-webform field--type-webform field--label-hidden field__item"><form class="webform-submission-form webform-submission-add-form webform-submission-eletter-sub-form webform-submission-eletter-sub-add-form webform-submission-eletter-sub-block_content-1-form webform-submission-eletter-sub-block_content-1-add-form webform-submission-eletter-sub-block-content-1-add-form js-webform-details-toggle webform-details-toggle" data-drupal-selector="webform-submission-eletter-sub-block-content-1-add-form" action="/exclusives/captain-ds-gets-board-express-restaurant-model" method="post" id="webform-submission-eletter-sub-block-content-1-add-form" accept-charset="UTF-8">
  
  <div id="edit-subform-copy" class="js-form-item form-item js-form-type-processed-text form-type-processed-text js-form-item- form-item- form-no-label">
        <p>The five times weekly e-newsletter that keeps you up-to-date on the latest industry news and additions to this website.</p>
        </div>
<div class="js-form-item form-item js-form-type-email form-type-email js-form-item-your-email-address form-item-your-email-address form-no-label">
        <input data-drupal-selector="edit-your-email-address" type="email" id="edit-your-email-address" name="your_email_address" value="" size="60" maxlength="254" placeholder="Your Email Address" class="form-email required" required="required" aria-required="true" />

        </div>
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-zip-code form-item-zip-code form-no-label">
        <input data-drupal-selector="edit-zip-code" type="text" id="edit-zip-code" name="zip_code" value="" size="60" maxlength="255" placeholder="Zip Code" class="form-text required" required="required" aria-required="true" />

        </div>
<input data-drupal-selector="edit-sync-time" type="hidden" name="sync_time" value="0" />
<input data-drupal-selector="edit-recaptcha-score" type="hidden" name="recaptcha_score" value="0.0" />
<div data-drupal-selector="edit-actions" class="form-actions webform-actions js-form-wrapper form-wrapper" id="edit-actions--2"><input class="webform-button--submit button button--primary js-form-submit form-submit" data-drupal-selector="edit-actions-submit" type="submit" id="edit-actions-submit" name="op" value="Subscribe" />

</div>
<input autocomplete="off" data-drupal-selector="form-48ftedrllfexm9po8ovk78xhkv08df3r8urq53lamy8" type="hidden" name="form_build_id" value="form-48fTEdRlLfeXm9PO8OVk78Xhkv08dF3R8urq53LaMy8" />
<input data-drupal-selector="edit-webform-submission-eletter-sub-block-content-1-add-form" type="hidden" name="form_id" value="webform_submission_eletter_sub_block_content_1_add_form" />


  
</form>
</div>
      
  </div>
<div id="block-dfptagqsr-halfpagead300x600" class="block block-dfp block-dfp-ad6dfc4933-78d6-4ca0-9456-122c4bfdc470">
  
    
      <div id="js-dfp-tag-qsr_halfpagead300x600">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_halfpagead300x600');
        });
    </script>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockgated-downloads-block-1" id="block-views-block-gated-downloads-block-1">
  
      <h2>Smart Chain Reports</h2>
    
      <div><div class="view view-gated-downloads view-id-gated_downloads view-display-id-block_1 js-view-dom-id-d4f15e20f1eaf4cb58fcfb2847ebbecb263cc3d723d3a5129a57ddd81de7ac8d">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/drive-thru-future" hreflang="en">The Drive Thru of the Future</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/sign-times-digital-signage" hreflang="en">Sign of the Times (Digital Signage)</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/power-pos-0" hreflang="en">The Power of POS</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/power-packaging-0" hreflang="en">The Power of Packaging</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/spotlight-safety" hreflang="en">Spotlight on Safety</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/kitchen-tech" hreflang="en">Kitchen Tech</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/tackling-takeout-premises-solutions" hreflang="en">Tackling Takeout (Off-Premises Solutions)</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/future-drive-thru-0" hreflang="en">The Future of Drive Thru</a></span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-onesourceclassifieds" class="block block-onesource block-onesource-classifieds">
  
    
      <div class="onesource-classifieds">
    <!--begin logo-->
  <div class="logo-search">
    <div><a href="/onesource"><img src="/modules/custom/onesource/images/OneSource-logo-2018.svg" alt="OneSource Logo"></a></div>
  </div>
  <!--end logo-->
  
        <!--begin listing-->
  <div class="listing" data-nid="156553">
    <div class="category"><a href="/onesource/by-category/537151">Drive Thru Display</a></div>
    <h2><a href="http://www.delphidisplay.com" class="classified-link" data-nid="156553" target="_blank">Delphi Display Systems, Inc.</a></h2>
        <div class="logo"><a href="http://www.delphidisplay.com" class="classified-link" data-nid="156553" target="_blank">
            <div class="field field--name-field-logo field--type-entity-reference field--label-hidden field__item">  <img src="/sites/default/files/styles/classifieds/public/onesource-creatives/listing_logo_14151_25251.png?itok=BIp464tc" width="300" height="100" alt="Listing Logo image" loading="lazy" typeof="foaf:Image" class="image-style-classifieds" />


</div>
      </a></div>
        <div class="street">3550 Hyland Avenue</div>
    <div class="territory">
      <div class="city">Costa Mesa</div>
      <div class="state">CA</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:714-825-3452">714-825-3452</a></div>
      </div>
        <div class="description"><a href="http://www.delphidisplay.com" class="classified-link" data-nid="156553" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">Outdoor Digital Menu Boards, Indoor Digital Menu Boards, Order Confirmation Systems <span class="listing-description-more">(more)</span></div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

        <!--begin listing-->
  <div class="listing" data-nid="156604">
    <div class="category"><a href="/onesource/by-category/536946">Beverages</a></div>
    <h2><a href="https://www.oregonfruit.com/foodservice" class="classified-link" data-nid="156604" target="_blank">Oregon Fruit Products</a></h2>
        <div class="logo"><a href="https://www.oregonfruit.com/foodservice" class="classified-link" data-nid="156604" target="_blank">
            <div class="field field--name-field-logo field--type-entity-reference field--label-hidden field__item">  <img src="/sites/default/files/styles/classifieds/public/onesource-creatives/listing_logo_14274_25237.png?itok=4454mbxk" width="267" height="180" alt="Listing Logo image" loading="lazy" typeof="foaf:Image" class="image-style-classifieds" />


</div>
      </a></div>
        <div class="street">3180 22nd St.</div>
    <div class="territory">
      <div class="city">Salem</div>
      <div class="state">OR</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:406-207-1465">406-207-1465</a></div>
      </div>
        <div class="description"><a href="https://www.oregonfruit.com/foodservice" class="classified-link" data-nid="156604" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">EASY AS THAW &amp; POUR - 
Oregon Fruit In Hand is made from high quality real fruit <span class="listing-description-more">(more)</span></div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

        <!--begin listing-->
  <div class="listing" data-nid="156705">
    <div class="category"><a href="/onesource/by-category/537456">Employment &amp; Staffing</a></div>
    <h2><a href="http://www.wraysearch.com" class="classified-link" data-nid="156705" target="_blank">Wray Executive Search</a></h2>
        <div class="logo"><a href="http://www.wraysearch.com" class="classified-link" data-nid="156705" target="_blank">
            <div class="field field--name-field-logo field--type-entity-reference field--label-hidden field__item">  <img src="/sites/default/files/styles/classifieds/public/onesource-creatives/listing_logo_14140_24823.jpg?itok=kyj4N14F" width="278" height="180" alt="Listing Logo image" loading="lazy" typeof="foaf:Image" class="image-style-classifieds" />


</div>
      </a></div>
        <div class="street">111 2nd Ave NE</div>
    <div class="territory">
      <div class="city">St Petersburg</div>
      <div class="state">FL</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:727-244-4113">727-244-4113</a></div>
      </div>
        <div class="description"><a href="http://www.wraysearch.com" class="classified-link" data-nid="156705" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">~50 years of proven executive search and advisory services
~Building impressive  <span class="listing-description-more">(more)</span></div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

        <!--begin listing-->
  <div class="listing" data-nid="156820">
    <div class="category"><a href="/onesource/by-category/537301">Beef, Poultry, Seafood &amp; Pork</a></div>
    <h2><a href="http://www.ewgrobbel.com" class="classified-link" data-nid="156820" target="_blank">EW Grobbel Sons</a></h2>
        <div class="logo"><a href="http://www.ewgrobbel.com" class="classified-link" data-nid="156820" target="_blank">
            <div class="field field--name-field-logo field--type-entity-reference field--label-hidden field__item">  <img src="/sites/default/files/styles/classifieds/public/onesource-creatives/listing_logo_14426_25413.png?itok=opTrW5Em" width="271" height="106" alt="Listing Logo image" loading="lazy" typeof="foaf:Image" class="image-style-classifieds" />


</div>
      </a></div>
        <div class="street">2500 Orleans Street</div>
    <div class="territory">
      <div class="city">Detroit</div>
      <div class="state">MI</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:413-386-4225">413-386-4225</a></div>
      </div>
        <div class="description"><a href="http://www.ewgrobbel.com" class="classified-link" data-nid="156820" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">Raw &amp; Cooked Brisket · Roast Beef · Corned Beef · Smoked Pastrami · Smokehouse  <span class="listing-description-more">(more)</span></div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

  
    <div class="onesource-classifieds-footer">
    <div class="tagline">Find restaurant equipment and suppliers</div>
    <div><a href="/onesource" class="start-button">Start Now!</a></div>
  </div>
  
</div>

  </div>

  </div>

            </ul>
          </div>
        </div>
      </aside>
        <div class="clear"></div>
  </main>

      <div class="tm_footer_index">
      <div class="tm_footer_index_widget">
        <ul>
            <div class="region region-below-content">
    <div id="block-categorycards" class="block block-qsr-additions block-category-cards">
  
    
      
<div class="category-cards">
      <div class="category-card" id="category-card-1">
      <section>
        <h2 class="section-heading"><a href="/reports/how-covid-forever-changed-future-fast-food-design"><a href="/fast-casual" hreflang="en">Fast Casual</a></a></h2>
                  <div class="category-card__primary-image"><a href="/reports/how-covid-forever-changed-future-fast-food-design"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-04/Hardees.jpg?itok=LoSY0aB4" alt="Hardee&#039;s rendering."></a></div>
                <div class="category-card__primary-title"><a href="/reports/how-covid-forever-changed-future-fast-food-design" hreflang="en">How COVID Forever Changed the Future of Fast-Food Design</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/exclusives/captain-ds-gets-board-express-restaurant-model" hreflang="en">Captain D&#039;s Gets on Board with Express Restaurant Model </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/exclusives/wing-snob-emerges-worthy-competitor-growing-food-category" hreflang="en">Wing Snob Emerges as Worthy Competitor in Growing Food Category </a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-2">
      <section>
        <h2 class="section-heading"><a href="/consumer-trends/are-higher-prices-catching-restaurants"><a href="/finance" hreflang="en">Finance</a></a></h2>
                  <div class="category-card__primary-image"><a href="/consumer-trends/are-higher-prices-catching-restaurants"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-04/Burger-and-fries.jpg?itok=7jnHiv-t" alt="Burger and fries with a drink in the background."></a></div>
                <div class="category-card__primary-title"><a href="/consumer-trends/are-higher-prices-catching-restaurants" hreflang="en">Are Higher Prices Catching Up to Restaurants?</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/finance/should-restaurants-buy-crypto-craze" hreflang="en">Should Restaurants Buy Into the Crypto Craze?</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-food/inspire-brands-digital-sales-grow-beyond-6-billion" hreflang="en">Inspire Brands&#039; Digital Sales Grow Beyond $6 Billion</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-3">
      <section>
        <h2 class="section-heading"><a href="/exclusives/sbarro-successfully-ventures-outside-malls"><a href="/franchising" hreflang="en">Franchising</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/sbarro-successfully-ventures-outside-malls"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-04/sbarropepperonipizza.jpg?itok=23hQ_O9Z" alt="A Sbarro pepperoni pizza. "></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/sbarro-successfully-ventures-outside-malls" hreflang="en">Sbarro Successfully Ventures Outside of Malls  </a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/solving-restaurant-franchise-ad-fund-problem" hreflang="en">Solving the Restaurant Franchise Ad Fund Problem</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/franchising/was-second-gen-real-estate-boom-myth-or-reality-restaurants" hreflang="en">Was the Second-Gen Real Estate Boom a Myth or Reality for Restaurants?</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-4">
      <section>
        <h2 class="section-heading"><a href="/reports/welcome-panera-bread-next-generation"><a href="/customer-experience" hreflang="en">Customer Experience</a></a></h2>
                  <div class="category-card__primary-image"><a href="/reports/welcome-panera-bread-next-generation"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-12/paneradrivethru.jpg?itok=M5CbAiP1" alt="Panera drive-thru. "></a></div>
                <div class="category-card__primary-title"><a href="/reports/welcome-panera-bread-next-generation" hreflang="en">Welcome to Panera Bread: The Next Generation</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/how-make-better-pricing-decisions-your-restaurant-part-5" hreflang="en">How to Make Better Pricing Decisions for Your Restaurant: Part 5</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-food/out-covid-starbucks-turns-focus-wages-efficiency-sustainability" hreflang="en">Out of COVID, Starbucks Turns Focus to Wages, Efficiency, Sustainability </a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-5">
      <section>
        <h2 class="section-heading"><a href="/start-finish-what-inspires-execs/5-questions-toppers-pizza-ceo-scott-gittrich"><a href="/business-advice" hreflang="en">Business Advice</a></a></h2>
                  <div class="category-card__primary-image"><a href="/start-finish-what-inspires-execs/5-questions-toppers-pizza-ceo-scott-gittrich"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/toppers2.jpg?itok=s6w0aoip" alt=""></a></div>
                <div class="category-card__primary-title"><a href="/start-finish-what-inspires-execs/5-questions-toppers-pizza-ceo-scott-gittrich" hreflang="en">5 Questions with Toppers Pizza CEO Scott Gittrich </a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/when-short-ingredients-lean-restaurant-technology-help" hreflang="en">When Short on Ingredients, Lean Into Restaurant Technology to Help</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/whats-next-food-safety-technology" hreflang="en">What’s Next for Food Safety Technology</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-6">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/10-things-consider-when-selecting-restaurant-franchisee"><a href="/restaurant-operations" hreflang="en">Restaurant Operations</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/10-things-consider-when-selecting-restaurant-franchisee"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-11/Jumboking.jpg?itok=ZSVLl1mm" alt="Dheeraj Gupta."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/10-things-consider-when-selecting-restaurant-franchisee" hreflang="en">10 Things to Consider when Selecting a Restaurant Franchisee</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-food/popeyes-unveils-new-digital-centric-design-growth-ramps" hreflang="en">Popeyes Unveils New Digital-Centric Design as Growth Ramps Up</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/how-rfid-transforming-operational-flow-fast-food-industry" hreflang="en">How RFID is Transforming Operational Flow in the Fast-Food Industry</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-7">
      <section>
        <h2 class="section-heading"><a href="/legal/chipotle-arbys-involved-1-billion-hacking-scheme"><a href="/technology" hreflang="en">Technology</a></a></h2>
                  <div class="category-card__primary-image"><a href="/legal/chipotle-arbys-involved-1-billion-hacking-scheme"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-04/cyberattackrestaurants.jpg?itok=vrJttXjZ" alt="Hackers stole credit and debit card information from restaurants. "></a></div>
                <div class="category-card__primary-title"><a href="/legal/chipotle-arbys-involved-1-billion-hacking-scheme" hreflang="en">Chipotle, Arby&#039;s Involved in $1 Billion Hacking Scheme</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-food/wendys-enters-metaverse" hreflang="en">Wendy&#039;s Enters the Metaverse</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/past-present-and-future-fast-food-drive-thru" hreflang="en">The Past, Present, and Future of Fast-Food Drive-Thru</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-8">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/next-gen-tech-making-restaurants-faster-and-more-personal"><a href="/consumer-trends" hreflang="en">Consumer Trends</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/next-gen-tech-making-restaurants-faster-and-more-personal"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-03/Drive-thru.jpg?itok=jRGLL8XN" alt="Drive-thru at a fast-food restaurant, employee handing food out the window to a customer."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/next-gen-tech-making-restaurants-faster-and-more-personal" hreflang="en">Next-Gen Tech is Making Restaurants Faster and More Personal</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-food/where-does-restaurant-industry-go-here" hreflang="en">Where Does the Restaurant Industry Go from Here?</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-food/burger-king-explains-why-its-russia-stores-remain-open" hreflang="en">Burger King Explains Why its Russia Stores Remain Open</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-9">
      <section>
        <h2 class="section-heading"><a href="/franchising/papa-johns-inks-significant-refranchising-deal-sun-holdings"><a href="/fast-food" hreflang="en">Fast Food</a></a></h2>
                  <div class="category-card__primary-image"><a href="/franchising/papa-johns-inks-significant-refranchising-deal-sun-holdings"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2020-10/PapaJohns.jpg?itok=5LKygTnB" alt="Papa John&#039;s Double Cheeseburger Pizza and Papadia."></a></div>
                <div class="category-card__primary-title"><a href="/franchising/papa-johns-inks-significant-refranchising-deal-sun-holdings" hreflang="en">Papa Johns Inks Significant Refranchising Deal with Sun Holdings</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/exclusives/hungry-howies-restaurant-growth-takes-bold-turn" hreflang="en">Hungry Howie&#039;s Restaurant Growth Takes Bold Turn</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/10-restaurant-strategies-controlling-food-costs" hreflang="en">10 Restaurant Strategies for Controlling Food Costs</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-10">
      <section>
        <h2 class="section-heading"><a href="/fast-casual/el-pollo-loco-alters-franchise-plan-after-disappointing-2021"><a href="/employee-management" hreflang="en">Employee Management</a></a></h2>
                  <div class="category-card__primary-image"><a href="/fast-casual/el-pollo-loco-alters-franchise-plan-after-disappointing-2021"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-03/elpollolocofood.jpg?itok=u5EGOguR" alt="Pictures of food from El Pollo Loco. "></a></div>
                <div class="category-card__primary-title"><a href="/fast-casual/el-pollo-loco-alters-franchise-plan-after-disappointing-2021" hreflang="en">El Pollo Loco Alters Franchise Plan after Disappointing 2021</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/exclusives/fazolis-ceo-carl-howard-retire-after-14-years" hreflang="en">Fazoli&#039;s CEO Carl Howard to Retire after 14 Years </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-casual/pollo-tropicals-labor-problems-linger-2022" hreflang="en">Pollo Tropical&#039;s Labor Problems Linger into 2022</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-11">
      <section>
        <h2 class="section-heading"><a href="/exclusives/bobby-flays-burger-concept-looks-disrupt-franchising-segment"><a href="/emerging-concepts" hreflang="en">Emerging Concepts</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/bobby-flays-burger-concept-looks-disrupt-franchising-segment"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-04/bobbysburgerswithbobbyflay.jpg?itok=UU1kQo-A" alt="Bobby Flay is franchising Bobby&#039;s Burgers."></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/bobby-flays-burger-concept-looks-disrupt-franchising-segment" hreflang="en">Bobby Flay&#039;s Burger Concept Looks to Disrupt Franchising Segment </a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/exclusives/russos-pizzeria-italian-kitchen-stays-course" hreflang="en">Russo’s Pizzeria &amp; Italian Kitchen Stays the Course</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-casual/sweetgreens-first-drive-thru-features-observation-window" hreflang="en">Sweetgreen&#039;s First Drive-Thru Features an &#039;Observation Window&#039;</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-12">
      <section>
        <h2 class="section-heading"><a href="/fast-food/mcdonalds-mcplant-burger-underwhelms-test-stores-report-says"><a href="/menu-innovations" hreflang="en">Menu Innovations</a></a></h2>
                  <div class="category-card__primary-image"><a href="/fast-food/mcdonalds-mcplant-burger-underwhelms-test-stores-report-says"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-10/mcplantmcdonalds.jpg?itok=iH-GqPrx" alt="McDonald&#039;s McPlant Burger."></a></div>
                <div class="category-card__primary-title"><a href="/fast-food/mcdonalds-mcplant-burger-underwhelms-test-stores-report-says" hreflang="en">McDonald&#039;s McPlant Burger Underwhelms in Test Stores, Report Says</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-casual/panera-steps-chicken-sandwich-craze" hreflang="en">Panera Steps Into Chicken Sandwich Craze</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/menu-innovations/what-plant-based-meats-next-act" hreflang="en">What is Plant-Based Meat&#039;s Next Act?</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-13">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/how-make-better-pricing-decisions-your-restaurant-part-2"><a href="/drive-thru" hreflang="en">Drive Thru</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/how-make-better-pricing-decisions-your-restaurant-part-2"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-01/fastfoodrestaurant.jpg?itok=gGBdW0P4" alt="Two men choose food in a fast food restaurant."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/how-make-better-pricing-decisions-your-restaurant-part-2" hreflang="en">How to Make Better Pricing Decisions for Your Restaurant: Part 2</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-casual/portillos-upgrades-tech-ease-customer-and-employee-friction" hreflang="en">Portillo&#039;s Upgrades Tech to Ease Customer and Employee Friction</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/exclusives/checkers-pioneers-pivotal-drive-thru-technology" hreflang="en">Checkers Pioneers Pivotal Drive-Thru Technology</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-14">
      <section>
        <h2 class="section-heading"><a href="/menu-innovations/what-wellness-means-now-restaurants"><a href="/health-wellness" hreflang="en">Health &amp; Wellness</a></a></h2>
                  <div class="category-card__primary-image"><a href="/menu-innovations/what-wellness-means-now-restaurants"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-06/Crisp.jpg?itok=MU1IgMzV" alt="Crisp &amp; Green yoga."></a></div>
                <div class="category-card__primary-title"><a href="/menu-innovations/what-wellness-means-now-restaurants" hreflang="en">What Wellness Means Now for Restaurants</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/missing-puzzle-piece-workforce-crisis" hreflang="en">The Missing Puzzle Piece of the Workforce Crisis </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-food/mcdonalds-happy-meals-are-still-getting-healthier" hreflang="en">McDonald&#039;s Happy Meals are Still Getting Healthier</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-15">
      <section>
        <h2 class="section-heading"><a href="/exclusives/hardees-carls-jr-retool-digital-presence-post-covid-success"><a href="/marketing-promotions" hreflang="en">Marketing &amp; Promotions</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/hardees-carls-jr-retool-digital-presence-post-covid-success"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-03/hardeesrewardsprogram_0.jpg?itok=8Uvh3AxC" alt="Hardee&#039;s introduced a new rewards program. "></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/hardees-carls-jr-retool-digital-presence-post-covid-success" hreflang="en">Hardee&#039;s, Carl&#039;s Jr. Retool Digital Presence for Post-COVID Success</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/ghost-kitchens-impact-restaurant-marketing" hreflang="en">Ghost Kitchens&#039; Impact on Restaurant Marketing</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/4-reasons-why-value-key-restaurant-marketing" hreflang="en">4 Reasons Why Value is Key in Restaurant Marketing</a></div>
      </section>
    </div>
  </div>


  </div>

  </div>

        </ul>
      </div>
    </div>
  
      <footer role="contentinfo">
      <div class="clear"></div>
<!--<footer>-->
<div class="tm_footer">
  <div class="footerin override-background-color">
    <div id="footer">
      <div class="container">
        <div class="logos">
          <div class="qsr-logo">
            <img class="qsr_logo" src="/themes/custom/qsr2020/QSR-lg-white.svg">
          </div>
          <div class="social-logos">
            <a class="social-link" href="https://www.facebook.com/QSRmagazine" target="_blank"><i class="fab fa-facebook-f social-icon"></i></a>
            <a class="social-link" href="https://twitter.com/QSRmagazine" target="_blank"><i class="fab fa-twitter social-icon"></i></a>
            <a class="social-link" href="https://www.linkedin.com/company/11125625/" target="_blank"><i class="fab fa-linkedin-in social-icon"></i></a>
            <a class="social-link" href="https://www.instagram.com/qsrmagazine/?hl=en" target="_blank"><i class="fab fa-instagram social-icon"></i></a>
          </div>
        </div>
        <div class="terms">
                      <div class="region region-footer">
              <div class="col">
                <a href="/subscribe">
                  <img alt="QSR cover" src="/img-src/current-cover">
                </a>
              </div>
              <nav role="navigation" aria-labelledby="block-subscribefootermenu-menu" id="block-subscribefootermenu" class="block block-menu navigation menu--subscribe-footer-menu">
      
  <h2 id="block-subscribefootermenu-menu">Subscribe To QSR</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/subscribe">Magazine</a>
              </li>
                <li class="menu-item">
        <a href="/renew">Renew</a>
              </li>
                <li class="menu-item">
        <a href="/renew">Update Your Address</a>
              </li>
                <li class="menu-item">
        <a href="/eletter-sub">E-Letters</a>
              </li>
                <li class="menu-item">
        <a href="https://www.foodnewsmedia.com/media-kit/qsr">Advertise</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-foodfootermenu-menu" id="block-foodfootermenu" class="block block-menu navigation menu--food-footer-menu">
      
  <h2 id="block-foodfootermenu-menu">Food</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/beverage" data-drupal-link-system-path="taxonomy/term/525191">Beverage</a>
              </li>
                <li class="menu-item">
        <a href="/breakfast" data-drupal-link-system-path="taxonomy/term/525196">Breakfast</a>
              </li>
                <li class="menu-item">
        <a href="/burgers" data-drupal-link-system-path="taxonomy/term/525201">Burgers</a>
              </li>
                <li class="menu-item">
        <a href="/desserts" data-drupal-link-system-path="taxonomy/term/525206">Desserts</a>
              </li>
                <li class="menu-item">
        <a href="/health-wellness" data-drupal-link-system-path="taxonomy/term/526511">Health &amp; Wellness</a>
              </li>
                <li class="menu-item">
        <a href="/marc-halperin-resident-fb-expert" data-drupal-link-system-path="taxonomy/term/525171">Marc Halperin: Resident F&amp;B Expert</a>
              </li>
                <li class="menu-item">
        <a href="/menu-innovations" data-drupal-link-system-path="taxonomy/term/525166">Menu Innovations</a>
              </li>
                <li class="menu-item">
        <a href="/pizza" data-drupal-link-system-path="taxonomy/term/525211">Pizza</a>
              </li>
                <li class="menu-item">
        <a href="/sandwiches" data-drupal-link-system-path="taxonomy/term/525216">Sandwiches</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-operationsfootermenu-menu" id="block-operationsfootermenu" class="block block-menu navigation menu--operations-footer-menu">
      
  <h2 id="block-operationsfootermenu-menu">Operations</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/back-house" data-drupal-link-system-path="taxonomy/term/525331">Back of House</a>
              </li>
                <li class="menu-item">
        <a href="/business-advice" data-drupal-link-system-path="taxonomy/term/525291">Business Advice</a>
              </li>
                <li class="menu-item">
        <a href="/charitable-giving" data-drupal-link-system-path="taxonomy/term/525311">Charitable Giving</a>
              </li>
                <li class="menu-item">
        <a href="/customer-experience" data-drupal-link-system-path="taxonomy/term/525416">Customer Experience</a>
              </li>
                <li class="menu-item">
        <a href="/design" data-drupal-link-system-path="taxonomy/term/525246">Design</a>
              </li>
                <li class="menu-item">
        <a href="/drive-thru" data-drupal-link-system-path="taxonomy/term/525336">Drive Thru</a>
              </li>
                <li class="menu-item">
        <a href="/employee-management" data-drupal-link-system-path="taxonomy/term/525326">Employee Management</a>
              </li>
                <li class="menu-item">
        <a href="/legal" data-drupal-link-system-path="taxonomy/term/525341">Legal</a>
              </li>
                <li class="menu-item">
        <a href="/ordering" data-drupal-link-system-path="taxonomy/term/525286">Ordering</a>
              </li>
                <li class="menu-item">
        <a href="/outside-insights" data-drupal-link-system-path="taxonomy/term/525316">Outside Insights</a>
              </li>
                <li class="menu-item">
        <a href="/restaurant-operations" data-drupal-link-system-path="taxonomy/term/525301">Restaurant Operations</a>
              </li>
                <li class="menu-item">
        <a href="/start-finish-what-inspires-execs" data-drupal-link-system-path="taxonomy/term/525296">Start to Finish: What Inspires Execs</a>
              </li>
                <li class="menu-item">
        <a href="/sustainability" data-drupal-link-system-path="taxonomy/term/525261">Sustainability</a>
              </li>
                <li class="menu-item">
        <a href="/technology" data-drupal-link-system-path="taxonomy/term/526506">Technology</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-growthfootermenu-menu" id="block-growthfootermenu" class="block block-menu navigation menu--growth-footer-menu">
      
  <h2 id="block-growthfootermenu-menu">Growth</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/consumer-trends" data-drupal-link-system-path="taxonomy/term/525306">Consumer Trends</a>
              </li>
                <li class="menu-item">
        <a href="/emerging-concepts" data-drupal-link-system-path="taxonomy/term/525241">Emerging Concepts</a>
              </li>
                <li class="menu-item">
        <a href="/fast-casual" data-drupal-link-system-path="taxonomy/term/525236">Fast Casual</a>
              </li>
                <li class="menu-item">
        <a href="/finance" data-drupal-link-system-path="taxonomy/term/525251">Finance</a>
              </li>
                <li class="menu-item">
        <a href="/franchising" data-drupal-link-system-path="taxonomy/term/525226">Franchising</a>
              </li>
                <li class="menu-item">
        <a href="/marketing-promotions" data-drupal-link-system-path="taxonomy/term/525256">Marketing &amp; Promotions</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-reportsfootermenu-menu" id="block-reportsfootermenu" class="block block-menu navigation menu--reports-footer-menu">
      
  <h2 id="block-reportsfootermenu-menu">Reports</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/reports/2020-qsr-50" data-drupal-link-system-path="node/150771">QSR 50</a>
              </li>
                <li class="menu-item">
        <a href="/reports/2020-qsr-drive-thru-study" data-drupal-link-system-path="node/151457">Drive-Thru Study</a>
              </li>
                <li class="menu-item">
        <a href="/growth/2018-growth-40">Growth 40</a>
              </li>
                <li class="menu-item">
        <a href="/reports/4040-list-1" data-drupal-link-system-path="node/145321">40/40 List</a>
              </li>
                <li class="menu-item">
        <a href="/content/9-best-franchise-deals-2019" data-drupal-link-system-path="node/146824">Best Franchise Deals</a>
              </li>
                <li class="menu-item">
        <a href="/downloads" data-drupal-link-system-path="downloads">Download Center</a>
              </li>
                <li class="menu-item">
        <a href="/content/franchise-expo" data-drupal-link-system-path="node/13409">Franchise Opportunities</a>
              </li>
                <li class="menu-item">
        <a href="/onesource" data-drupal-link-system-path="onesource">Find a Supplier</a>
              </li>
                <li class="menu-item">
        <a href="/sitemap" data-drupal-link-system-path="sitemap">Sitemap</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-eventsfootermenu-menu" id="block-eventsfootermenu" class="block block-menu navigation menu--events-footer-menu">
      
  <h2 id="block-eventsfootermenu-menu">Events</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/webinars">Webinars</a>
              </li>
                <li class="menu-item">
        <a href="/meet-ups">Fast Casual Meet Ups</a>
              </li>
        </ul>
  


  </nav>

            </div>
                  </div>
        <div class="copyright">
          Copyright © 2022 Journalistic, Inc. All rights reserved. <i>QSR</i> is a registered trademark of Journalistic, Inc. Please read our <a href="/privacy-policy">privacy policy</a> before submitting data on this web site. Submission of data is acknowledgement of acceptance of our <a href="/privacy-policy">privacy policy.</a> Some aspects of this site are protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank" rel="nofollow">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank" rel="nofollow">Terms of Service</a> apply.
        </div>
      </div>
    </div>
  </div>
</div>
<!--</footer>-->
<!-- <div class="style-picker">
  <div class="container bgChanger"><a href="#" class="handler" title="Live Styles Customizer">&nbsp;</a>
    <div class="options clearfix">

      <div class="cl"><a href="#" class="bgColor">Color Scheme<span id="bgHeaderColor" title="ff8100" style="background-color:#ff8100">&nbsp;</span></a></div>

    </div>
  </div>
</div> -->



    </footer>
  
</div>

  </div>

    
    </div>
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/158338","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true},"superfish":{"superfish-header-menu":{"id":"superfish-header-menu","sf":{"animation":{"opacity":"show","height":"show"},"speed":"fast"},"plugins":{"smallscreen":{"mode":"window_width","title":"Header Menu"},"supposition":true,"supersubs":true}}},"webfonts":{"is_active":false},"ad_control_panel":{"exclusivity":0,"priority":"interstitial","session_limit":1,"prestitial_excluded":false},"user":{"uid":0,"permissionsHash":"92d1c5f7b31ff8885b40fd93c9b86046ede6aaa0716e64cba5c057ea16d964fc"}}</script>
<script src="/sites/default/files/js/js_Z3-fZv5QSpoqPhn0FhF_q0dqhrI2S9mmbAC0PG4vhrE.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
<script src="/sites/default/files/js/js_2llrFa-UePyRRNdHEjdwdmI1V4dRkVZ4yYX-dkqeEkY.js"></script>
<script src="https://www.google.com/recaptcha/api.js?render=6LdxjeYUAAAAAGs0GdQpoUc5oPv5NuCMJtWA9V1d"></script>
<script src="/sites/default/files/js/js_ncCSEK3pJDHOg1ZmFB9a23QBsYJ8S8BVWKKwKDrgSCE.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-2fca3af1d16ddfeabea","applicationID":"556389158","transactionName":"Zl0HYkFWWxVVV0AMW18XJFVHXloIG0RVAlFuWwRVW1I=","queueTime":0,"applicationTime":84,"atts":"ShoEFAlMSBs=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
