<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-99356-2", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("set", "dimension2", "Isabella Sherk");ga("send", "pageview");</script>
<link rel="canonical" href="https://www.qsrmagazine.com/exclusives/dog-haus-builds-virtual-platform-lasting-power" />
<meta name="description" content="André Vener first entered the ghost kitchen space in 2019 by accident.  He was attending a parent party for his daughter’s first grade class and met a guy at the bar. That guy turned out to be Michael Montagano, CEO of Kitchen United, a ghost kitchen innovator based in Pasadena, California, where they both live." />
<link rel="icon" href="/themes/custom/qsr2020/icons/icon-72x72.png" />
<link rel="mask-icon" href="/themes/custom/qsr2020/icons/Q-avatar.svg" />
<meta property="og:site_name" content="QSR magazine" />
<meta property="og:image" content="https://www.qsrmagazine.com/sites/default/files/styles/story_page/public/2021-05/badmutchaclucka.jpg?itok=-KYubto8" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@qsrmagazine" />
<meta name="twitter:description" content="André Vener first entered the ghost kitchen space in 2019 by accident.  He was attending a parent party for his daughter’s first grade class and met a guy at the bar. That guy turned out to be Michael Montagano, CEO of Kitchen United, a ghost kitchen innovator based in Pasadena, California, where they both live." />
<meta name="twitter:title" content="Dog Haus Builds a Virtual Platform with Lasting Power" />
<meta name="twitter:site:id" content="17294582" />
<meta name="twitter:creator" content="@qsrmagazine" />
<meta name="twitter:creator:id" content="17294582" />
<meta name="twitter:image" content="https://www.qsrmagazine.com/sites/default/files/styles/story_page/public/2021-05/badmutchaclucka.jpg?itok=-KYubto8" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_halfpagead300x600"] = googletag.defineSlot("/1003961/QSR_HalfPageAd300x600", [300, 600], "js-dfp-tag-qsr_halfpagead300x600")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_bottom_medium_rectangle300x250"] = googletag.defineSlot("/1003961/QSR_Bottom_Medium_Rectangle300x250", [300, 250], "js-dfp-tag-qsr_bottom_medium_rectangle300x250")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_top_medium_rectangle300x250"] = googletag.defineSlot("/1003961/QSR_Top_Medium_Rectangle300x250", [300, 250], "js-dfp-tag-qsr_top_medium_rectangle300x250")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_shortrect_300x175"] = googletag.defineSlot("/1003961/QSR_ShortRect_300x175", [300, 175], "js-dfp-tag-qsr_shortrect_300x175")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_topofpage_ribbon"] = googletag.defineSlot("/1003961/QSR_TopofPage_Ribbon", [1000, 56], "js-dfp-tag-qsr_topofpage_ribbon")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1, 1], [320, 50])
              .addSize([468, 200], [468, 60])
              .addSize([728, 200], [728, 90])
            .build();
  
  googletag.slots["qsr_stickyfooter"] = googletag.defineSlot("/1003961/QSR_StickyFooter", [[320, 50], [468, 60], [728, 90]], "js-dfp-tag-qsr_stickyfooter")

    .addService(googletag.pubads())

      .set('adsense_ad_types', 'image')
  
  
  
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>

    <title>Dog Haus Builds a Virtual Platform with Lasting Power | QSR magazine</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_ci0Da5qZsP28gqxtsdFOYpmY0jZGgaF4Y9u7vSyhTc4.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Egv0QOoN997r7o6qoFaGLGiW8-YI5od4rOyNg_8ixas.css" />
<link rel="stylesheet" media="all" href="https://use.fontawesome.com/releases/v5.9.0/css/all.css" />

    <script src="https://www.googletagmanager.com/gtag/js?id=G-VWCZ6Y02HF" async></script>
<script src="/sites/default/files/js/js_Ni8PnYaqQ0Kk2XYgfyEXBitQRSSvG9GIPk9KiRExdIk.js"></script>

  </head>
  <body class="path-node page-node-type-exclusives">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    <div id="prestitial" style="opacity: 0;">
      <div id="prestitial-overlay"></div>
      <div id="prestitial-grid">
        <div class="prestitial-logo">
          <img width="200" src="/themes/custom/qsr2020/QSR-lg-white.svg" alt="QSR Magazine Logo">
        </div>
        <div class="close-cta">
          Continue to Site <i class="fa fa-arrow-right"></i>
        </div>
        <div id="prestitial-banner"></div>
      </div>
    </div>
    <div id="exit-banner-container" style="opacity: 0;">
      <div id="exit-banner-overlay"></div>
      <div id="exit-banner-grid">
        <div class="close-cta">
          <i class="fas fa-times-circle"></i>
        </div>
        <div id="exit-banner"></div>
      </div>
    </div>
    <div id="body-wrapper" style="opacity: 0;">
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="layout-container tm_content not-front">

  <header role="banner">
    <!--<header>-->
<div class="tm_header">
  <!--<tm headerin>-->
  <div class="tm_header_file">
    <div class="tm_header_logo_ads">
        <div class="tm_logo">
          <div class="tm_logo_img"><a rel="home" href="/" title="Home">
            <img src="/themes/custom/qsr2020/QSR-lg-black.svg" class="tm_logoup" alt="QSR Logo" />
          </a></div>
        </div>
        <div class="tm_topads_728">
          <ul>
            <li id="tmmyid_ad728x90_widget-2" class="widget tm_ad728x90_widget">
                              <div class="views-element-container block block-views block-views-blockqsr-2020-blocks-block-9" id="block-views-block-qsr-2020-blocks-block-9">
  
    
      <div><div class="view view-qsr-2020-blocks view-id-qsr_2020_blocks view-display-id-block_9 js-view-dom-id-30bafb9898f96c8207b550961056e5080e7926e57a90060f37a92e448b4dc9c1">
  
    
      
      <div class="view-content">
          <div class="tm-bricknews-2-box views-row"><div class="views-field views-field-field-media-image"><div class="field-content header-image">  <a href="/exclusives/hannahs-bretzel-proves-sustainability-and-profit-can-go-hand-hand" hreflang="en"><img src="/sites/default/files/styles/header3_thumb/public/2022-07/hannahsbretzelfood.jpg?itok=iKc7Q7V7" width="85" height="70" alt="A sandwich from Hannah&#039;s Bretzel. " loading="lazy" typeof="foaf:Image" class="image-style-header3-thumb" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/exclusives/hannahs-bretzel-proves-sustainability-and-profit-can-go-hand-hand" hreflang="en">Hannah&#039;s Bretzel Proves Sustainability and Profit Can Go Hand in Hand </a></span></div></div>
    <div class="tm-bricknews-2-box views-row"><div class="views-field views-field-field-media-image"><div class="field-content header-image">  <a href="/exclusives/dog-haus-builds-virtual-platform-lasting-power" hreflang="en"><img src="/sites/default/files/styles/header3_thumb/public/2021-05/badmutchaclucka.jpg?itok=dk_bzb_1" width="85" height="70" alt="Bad Mutha Clucka" loading="lazy" typeof="foaf:Image" class="image-style-header3-thumb" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/exclusives/dog-haus-builds-virtual-platform-lasting-power" hreflang="en">Dog Haus Builds a Virtual Platform with Lasting Power</a></span></div></div>
    <div class="tm-bricknews-2-box views-row"><div class="views-field views-field-field-media-image"><div class="field-content header-image">  <a href="/exclusives/checkers-wins-big-multiple-franchise-growth-levers" hreflang="en"><img src="/sites/default/files/styles/header3_thumb/public/2020-06/CheckersRallyChicken.jpg?h=9d835529&amp;itok=TlE6egrW" width="85" height="70" alt="Checkers &amp; Rally’s chicken sandwiches." loading="lazy" typeof="foaf:Image" class="image-style-header3-thumb" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/exclusives/checkers-wins-big-multiple-franchise-growth-levers" hreflang="en">Checkers Wins Big with Multiple Franchise Growth Levers </a></span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-dfptagqsr-stickyfooter" class="block block-dfp block-dfp-ad8d90f355-d80b-4cc4-9ccc-12e403e74d60">
  
    
      <div id="js-dfp-tag-qsr_stickyfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_stickyfooter');
        });
    </script>
</div>

  </div>

                          </li>
          </ul>
        </div>
    </div>
  </div>
  <!--</tm headerin>-->
</div>
<!--<header>-->

    <!--<nav>-->
    <nav id="navigation" class="main-nav">
      <li class="sticky-logo"><a href="/"><img id="menu-logo-image" alt="QSR Logo" src="/themes/custom/qsr2020/QSR-lg-black.svg" border="0"></a></li>
                <div class="region region-main-menu">
    <div id="block-headermenu" class="block block-superfish block-superfishheader-menu">
  
    
      
<ul id="superfish-header-menu" class="menu sf-menu sf-header-menu sf-horizontal sf-style-none">
  
<li id="header-menu-menu-link-content01db2c55-43fc-43ec-8b0e-5258c9c5e35f" class="sf-depth-1 sf-no-children"><a href="/subscribe" class="sf-depth-1 menuparent">Subscribe</a><ul><div class="col first"><a href="/subscribe"><img alt="QSR cover" src="/img-src/current-cover"></a></div><div class="col second"><div class="teaser1"><a class="top" href="/subscribe">Get <i>QSR</i> every month!</a></div><div class="teaser2"><a href="/subscribe">Free to Qualified Restaurant Professionals</a></div><div class="teaser1"><a href="/renew">Renew</a></div><div class="teaser1"><a href="/renew">Update Your Address</a></div></div><div class="col third"><div><a href="/eletter-sub">Subscribe to <span>E-Letters</span></a></div><div class="eletter-item"><a href="/eletter-sub">A.M. Jolt</a></div><div class="eletter-item"><a href="/eletter-sub">Fast-Casual 2.0</a></div></div><div class="col fourth wider-col"><div><a href="/contact">Contact Us</a></div><div><a href="https://www.foodnewsmedia.com/media-kit/qsr" target="_blank">Advertise</a></div><div class="social"><a class="social-link" href="https://www.facebook.com/QSRmagazine" target="_blank"><i class="fab fa-facebook-f social-icon"></i></a><a class="social-link" href="https://twitter.com/QSRmagazine" target="_blank"><i class="fab fa-twitter social-icon"></i></a><a class="social-link" href="https://www.linkedin.com/company/11125625/" target="_blank"><i class="fab fa-linkedin-in social-icon"></i></a><a class="social-link" href="https://www.instagram.com/qsrmagazine/?hl=en" target="_blank"><i class="fab fa-instagram social-icon"></i></a></div></div></ul></li><li id="header-menu-menu-link-content9b6339f4-111a-4ed7-b5a0-422037cb7d48" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Food</a><ul><li id="header-menu-menu-link-contentf449486c-64b0-4f52-8a9b-7c5cd6e37e11" class="sf-depth-2 sf-no-children"><a href="/beverage" class="sf-depth-2">Beverage</a></li><li id="header-menu-menu-link-content78061e5f-f320-445c-b942-addc9c7bd86c" class="sf-depth-2 sf-no-children"><a href="/breakfast" class="sf-depth-2">Breakfast</a></li><li id="header-menu-menu-link-content233c1d35-f9e5-415e-80c3-94dbb5e286f0" class="sf-depth-2 sf-no-children"><a href="/burgers" class="sf-depth-2">Burgers</a></li><li id="header-menu-menu-link-content4eb005af-1b83-4db9-85bb-5c2f4ab5a346" class="sf-depth-2 sf-no-children"><a href="/desserts" class="sf-depth-2">Desserts</a></li><li id="header-menu-menu-link-content0398f652-c48d-49a4-8e3c-6eb8c7242774" class="sf-depth-2 sf-no-children"><a href="/food-safety" class="sf-depth-2">Food Safety</a></li><li id="header-menu-menu-link-content4089b518-e778-4231-b4b8-f30dc1c6e632" class="sf-depth-2 sf-no-children"><a href="/health-wellness" class="sf-depth-2">Health &amp; Wellness</a></li><li id="header-menu-menu-link-contenta11b6d29-baa2-4644-b43f-d1adb42ac169" class="sf-depth-2 sf-no-children"><a href="/marc-halperin-resident-fb-expert" class="sf-depth-2">Marc Halperin: Resident F&amp;B Expert</a></li><li id="header-menu-menu-link-content0fa286fe-9f37-44b4-82d1-7aad2976ece0" class="sf-depth-2 sf-no-children"><a href="/menu-innovations" class="sf-depth-2">Menu Innovations</a></li><li id="header-menu-menu-link-content00ebbd25-bd37-4a1f-9a64-8014d327c465" class="sf-depth-2 sf-no-children"><a href="/pizza" class="sf-depth-2">Pizza</a></li><li id="header-menu-menu-link-contentde71c457-a9bd-4cbf-8d5f-7e87e477e558" class="sf-depth-2 sf-no-children"><a href="/sandwiches" class="sf-depth-2">Sandwiches</a></li></ul></li><li id="header-menu-menu-link-contentab9a9edb-3143-45ba-8854-c457b9828f69" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Operations</a><ul><li id="header-menu-menu-link-content3be605db-c41a-4db5-842a-1aedab38bac2" class="sf-depth-2 sf-no-children"><a href="/back-house" class="sf-depth-2">Back of House</a></li><li id="header-menu-menu-link-contentf1c8a586-ea85-4c37-9b7e-86d33fb420fc" class="sf-depth-2 sf-no-children"><a href="/charitable-giving" class="sf-depth-2">Charitable Giving</a></li><li id="header-menu-menu-link-contentbcfec402-2605-40c2-8bbe-e0308f8bc3f8" class="sf-depth-2 sf-no-children"><a href="/compliance" class="sf-depth-2">Compliance</a></li><li id="header-menu-menu-link-content894a0c76-457e-4280-b48e-01faa578bc05" class="sf-depth-2 sf-no-children"><a href="/design" class="sf-depth-2">Design</a></li><li id="header-menu-menu-link-content747abe96-d8f6-49fa-bab7-e58496f524f0" class="sf-depth-2 sf-no-children"><a href="/drive-thru" class="sf-depth-2">Drive Thru</a></li><li id="header-menu-menu-link-contentb7037d03-4eca-48a1-9080-1ccfc5c50fd3" class="sf-depth-2 sf-no-children"><a href="/business-advice" class="sf-depth-2">Business Advice</a></li><li id="header-menu-menu-link-content9dd429d1-fcb4-4d41-a5e3-e46cf65e548a" class="sf-depth-2 sf-no-children"><a href="/customer-experience" class="sf-depth-2">Customer Experience</a></li><li id="header-menu-menu-link-contentbbf03d6d-c6bf-45b8-939f-92b5a0a0f475" class="sf-depth-2 sf-no-children"><a href="/employee-management" class="sf-depth-2">Employee Management</a></li><li id="header-menu-menu-link-content84f5ac08-6787-4565-84c6-1ee3747fa317" class="sf-depth-2 sf-no-children"><a href="/restaurant-operations" class="sf-depth-2">Restaurant Operations</a></li><li id="header-menu-menu-link-contentff04063f-1253-4934-98f7-20c7ff0877b1" class="sf-depth-2 sf-no-children"><a href="/legal" class="sf-depth-2">Legal</a></li><li id="header-menu-menu-link-content389b9035-f657-4913-91e7-c5bd96000cc5" class="sf-depth-2 sf-no-children"><a href="/fast-food" class="sf-depth-2">Fast Food</a></li><li id="header-menu-menu-link-content08d0a725-3f99-4879-8937-34d905633d73" class="sf-depth-2 sf-no-children"><a href="/ordering" class="sf-depth-2">Ordering</a></li><li id="header-menu-menu-link-contentc08cfdb6-2b42-4003-af25-5af8282f6b85" class="sf-depth-2 sf-no-children"><a href="/outside-insights" class="sf-depth-2">Outside Insights</a></li><li id="header-menu-menu-link-content44c3d43e-921d-4263-ab62-f24bddc352a2" class="sf-depth-2 sf-no-children"><a href="/sustainability" class="sf-depth-2">Sustainability</a></li><li id="header-menu-menu-link-content7bff8d8b-71dd-4e91-b06f-e1f8f92cbca1" class="sf-depth-2 sf-no-children"><a href="/pos-solutions" class="sf-depth-2">POS Solutions</a></li><li id="header-menu-menu-link-content06c696a6-92b1-497e-a19c-339c2110ace5" class="sf-depth-2 sf-no-children"><a href="/security" class="sf-depth-2">Security</a></li><li id="header-menu-menu-link-content8fcebf35-c68e-441e-8844-0c6ad5552253" class="sf-depth-2 sf-no-children"><a href="/start-finish-what-inspires-execs" class="sf-depth-2">Start to Finish: What Inspires Execs</a></li><li id="header-menu-menu-link-contentfd74793f-9167-4d65-87db-3331deabd808" class="sf-depth-2 sf-no-children"><a href="/technology" class="sf-depth-2">Technology</a></li></ul></li><li id="header-menu-menu-link-contentb02a4d81-816e-418e-b443-d716b5dda3f0" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Growth</a><ul><li id="header-menu-menu-link-content7dd1077d-74d9-44c8-89d2-d978e1a02662" class="sf-depth-2 sf-no-children"><a href="/consumer-trends" class="sf-depth-2">Consumer Trends</a></li><li id="header-menu-menu-link-content8b7c04e8-0f82-41b2-a7d7-e3341b7e5e57" class="sf-depth-2 sf-no-children"><a href="/emerging-concepts" class="sf-depth-2">Emerging Concepts</a></li><li id="header-menu-menu-link-contentc9e0efbe-945c-4715-b137-ed0ce2d758a8" class="sf-depth-2 sf-no-children"><a href="/fast-casual" class="sf-depth-2">Fast Casual</a></li><li id="header-menu-menu-link-content2daffd33-b4d9-4bb2-94c0-196b8509540f" class="sf-depth-2 sf-no-children"><a href="/finance" class="sf-depth-2">Finance</a></li><li id="header-menu-menu-link-content37c7b271-0653-49e0-a74f-fecd701fa66f" class="sf-depth-2 sf-no-children"><a href="/franchising" class="sf-depth-2">Franchising</a></li><li id="header-menu-menu-link-contente4c3c938-f894-4cb6-95d2-7a1060029acd" class="sf-depth-2 sf-no-children"><a href="/marketing-promotions" class="sf-depth-2">Marketing &amp; Promotions</a></li></ul></li><li id="header-menu-menu-link-content629dc995-d79c-46f8-8aca-2b6c6f045bec" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Reports</a><ul><li id="header-menu-menu-link-content75554b64-caa8-4cf7-9f3c-2846aed22d69" class="sf-depth-2 sf-no-children"><a href="/reports/2021-qsr-magazine-drive-thru-study" class="sf-depth-2">Drive-Thru Study</a></li><li id="header-menu-menu-link-content613db47f-ce40-4c65-9b82-9f3c0f371835" class="sf-depth-2 sf-no-children"><a href="/reports/2021-qsr-50" class="sf-depth-2">QSR 50</a></li><li id="header-menu-menu-link-content2428f970-9c85-4c2d-9ac9-a3d658033750" class="sf-depth-2 sf-no-children"><a href="/4040-list-2022" class="sf-depth-2">40/40 List</a></li><li id="header-menu-menu-link-content20d29395-e657-4b30-9591-0e70705220f8" class="sf-depth-2 sf-no-children"><a href="/content/franchise-expo" class="sf-depth-2">Franchise Opportunities</a></li><li id="header-menu-menu-link-contentf0a5398d-6163-4850-a40e-20d89fc7d43f" class="sf-depth-2 sf-no-children"><a href="/content/10-best-franchise-deals-2020" class="sf-depth-2">Best Franchise Deals</a></li><li id="header-menu-menu-link-content4a89c1a0-0c91-4007-9920-d6fefa64e489" class="sf-depth-2 sf-no-children"><a href="/onesource" class="sf-depth-2">Find a Supplier</a></li><li id="header-menu-menu-link-content6e27f715-13e4-482a-b7e2-d178e22b2b3f" class="sf-depth-2 sf-no-children"><a href="/downloads" class="sf-depth-2">Download Center</a></li></ul></li><li id="header-menu-menu-link-content1e45e9a9-6659-4966-8a94-c57d8654b3d2" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Events</a><ul><li id="header-menu-menu-link-contentf40354ff-e671-4d6a-b3ff-be97743fbbeb" class="sf-depth-2 sf-no-children"><a href="/webinars" class="sf-depth-2">Webinars</a></li><li id="header-menu-menu-link-contentb91c7292-8c01-4341-a7c9-94d4bb0e6b9f" class="sf-depth-2 sf-no-children"><a href="/CAmeetup2022" class="sf-depth-2">Fast Casual Meet Ups</a></li></ul></li><li id="header-menu-menu-link-content440d4ebd-9657-47b5-825b-ecd09e759adf" class="sf-depth-1 sf-no-children"><a href="/video" class="sf-depth-1">Video</a></li><li id="header-menu-menu-link-content72d80575-8b11-4747-b2b6-fbe5d94df90c" class="sf-depth-1 sf-no-children"><a href="/fast-casual/qsr-uncut-podcast-qsr-magazine" class="sf-depth-1">Podcast</a></li>
</ul>

  </div>

  </div>

          </nav>
    <!--</nav>-->
    <!-- start of top fullwide -->
            <div class="region region-full-top">
    <div id="block-dfptagqsr-topofpage-ribbon" class="block block-dfp block-dfp-ad94254a06-6b38-44dc-94c8-bb5da4af3ad6">
  
    
      <div id="js-dfp-tag-qsr_topofpage_ribbon">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_topofpage_ribbon');
        });
    </script>
</div>

  </div>

  </div>

        <!-- end of top fullwide -->
  </header>

  
    <div class="region region-above-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


  <main role="main" class="tm_home_index_2">
    <!--<home left>-->
    <a id="main-content" tabindex="-1"></a>
    <div class="layout-content not-frontpage">
      <!--<center blog widget>-->
      <div class="tm_center_widget">
        <ul>
          <!--
            if (!empty($tabs['#primary']) || !empty($tabs['#secondary'])):
              print render($tabs);
            endif;
            if(!empty($title)){
          -->
          <div class="tm_cat_metatitle">
            <h1 class="page-title"></h1>
          </div>
            <!-- if(drupal_is_front_page()) {
              unset($page['content']['system_main']['default_message']);
            }-->
            <div id="system_messages"></div>
              <div class="region region-content">
    <div id="block-qsr2020-page-title" class="block block-core block-page-title-block">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Dog Haus Builds a Virtual Platform with Lasting Power</span>
</h1>


  </div>
<div id="block-nodeimageblock" class="block block-node-image block-node-image-block">
  
    
      <div class="node-image__teaser"><span class="kicker-teaser"><p>From day one, the fast casual has put its name behind its innovation.</p>
</span></div>
<div class="kicker-and-social ">
    <div class="kicker-and-social__kicker"><div><span><a class="kicker-category" href="/exclusives" hreflang="en">Web Exclusives</a></span>
<span class="kicker-pipe"> | </span>
<span class="kicker-date">July 6, 2022</span><span class="kicker-pipe"> | </span>
<span class="kicker-author"><span><a href="/authors/isabella-sherk" hreflang="en">Isabella Sherk</a></span>
</span>
</div>
</div>
    <ul class="kicker-and-social__social">
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--twitter"><a href="https://twitter.com/share?url=https%3A//www.qsrmagazine.com/exclusives/dog-haus-builds-virtual-platform-lasting-power&amp;text=Check%20out%20Dog%20Haus%20Builds%20a%20Virtual%20Platform%20with%20Lasting%20Power&amp;via=QSRmagazine" target="popup" onclick="window.open(&#039;https://twitter.com/share?url=https%3A//www.qsrmagazine.com/exclusives/dog-haus-builds-virtual-platform-lasting-power&amp;text=Check%20out%20Dog%20Haus%20Builds%20a%20Virtual%20Platform%20with%20Lasting%20Power&amp;via=QSRmagazine&#039;, &#039;popup&#039;, &#039;width=555,height=260,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-twitter.svg" alt="Tweet" typeof="foaf:Image" />
</a></li>
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/exclusives/dog-haus-builds-virtual-platform-lasting-power" target="popup" onclick="window.open(&#039;https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/exclusives/dog-haus-builds-virtual-platform-lasting-power&#039;, &#039;popup&#039;, &#039;width=555,height=330,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-facebook.svg" alt="Share on Facebook" typeof="foaf:Image" />
</a></li>
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--linkedin"><a href="https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/exclusives/dog-haus-builds-virtual-platform-lasting-power&amp;mini=true&amp;title=Dog%20Haus%20Builds%20a%20Virtual%20Platform%20with%20Lasting%20Power&amp;source=QSR%20Magazine" target="popup" onclick="window.open(&#039;https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/exclusives/dog-haus-builds-virtual-platform-lasting-power&amp;mini=true&amp;title=Dog%20Haus%20Builds%20a%20Virtual%20Platform%20with%20Lasting%20Power&amp;source=QSR%20Magazine&#039;, &#039;popup&#039;, &#039;width=555,height=480,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-linkedin.svg" alt="Share on LinkedIn" typeof="foaf:Image" />
</a></li>
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--email"><a href="/forward/node/159598"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-email.svg" alt="Forward via E-mail" typeof="foaf:Image" />
</a></li>
  </ul>
</div>
<div class="node-image">
  <picture>
    <source media="(min-width: 835px)" srcset="https://www.qsrmagazine.com/sites/default/files/styles/story_page/public/2021-05/badmutchaclucka.jpg?itok=-KYubto8">
    <source media="(min-width: 703px)" srcset="">
    <source media="(max-width: 702px)" srcset="">
    <img src="https://www.qsrmagazine.com/sites/default/files/styles/story_page/public/2021-05/badmutchaclucka.jpg?itok=-KYubto8" alt="Bad Mutha Clucka" class="node-image__img">
  </picture>
      <div class="node-image__credits">Dog Haus</div>
        <div class="node-image__caption">Dog Haus was the first brand to sign a multi-unit deal with Kitchen United in April 2019, and has also partnered with Cloud Kitchens to open more units. </div>
  </div>

  </div>
<div id="block-qsr2020-content" class="block block-system block-system-main-block">
  
    
      
<div class="type-post">
  <article data-history-node-id="159598" role="article" about="/exclusives/dog-haus-builds-virtual-platform-lasting-power" class="node node--type-exclusives node--promoted node--view-mode-full">
    
    
        

    
    <div class="node__content">
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><span><span><span><span><span>André Vener first entered the ghost kitchen space in 2019 by accident. </span></span></span></span></span></p>

<p><span><span><span><span><span>He was attending a parent party for his daughter’s first grade class and met a guy at the bar. That guy turned out to be Michael Montagano, CEO of Kitchen United, a ghost kitchen innovator based in Pasadena, California, where they both live.</span></span></span></span></span></p>

<p><span><span><span><span><span>Vener, a partner at 50-plus-unit Dog Haus, a fast casual serving mainly hot dogs, burgers, and sausages, hadn't come across the space before.</span></span></span></span></span></p>

<p><span><span><span><span><span>At the time, Dog Haus was only running brick-and-mortar operations, like most fast casuals. Vener took a tour of Montagano’s ghost kitchen, and decided Dog Haus should jump in before the pool packed. </span></span></span></span></span></p>

<p><span><span><span><span><span>Dog Haus was already creating virtual brands, however, before it entered virtual kitchen spaces. He recalls Dog Haus' team noticed people were not ordering the brand's chicken and plant-based options as much online through third-party apps as they did in store. Consumers associated the brand primarily with hot dogs and burgers, so when ordering online, they simply didn’t look elsewhere. And generally, the third-party space is a product loyal arena. Guests take to apps to search for cuisines over brands. It was difficult to connect the dots of Dog Haus’ less-recognizable offerings through digital platforms. In other words, did someone looking for chicken for lunch search Dog Haus?</span></span></span></span></span></p>

<p><span><span><span><span><span>That’s where the ideas for Bad Mutha Clucka and the Impossible Food Shop, two of Dog Haus’ virtual concepts, came from. </span></span></span></span></span></p>

<p><span><span><span><span><span>After letting its virtual brands run through Dog Haus’ brick-and-mortars to sustain business during the pandemic, they were run through the ghost kitchens. </span></span></span></span></span></p>

<p><span><span><span><span><span>Dog Haus was the first brand to sign a multi-unit deal with Kitchen United in April 2019, and has also partnered with Cloud Kitchens to open more units. </span></span></span></span></span></p>

<p><span><span><span><span><span>It’s since opened 10 ghost kitchens, and houses its virtual concepts under the restaurant group The Absolute Brands. </span></span></span></span></span></p>

<p><span><span><span><span><span>While many people just let third-party apps do the marketing for virtual brands, Vener believes operators need to go a step further.</span></span></span></span></span></p>

<p><span><span><span><span><span>“We realized we have to treat it like it's a normal brick and mortar,” he says. “We have to talk to the local press to get a story out about it. We have to be part of the community, we have to do giveaways, so we treat it like it's its own brand in its own store, giving it its own personality.”</span></span></span></span></span></p>

<p><span><span><span><span><span>Another thing that helps Dog Haus’ virtual brands is name recognition. They are not a company that sells a virtual brand out of the back door without letting consumers know where the food came from. </span></span></span></span></span></p>

<p><span><span><span><span><span>“That's not what we're doing,” Vener says. “From day one we said, ‘powered by Doghouse.’” </span></span></span></span></span></p>

<p><span><span><span><span><span>He says the goal for connecting the brands is so existing Dog Haus fans are more likely to order from their virtual concepts. The quality is the same, so people will be more inclined to order if they put their name behind the new offerings. </span></span></span></span></span></p>

<p><span><span><span><span><span>The reason why other ghost kitchen operators do not want to put their name behind virtual brands, Vener says, is because they are doing it as a side hustle, or a way to generate extra profits. Dog Haus goes into the creation of a new virtual brand to create just that—a brand. </span></span></span></span></span></p>

<p><span><span><span><span><span>While Dog Haus has not yet franchised any of its virtual brands into brick-and-mortar stores, Vener says it is not out of the question. Ghost kitchens allow the company to test how successful virtual brands will be to consumers in different areas of the country, giving Dog Haus helpful data for when it decides to expand into physical locations. </span></span></span></span></span></p>

<p><span><span><span><span><span>Vener says he would be shocked if Dog Haus didn’t have a brick-and-mortar location of one of its virtual brands in the next year. </span></span></span></span></span></p>

<p><span><span><span><span><span>As for the future of the ghost kitchen industry, he says plainly, it is not going anywhere anytime soon. </span></span></span></span></span></p>

<p><span><span><span><span><span>Vener thinks future ghost kitchens should have pickup options so consumers can skirt delivery fees. Places that are in odd locations without pickup centers and marketing behind their brands will not work down the line, he says. </span></span></span></span></span></p>

<p><span><span><span><span><span>“The old way of a ghost kitchen hidden in some warehouse on the second floor isn’t going to work out,” Vener says. “It has to be more of a technology forward, welcoming pickup center in a good neighborhood.</span></span></span></span></span></p></div>
      
      <div class="field field--name-field-structured-content field--type-entity-reference-revisions field--label-hidden field__items">
              <div class="field__item">  <div class="paragraph paragraph--type--structured-content paragraph--view-mode--default">
          
      </div>
</div>
          </div>
  <div class="read-more-tags"><div class="kicker-and-social__social"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/exclusives/dog-haus-builds-virtual-platform-lasting-power" target="popup" onclick="window.open(&#039;https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/exclusives/dog-haus-builds-virtual-platform-lasting-power&#039;, &#039;popup&#039;, &#039;width=555,height=330,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-facebook.svg" alt="Share on Facebook" typeof="foaf:Image" />
</a><a href="https://twitter.com/share?url=https%3A//www.qsrmagazine.com/exclusives/dog-haus-builds-virtual-platform-lasting-power&amp;text=Check%20out%20Dog%20Haus%20Builds%20a%20Virtual%20Platform%20with%20Lasting%20Power&amp;via=QSRmagazine" target="popup" onclick="window.open(&#039;https://twitter.com/share?url=https%3A//www.qsrmagazine.com/exclusives/dog-haus-builds-virtual-platform-lasting-power&amp;text=Check%20out%20Dog%20Haus%20Builds%20a%20Virtual%20Platform%20with%20Lasting%20Power&amp;via=QSRmagazine&#039;, &#039;popup&#039;, &#039;width=555,height=260,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-twitter.svg" alt="Tweet" typeof="foaf:Image" />
</a><a href="https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/exclusives/dog-haus-builds-virtual-platform-lasting-power&amp;mini=true&amp;title=Dog%20Haus%20Builds%20a%20Virtual%20Platform%20with%20Lasting%20Power&amp;source=QSR%20Magazine" target="popup" onclick="window.open(&#039;https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/exclusives/dog-haus-builds-virtual-platform-lasting-power&amp;mini=true&amp;title=Dog%20Haus%20Builds%20a%20Virtual%20Platform%20with%20Lasting%20Power&amp;source=QSR%20Magazine&#039;, &#039;popup&#039;, &#039;width=555,height=480,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-linkedin.svg" alt="Share on LinkedIn" typeof="foaf:Image" />
</a><a href="/forward/node/159598"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-email.svg" alt="Forward via E-mail" typeof="foaf:Image" />
</a></div>
<h4>read more</h4><div class="item-list"><ul><li><a href="/chains/dog-haus" hreflang="en">Dog Haus</a></li><li><a href="/emerging-concepts" hreflang="en">Emerging Concepts</a></li><li><a href="/fast-casual" hreflang="en">Fast Casual</a></li><li><a href="/menu-innovations" hreflang="en">Menu Innovations</a></li><li><a href="/technology" hreflang="en">Technology</a></li></ul></div></div>

    </div>

  </article>
</div>

  </div>

  </div>

        </ul>
      </div>
      <!--</center blog widget>-->
    </div>
          <aside class="layout-sidebar-second" role="complementary">
        <div class="tm_right">
          <div class="tm_sidebar_right">
            <ul>
                <div class="region region-sidebar-second">
    <div id="block-dfptagqsr-shortrect-300x175" class="block block-dfp block-dfp-ad16be6ad6-b5a1-4ec8-b8cd-86d1e652245e">
  
    
      <div id="js-dfp-tag-qsr_shortrect_300x175">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_shortrect_300x175');
        });
    </script>
</div>

  </div>
<div class="search-form block block-search container-inline" data-drupal-selector="search-form" id="block-searchformblock">
  
    
      <form action="/exclusives/dog-haus-builds-virtual-platform-lasting-power" method="post" id="search-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search form-item-search form-no-label">
        <input placeholder="What are you looking for?" data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="60" maxlength="128" class="form-text" />

        </div>
<i class="fas fa-search"></i><input autocomplete="off" data-drupal-selector="form-lfmijscmgcj-hulr6nqwmiliayuh2mcfr0x3rsneimi" type="hidden" name="form_build_id" value="form-lFMIjScMgCj-huLr6nQWMiliAYUh2mcfr0x3RsnEimI" />
<input data-drupal-selector="edit-search-form" type="hidden" name="form_id" value="search_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input class="search-button button js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="" />
</div>

</form>

  </div>
<div id="block-dfptagqsr-top-medium-rectangle300x250" class="block block-dfp block-dfp-ad178b7981-1e29-4114-87c0-1789561a71bf">
  
    
      <div id="js-dfp-tag-qsr_top_medium_rectangle300x250">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_top_medium_rectangle300x250');
        });
    </script>
</div>

  </div>
<div id="block-dfptagqsr-bottom-medium-rectangle300x250" class="block block-dfp block-dfp-ad1c4c8f37-e40d-401f-a4e6-8a3cab6c09c3">
  
    
      <div id="js-dfp-tag-qsr_bottom_medium_rectangle300x250">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_bottom_medium_rectangle300x250');
        });
    </script>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockqsr-2020-blocks-block-2" id="block-views-block-qsr-2020-blocks-block-2">
  
      <h2><a href="/news">Recent News</a></h2>
    
      <div><div class="view view-qsr-2020-blocks view-id-qsr_2020_blocks view-display-id-block_2 js-view-dom-id-ffb6d1edf42608acce05c12216b1bd4e076fc6b334348f7c971f86dfaf884e5f">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/jim-n-nicks-opens-quick-service-model-oxford-alabama" title="Jim &#039;N Nick&#039;s Opens Quick-Service Model in Oxford, Alabama">Jim &#039;N Nick&#039;s Opens Quick-Service Model in Oxford, Alabama</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/phillys-best-adds-nashville-hot-chicken-cheesesteak" title="Philly&#039;s Best Adds Nashville Hot Chicken Cheesesteak ">Philly&#039;s Best Adds Nashville Hot Chicken Cheesesteak </a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/cookbook-popeyes-founder-al-copeland-release-september" title="Cookbook from Popeyes Founder Al Copeland to Release in September ">Cookbook from Popeyes Founder Al Copeland to Release in September </a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/quiznos-opens-redesigned-store-hobbs-new-mexico" title="Quiznos Opens Redesigned Store in Hobbs, New Mexico ">Quiznos Opens Redesigned Store in Hobbs, New Mexico </a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/chronic-tacos-celebrating-20-years-nationwide-tour" title="Chronic Tacos Celebrating 20 Years with Nationwide Tour">Chronic Tacos Celebrating 20 Years with Nationwide Tour</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/bolay-fresh-bold-kitchen-lands-georgia-alpharetta-opening" title="Bolay Fresh Bold Kitchen Lands in Georgia with Alpharetta Opening">Bolay Fresh Bold Kitchen Lands in Georgia with Alpharetta Opening</a></div>
</div></div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-elettersubform" class="block block-block-content block-block-contentde238e1e-580c-4a35-97c3-e0580f0456ee">
  
      <h2>Subscribe to A.M. Jolt</h2>
    
      
            <div class="field field--name-field-webform field--type-webform field--label-hidden field__item"><form class="webform-submission-form webform-submission-add-form webform-submission-eletter-sub-form webform-submission-eletter-sub-add-form webform-submission-eletter-sub-block_content-1-form webform-submission-eletter-sub-block_content-1-add-form webform-submission-eletter-sub-block-content-1-add-form js-webform-details-toggle webform-details-toggle" data-drupal-selector="webform-submission-eletter-sub-block-content-1-add-form" action="/exclusives/dog-haus-builds-virtual-platform-lasting-power" method="post" id="webform-submission-eletter-sub-block-content-1-add-form" accept-charset="UTF-8">
  
  <div id="edit-subform-copy" class="js-form-item form-item js-form-type-processed-text form-type-processed-text js-form-item- form-item- form-no-label">
        <p>The five times weekly e-newsletter that keeps you up-to-date on the latest industry news and additions to this website.</p>
        </div>
<div class="js-form-item form-item js-form-type-email form-type-email js-form-item-your-email-address form-item-your-email-address form-no-label">
        <input data-drupal-selector="edit-your-email-address" type="email" id="edit-your-email-address" name="your_email_address" value="" size="60" maxlength="254" placeholder="Your Email Address" class="form-email required" required="required" aria-required="true" />

        </div>
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-zip-code form-item-zip-code form-no-label">
        <input data-drupal-selector="edit-zip-code" type="text" id="edit-zip-code" name="zip_code" value="" size="60" maxlength="255" placeholder="Zip Code" class="form-text required" required="required" aria-required="true" />

        </div>
<input data-drupal-selector="edit-sync-time" type="hidden" name="sync_time" value="0" />
<input data-drupal-selector="edit-recaptcha-score" type="hidden" name="recaptcha_score" value="0.0" />
<div data-drupal-selector="edit-actions" class="form-actions webform-actions js-form-wrapper form-wrapper" id="edit-actions--2"><input class="webform-button--submit button button--primary js-form-submit form-submit" data-drupal-selector="edit-actions-submit" type="submit" id="edit-actions-submit" name="op" value="Subscribe" />

</div>
<input autocomplete="off" data-drupal-selector="form-efzqrbtd5xufvnxweaa9d0wiabxilef-s2owte7rvlq" type="hidden" name="form_build_id" value="form-eFZqRBTd5xufvNXWeaA9d0WiabxiLeF-S2oWtE7rvlQ" />
<input data-drupal-selector="edit-webform-submission-eletter-sub-block-content-1-add-form" type="hidden" name="form_id" value="webform_submission_eletter_sub_block_content_1_add_form" />


  
</form>
</div>
      
  </div>
<div id="block-dfptagqsr-halfpagead300x600" class="block block-dfp block-dfp-ad6dfc4933-78d6-4ca0-9456-122c4bfdc470">
  
    
      <div id="js-dfp-tag-qsr_halfpagead300x600">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_halfpagead300x600');
        });
    </script>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockgated-downloads-block-1" id="block-views-block-gated-downloads-block-1">
  
      <h2>Smart Chain Reports</h2>
    
      <div><div class="view view-gated-downloads view-id-gated_downloads view-display-id-block_1 js-view-dom-id-7f1ce11c8ff324c85adc7b12481f31f23a9e0f9cfa10dae9447203f7c4a8fecd">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/safe-side" hreflang="en">On the Safe Side</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/drive-thru-future" hreflang="en">The Drive Thru of the Future</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/sign-times-digital-signage" hreflang="en">Sign of the Times (Digital Signage)</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/power-pos-0" hreflang="en">The Power of POS</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/power-packaging-0" hreflang="en">The Power of Packaging</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/spotlight-safety" hreflang="en">Spotlight on Safety</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/kitchen-tech" hreflang="en">Kitchen Tech</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/tackling-takeout-premises-solutions" hreflang="en">Tackling Takeout (Off-Premises Solutions)</a></span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-onesourceclassifieds" class="block block-onesource block-onesource-classifieds">
  
    
      <div class="onesource-classifieds">
    <!--begin logo-->
  <div class="logo-search">
    <div><a href="/onesource"><img src="/modules/custom/onesource/images/OneSource-logo-2018.svg" alt="OneSource Logo"></a></div>
  </div>
  <!--end logo-->
  
        <!--begin listing-->
  <div class="listing" data-nid="155349">
    <div class="category"><a href="/onesource/by-category/537421">Kitchen Equipment, Workspace Equipment &amp; Components</a></div>
    <h2><a href="http://www.snapspacesolutions.com" class="classified-link" data-nid="155349" target="_blank">SnapSpace Solutions Inc.</a></h2>
        <div class="logo"><a href="http://www.snapspacesolutions.com" class="classified-link" data-nid="155349" target="_blank">
            <div class="field field--name-field-logo field--type-entity-reference field--label-hidden field__item">  <img src="/sites/default/files/styles/classifieds/public/2022-06/listing_logo_14022_25512-edit.jpg?itok=kaabCxty" width="300" height="163" alt="SnapSpace Solutions Inc." loading="lazy" typeof="foaf:Image" class="image-style-classifieds" />


</div>
      </a></div>
        <div class="street">55 Baker Blvd., Suite 201</div>
    <div class="territory">
      <div class="city">Brewer</div>
      <div class="state">ME</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:207-947-9327">207-947-9327</a></div>
      </div>
        <div class="description"><a href="http://www.snapspacesolutions.com" class="classified-link" data-nid="155349" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">Ghost/Host kitchen manufacturer using shipping containers for cost savings and  <span class="listing-description-more">(more)</span></div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

        <!--begin listing-->
  <div class="listing" data-nid="156557">
    <div class="category"><a href="/onesource/by-category/537181">Drive Thru Systems</a></div>
    <h2><a href="https://www.hme.com/qsr/" class="classified-link" data-nid="156557" target="_blank">HME | Hospitality &amp; Specialty Communications</a></h2>
        <div class="logo"><a href="https://www.hme.com/qsr/" class="classified-link" data-nid="156557" target="_blank">
            <div class="field field--name-field-logo field--type-entity-reference field--label-hidden field__item">  <img src="/sites/default/files/styles/classifieds/public/onesource-creatives/listing_logo_14184_25116.png?itok=E6lz74kw" width="300" height="93" alt="Listing Logo image" loading="lazy" typeof="foaf:Image" class="image-style-classifieds" />


</div>
      </a></div>
        <div class="street">2848 Whiptail Loop</div>
    <div class="territory">
      <div class="city">Carlsbad</div>
      <div class="state">CA</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:858-535-6000">858-535-6000</a></div>
      </div>
        <div class="description"><a href="https://www.hme.com/qsr/" class="classified-link" data-nid="156557" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">HME is celebrating 50 years as a leading provider of innovative communication  <span class="listing-description-more">(more)</span></div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

        <!--begin listing-->
  <div class="listing" data-nid="156647">
    <div class="category"><a href="/onesource/by-category/539897">Supply Chain Management</a></div>
    <h2><a href="http://tradetranscorp.com" class="classified-link" data-nid="156647" target="_blank">TradeTrans Corp</a></h2>
        <div class="logo"><a href="http://tradetranscorp.com" class="classified-link" data-nid="156647" target="_blank">
            <div class="field field--name-field-logo field--type-entity-reference field--label-hidden field__item">  <img src="/sites/default/files/styles/classifieds/public/onesource-creatives/listing_logo_13385_25094.jpg?itok=tK1QnZbZ" width="300" height="43" alt="Listing Logo image" loading="lazy" typeof="foaf:Image" class="image-style-classifieds" />


</div>
      </a></div>
        <div class="street">173 Black Meadow Road</div>
    <div class="territory">
      <div class="city">Chester</div>
      <div class="state">NY</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:845-469-1000">845-469-1000</a></div>
      </div>
        <div class="description"><a href="http://tradetranscorp.com" class="classified-link" data-nid="156647" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">From purchasing to U.S export distribution to warehousing, TradeTrans simplifies the <span class="listing-description-more">(more)</span></div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

        <!--begin listing-->
  <div class="listing" data-nid="156746">
    <div class="category"><a href="/onesource/by-category/536951">Architecture</a></div>
    <h2><a href="https://www.core-states.com" class="classified-link" data-nid="156746" target="_blank">Core States Group</a></h2>
        <div class="logo"><a href="https://www.core-states.com" class="classified-link" data-nid="156746" target="_blank">
            <div class="field field--name-field-logo field--type-entity-reference field--label-hidden field__item">  <img src="/sites/default/files/styles/classifieds/public/onesource-creatives/listing_logo_13947_25258.png?itok=8kE47hbW" width="180" height="79" alt="Listing Logo image" loading="lazy" typeof="foaf:Image" class="image-style-classifieds" />


</div>
      </a></div>
        <div class="street">3039 Premiere Parkway, Suite 700</div>
    <div class="territory">
      <div class="city">Duluth</div>
      <div class="state">GA</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:813-867-3742">813-867-3742</a></div>
      </div>
        <div class="description"><a href="https://www.core-states.com" class="classified-link" data-nid="156746" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">From prototypes to multi-site rollouts, Core States Group designs, builds, and  <span class="listing-description-more">(more)</span></div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

  
    <div class="onesource-classifieds-footer">
    <div class="tagline">Find restaurant equipment and suppliers</div>
    <div><a href="/onesource" class="start-button">Start Now!</a></div>
  </div>
  
</div>

  </div>

  </div>

            </ul>
          </div>
        </div>
      </aside>
        <div class="clear"></div>
  </main>

      <div class="tm_footer_index">
      <div class="tm_footer_index_widget">
        <ul>
            <div class="region region-below-content">
    <div id="block-categorycards" class="block block-qsr-additions block-category-cards">
  
    
      
<div class="category-cards">
      <div class="category-card" id="category-card-1">
      <section>
        <h2 class="section-heading"><a href="/exclusives/hannahs-bretzel-proves-sustainability-and-profit-can-go-hand-hand"><a href="/fast-casual" hreflang="en">Fast Casual</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/hannahs-bretzel-proves-sustainability-and-profit-can-go-hand-hand"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-07/hannahsbretzelfood.jpg?itok=Z0i1Vm24" alt="A sandwich from Hannah&#039;s Bretzel. "></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/hannahs-bretzel-proves-sustainability-and-profit-can-go-hand-hand" hreflang="en">Hannah&#039;s Bretzel Proves Sustainability and Profit Can Go Hand in Hand </a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/exclusives/dog-haus-builds-virtual-platform-lasting-power" hreflang="en">Dog Haus Builds a Virtual Platform with Lasting Power</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/reports/just-salad-wants-world-eat-purpose" hreflang="en">Just Salad Wants the World to ‘Eat With Purpose’</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-2">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/how-paying-our-employees-more-helped-reduce-labor-costs-and-increase-profits"><a href="/emerging-concepts" hreflang="en">Emerging Concepts</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/how-paying-our-employees-more-helped-reduce-labor-costs-and-increase-profits"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-06/WorksCafe.jpg?itok=oO93GgHp" alt="Employee at the The Works Cafe smiling."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/how-paying-our-employees-more-helped-reduce-labor-costs-and-increase-profits" hreflang="en">How Paying Our Employees More Helped Reduce Labor Costs and Increase Profits</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/exclusives/how-sweet-chick-evolved-growth-ready-fast-casual" hreflang="en">How Sweet Chick Evolved into a Growth-Ready Fast Casual </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/exclusives/how-smokin-oak-building-its-own-pizza-category" hreflang="en">How Smokin&#039; Oak is Building its Own Pizza Category</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-3">
      <section>
        <h2 class="section-heading"><a href="/fast-food/mcdonalds-piloting-drive-thru-voice-ordering-sales-keep-growing"><a href="/drive-thru" hreflang="en">Drive Thru</a></a></h2>
                  <div class="category-card__primary-image"><a href="/fast-food/mcdonalds-piloting-drive-thru-voice-ordering-sales-keep-growing"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-06/McDonald%27s-app.jpg?itok=LuD1UlIE" alt="McDonald&#039;s app being used by a customer in their car."></a></div>
                <div class="category-card__primary-title"><a href="/fast-food/mcdonalds-piloting-drive-thru-voice-ordering-sales-keep-growing" hreflang="en">McDonald&#039;s Piloting Drive-Thru Voice Ordering as Sales Keep Growing</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-food/chick-fil-testing-express-drive-thru-lanes" hreflang="en">Chick-fil-A is Testing Express Drive-Thru Lanes</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-food/chick-fil-packed-drive-thrus-during-covid-werent-mirage" hreflang="en">Chick-fil-A’s Packed Drive-Thrus During COVID Weren’t a Mirage</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-4">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/5-bold-predictions-premises-restaurant-category"><a href="/business-advice" hreflang="en">Business Advice</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/5-bold-predictions-premises-restaurant-category"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-05/Nextbite.jpg?itok=JpmgHdnq" alt="Miss Mazys food on a table."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/5-bold-predictions-premises-restaurant-category" hreflang="en">5 Bold Predictions for the Off-Premises Restaurant Category</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/your-menu-your-best-marketing-tool-heres-how-use-it" hreflang="en">Your Menu is Your Best Marketing Tool—Here’s How to Use It</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/start-finish-what-inspires-execs/6-questions-wing-it-ceo-matt-ensero" hreflang="en">6 Questions with Wing It On! CEO Matt Ensero</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-5">
      <section>
        <h2 class="section-heading"><a href="/franchising/legacy-fast-food-owners-are-growing-wealth-1031-exchange-market"><a href="/finance" hreflang="en">Finance</a></a></h2>
                  <div class="category-card__primary-image"><a href="/franchising/legacy-fast-food-owners-are-growing-wealth-1031-exchange-market"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-11/Restaurant_Employees.jpg?itok=QZCcirrF" alt="Happy Joe’s Pizza employees."></a></div>
                <div class="category-card__primary-title"><a href="/franchising/legacy-fast-food-owners-are-growing-wealth-1031-exchange-market" hreflang="en">Legacy Fast-Food Owners are Growing Wealth via 1031 Exchange Market</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-casual/panera-and-danny-meyer-spac-end-plans-go-public" hreflang="en">Panera and Danny Meyer SPAC End Plans to Go Public </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/consumer-trends/chick-fil-has-most-satisfied-customers-report-says" hreflang="en">Chick-fil-A Has the Most Satisfied Customers, Report Says</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-6">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/3-tips-finding-restaurant-workers-fast"><a href="/employee-management" hreflang="en">Employee Management</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/3-tips-finding-restaurant-workers-fast"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-03/Fast-Food-Staff.jpg?itok=Am6serx0" alt="Cafe employee handing over a coffee and bag of food."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/3-tips-finding-restaurant-workers-fast" hreflang="en">3 Tips for Finding Restaurant Workers—Fast</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/why-unionization-efforts-are-not-doomsday-event-restaurants" hreflang="en">Why Unionization Efforts are Not a Doomsday Event for Restaurants</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/still-struggling-labor-shortage-here-are-some-solutions" hreflang="en">Still Struggling with a Labor Shortage? Here are Some Solutions</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-7">
      <section>
        <h2 class="section-heading"><a href="/exclusives/checkers-wins-big-multiple-franchise-growth-levers"><a href="/technology" hreflang="en">Technology</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/checkers-wins-big-multiple-franchise-growth-levers"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2020-06/CheckersRallyChicken.jpg?h=9d835529&amp;itok=EzOiHRnO" alt="Checkers &amp; Rally’s chicken sandwiches."></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/checkers-wins-big-multiple-franchise-growth-levers" hreflang="en">Checkers Wins Big with Multiple Franchise Growth Levers </a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/why-restaurants-are-headed-more-kitchen-interoperability" hreflang="en">Why Restaurants are Headed for More Kitchen Interoperability </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/qr-code-comeback-and-what-it-means-your-restaurant" hreflang="en">The QR Code Comeback and What it Means for Your Restaurant</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-8">
      <section>
        <h2 class="section-heading"><a href="/consumer-trends/c-stores-look-threaten-restaurant-share-once-again"><a href="/consumer-trends" hreflang="en">Consumer Trends</a></a></h2>
                  <div class="category-card__primary-image"><a href="/consumer-trends/c-stores-look-threaten-restaurant-share-once-again"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-04/711.jpg?itok=0QNx-Dh1" alt="7-Eleven storefront."></a></div>
                <div class="category-card__primary-title"><a href="/consumer-trends/c-stores-look-threaten-restaurant-share-once-again" hreflang="en">C-Stores Look to Threaten Restaurant Share Once Again</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/consumer-trends/recession-coming-restaurants" hreflang="en">Is a Recession Coming for Restaurants?</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/technology/fast-food-brands-brave-nft-world" hreflang="en">Fast-Food Brands Brave the NFT World</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-9">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/how-lean-restaurant-teams-maximize-marketing-resources"><a href="/marketing-promotions" hreflang="en">Marketing &amp; Promotions</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/how-lean-restaurant-teams-maximize-marketing-resources"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2020-09/Marketing.jpg?itok=hXmrxzua" alt="Laptops open on a table."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/how-lean-restaurant-teams-maximize-marketing-resources" hreflang="en">How Lean Restaurant Teams Maximize Marketing Resources </a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-food/how-kristin-tormey-elevated-wendys-influencer-status" hreflang="en">How Kristin Tormey Elevated Wendy’s to Influencer Status</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-casual/how-chipotles-candice-beck-builds-social-media-relevancy" hreflang="en">How Chipotle&#039;s Candice Beck Builds Social Media Relevancy </a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-10">
      <section>
        <h2 class="section-heading"><a href="/fast-food/subway-launches-most-significant-menu-change-57-years"><a href="/fast-food" hreflang="en">Fast Food</a></a></h2>
                  <div class="category-card__primary-image"><a href="/fast-food/subway-launches-most-significant-menu-change-57-years"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-07/SubwayMenu.jpg?itok=SHGFf4FF" alt="Subway Series menuboard."></a></div>
                <div class="category-card__primary-title"><a href="/fast-food/subway-launches-most-significant-menu-change-57-years" hreflang="en">Subway Launches Most Significant Menu Change in 57 Years</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/employee-management/mcdonalds-cfo-kevin-ozan-promoted-new-strategic-role" hreflang="en">McDonald&#039;s CFO Kevin Ozan Promoted to New Strategic Role </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/employee-management/kfc-promotes-longtime-exec-tarun-lal-president-us-business" hreflang="en">KFC Promotes Longtime Exec Tarun Lal to President of U.S. Business</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-11">
      <section>
        <h2 class="section-heading"><a href="/exclusives/new-transformational-era-begins-burgerfi"><a href="/franchising" hreflang="en">Franchising</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/new-transformational-era-begins-burgerfi"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-06/burgerfiplantbasedburger.jpg?itok=OaNOZte0" alt="BurgerFi&#039;s plant-based burger. "></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/new-transformational-era-begins-burgerfi" hreflang="en">A New, Transformational Era Begins at BurgerFi</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/exclusives/little-caesars-development-journey-takes-aggressive-turn" hreflang="en">Little Caesars&#039; Development Journey Takes Aggressive Turn</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-food/focus-ryan-okeefe-builds-franchise-sales-service-oriented-heart" hreflang="en">Focus&#039; Ryan O&#039;Keefe Builds Franchise Sales with &#039;Service-Oriented&#039; Heart</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-12">
      <section>
        <h2 class="section-heading"><a href="/exclusives/chipotle-wants-be-clear-it-isnt-opening-drive-thrus"><a href="/customer-experience" hreflang="en">Customer Experience</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/chipotle-wants-be-clear-it-isnt-opening-drive-thrus"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-10/Chipotle.jpg?itok=pSFFczLZ" alt="Chipotle drive-thru."></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/chipotle-wants-be-clear-it-isnt-opening-drive-thrus" hreflang="en">Chipotle Wants to be Clear: It Isn’t Opening Drive-Thrus</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/taco-bells-mexican-pizza-relaunch-skyrockets-engagement" hreflang="en">Taco Bell’s Mexican Pizza Relaunch Skyrockets Engagement</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/cultivating-next-generation-restaurant-ceos" hreflang="en">Cultivating the Next Generation of Restaurant CEOs</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-13">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/saving-utilities-can-mean-big-profit-quick-service-restaurants"><a href="/restaurant-operations" hreflang="en">Restaurant Operations</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/saving-utilities-can-mean-big-profit-quick-service-restaurants"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-10/MCDs.jpg?itok=yYVn2q0a" alt="McDonald&#039;s drive-thru employee handing food off to a customer."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/saving-utilities-can-mean-big-profit-quick-service-restaurants" hreflang="en">Saving on Utilities Can Mean Big Profit for Quick-Service Restaurants</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/how-properly-insure-your-quick-service-restaurant" hreflang="en">How to Properly Insure Your Quick-Service Restaurant</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/8-trends-social-impact-quick-service-restaurants" hreflang="en">8 Trends in Social Impact for Quick-Service Restaurants</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-14">
      <section>
        <h2 class="section-heading"><a href="/fast-food/wendys-places-summer-spin-iconic-frosty"><a href="/menu-innovations" hreflang="en">Menu Innovations</a></a></h2>
                  <div class="category-card__primary-image"><a href="/fast-food/wendys-places-summer-spin-iconic-frosty"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-06/wendysstrawberryfrosty.jpg?itok=V0rt-Qs3" alt="Strawberry Frosty and Strawberry Chicken Salad from Wendy&#039;s. "></a></div>
                <div class="category-card__primary-title"><a href="/fast-food/wendys-places-summer-spin-iconic-frosty" hreflang="en">Wendy&#039;s Places Summer Spin on Iconic Frosty </a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/restaurant-operations/inside-breakfasts-record-breaking-covid-comeback" hreflang="en">Inside Breakfast&#039;s Record-Breaking COVID Comeback</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-food/arbys-releases-first-hamburger-company-history" hreflang="en">Arby&#039;s Releases First Hamburger in Company History</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-15">
      <section>
        <h2 class="section-heading"><a href="/menu-innovations/what-wellness-means-now-restaurants"><a href="/health-wellness" hreflang="en">Health &amp; Wellness</a></a></h2>
                  <div class="category-card__primary-image"><a href="/menu-innovations/what-wellness-means-now-restaurants"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-06/Crisp.jpg?itok=MU1IgMzV" alt="Crisp &amp; Green yoga."></a></div>
                <div class="category-card__primary-title"><a href="/menu-innovations/what-wellness-means-now-restaurants" hreflang="en">What Wellness Means Now for Restaurants</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/missing-puzzle-piece-workforce-crisis" hreflang="en">The Missing Puzzle Piece of the Workforce Crisis </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-food/mcdonalds-happy-meals-are-still-getting-healthier" hreflang="en">McDonald&#039;s Happy Meals are Still Getting Healthier</a></div>
      </section>
    </div>
  </div>


  </div>

  </div>

        </ul>
      </div>
    </div>
  
      <footer role="contentinfo">
      <div class="clear"></div>
<!--<footer>-->
<div class="tm_footer">
  <div class="footerin override-background-color">
    <div id="footer">
      <div class="container">
        <div class="logos">
          <div class="qsr-logo">
            <img class="qsr_logo" src="/themes/custom/qsr2020/QSR-lg-white.svg">
          </div>
          <div class="social-logos">
            <a class="social-link" href="https://www.facebook.com/QSRmagazine" target="_blank"><i class="fab fa-facebook-f social-icon"></i></a>
            <a class="social-link" href="https://twitter.com/QSRmagazine" target="_blank"><i class="fab fa-twitter social-icon"></i></a>
            <a class="social-link" href="https://www.linkedin.com/company/11125625/" target="_blank"><i class="fab fa-linkedin-in social-icon"></i></a>
            <a class="social-link" href="https://www.instagram.com/qsrmagazine/?hl=en" target="_blank"><i class="fab fa-instagram social-icon"></i></a>
          </div>
        </div>
        <div class="terms">
                      <div class="region region-footer">
              <div class="col">
                <a href="/subscribe">
                  <img alt="QSR cover" src="/img-src/current-cover">
                </a>
              </div>
              <nav role="navigation" aria-labelledby="block-subscribefootermenu-menu" id="block-subscribefootermenu" class="block block-menu navigation menu--subscribe-footer-menu">
      
  <h2 id="block-subscribefootermenu-menu">Subscribe To QSR</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/subscribe">Magazine</a>
              </li>
                <li class="menu-item">
        <a href="/renew">Renew</a>
              </li>
                <li class="menu-item">
        <a href="/renew">Update Your Address</a>
              </li>
                <li class="menu-item">
        <a href="/eletter-sub">E-Letters</a>
              </li>
                <li class="menu-item">
        <a href="https://www.foodnewsmedia.com/media-kit/qsr">Advertise</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-foodfootermenu-menu" id="block-foodfootermenu" class="block block-menu navigation menu--food-footer-menu">
      
  <h2 id="block-foodfootermenu-menu">Food</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/beverage" data-drupal-link-system-path="taxonomy/term/525191">Beverage</a>
              </li>
                <li class="menu-item">
        <a href="/breakfast" data-drupal-link-system-path="taxonomy/term/525196">Breakfast</a>
              </li>
                <li class="menu-item">
        <a href="/burgers" data-drupal-link-system-path="taxonomy/term/525201">Burgers</a>
              </li>
                <li class="menu-item">
        <a href="/desserts" data-drupal-link-system-path="taxonomy/term/525206">Desserts</a>
              </li>
                <li class="menu-item">
        <a href="/health-wellness" data-drupal-link-system-path="taxonomy/term/526511">Health &amp; Wellness</a>
              </li>
                <li class="menu-item">
        <a href="/marc-halperin-resident-fb-expert" data-drupal-link-system-path="taxonomy/term/525171">Marc Halperin: Resident F&amp;B Expert</a>
              </li>
                <li class="menu-item">
        <a href="/menu-innovations" data-drupal-link-system-path="taxonomy/term/525166">Menu Innovations</a>
              </li>
                <li class="menu-item">
        <a href="/pizza" data-drupal-link-system-path="taxonomy/term/525211">Pizza</a>
              </li>
                <li class="menu-item">
        <a href="/sandwiches" data-drupal-link-system-path="taxonomy/term/525216">Sandwiches</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-operationsfootermenu-menu" id="block-operationsfootermenu" class="block block-menu navigation menu--operations-footer-menu">
      
  <h2 id="block-operationsfootermenu-menu">Operations</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/back-house" data-drupal-link-system-path="taxonomy/term/525331">Back of House</a>
              </li>
                <li class="menu-item">
        <a href="/business-advice" data-drupal-link-system-path="taxonomy/term/525291">Business Advice</a>
              </li>
                <li class="menu-item">
        <a href="/charitable-giving" data-drupal-link-system-path="taxonomy/term/525311">Charitable Giving</a>
              </li>
                <li class="menu-item">
        <a href="/customer-experience" data-drupal-link-system-path="taxonomy/term/525416">Customer Experience</a>
              </li>
                <li class="menu-item">
        <a href="/design" data-drupal-link-system-path="taxonomy/term/525246">Design</a>
              </li>
                <li class="menu-item">
        <a href="/drive-thru" data-drupal-link-system-path="taxonomy/term/525336">Drive Thru</a>
              </li>
                <li class="menu-item">
        <a href="/employee-management" data-drupal-link-system-path="taxonomy/term/525326">Employee Management</a>
              </li>
                <li class="menu-item">
        <a href="/legal" data-drupal-link-system-path="taxonomy/term/525341">Legal</a>
              </li>
                <li class="menu-item">
        <a href="/ordering" data-drupal-link-system-path="taxonomy/term/525286">Ordering</a>
              </li>
                <li class="menu-item">
        <a href="/outside-insights" data-drupal-link-system-path="taxonomy/term/525316">Outside Insights</a>
              </li>
                <li class="menu-item">
        <a href="/restaurant-operations" data-drupal-link-system-path="taxonomy/term/525301">Restaurant Operations</a>
              </li>
                <li class="menu-item">
        <a href="/start-finish-what-inspires-execs" data-drupal-link-system-path="taxonomy/term/525296">Start to Finish: What Inspires Execs</a>
              </li>
                <li class="menu-item">
        <a href="/sustainability" data-drupal-link-system-path="taxonomy/term/525261">Sustainability</a>
              </li>
                <li class="menu-item">
        <a href="/technology" data-drupal-link-system-path="taxonomy/term/526506">Technology</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-growthfootermenu-menu" id="block-growthfootermenu" class="block block-menu navigation menu--growth-footer-menu">
      
  <h2 id="block-growthfootermenu-menu">Growth</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/consumer-trends" data-drupal-link-system-path="taxonomy/term/525306">Consumer Trends</a>
              </li>
                <li class="menu-item">
        <a href="/emerging-concepts" data-drupal-link-system-path="taxonomy/term/525241">Emerging Concepts</a>
              </li>
                <li class="menu-item">
        <a href="/fast-casual" data-drupal-link-system-path="taxonomy/term/525236">Fast Casual</a>
              </li>
                <li class="menu-item">
        <a href="/finance" data-drupal-link-system-path="taxonomy/term/525251">Finance</a>
              </li>
                <li class="menu-item">
        <a href="/franchising" data-drupal-link-system-path="taxonomy/term/525226">Franchising</a>
              </li>
                <li class="menu-item">
        <a href="/marketing-promotions" data-drupal-link-system-path="taxonomy/term/525256">Marketing &amp; Promotions</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-reportsfootermenu-menu" id="block-reportsfootermenu" class="block block-menu navigation menu--reports-footer-menu">
      
  <h2 id="block-reportsfootermenu-menu">Reports</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/reports/2020-qsr-50" data-drupal-link-system-path="node/150771">QSR 50</a>
              </li>
                <li class="menu-item">
        <a href="/reports/2020-qsr-drive-thru-study" data-drupal-link-system-path="node/151457">Drive-Thru Study</a>
              </li>
                <li class="menu-item">
        <a href="/reports/4040-list-1" data-drupal-link-system-path="node/145321">40/40 List</a>
              </li>
                <li class="menu-item">
        <a href="/content/9-best-franchise-deals-2019" data-drupal-link-system-path="node/146824">Best Franchise Deals</a>
              </li>
                <li class="menu-item">
        <a href="/downloads" data-drupal-link-system-path="downloads">Download Center</a>
              </li>
                <li class="menu-item">
        <a href="/content/franchise-expo" data-drupal-link-system-path="node/13409">Franchise Opportunities</a>
              </li>
                <li class="menu-item">
        <a href="/onesource" data-drupal-link-system-path="onesource">Find a Supplier</a>
              </li>
                <li class="menu-item">
        <a href="/sitemap" data-drupal-link-system-path="sitemap">Sitemap</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-eventsfootermenu-menu" id="block-eventsfootermenu" class="block block-menu navigation menu--events-footer-menu">
      
  <h2 id="block-eventsfootermenu-menu">Events</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/webinars">Webinars</a>
              </li>
                <li class="menu-item">
        <a href="/meet-ups">Fast Casual Meet Ups</a>
              </li>
        </ul>
  


  </nav>

            </div>
                  </div>
        <div class="copyright">
          Copyright © 2022 Journalistic, Inc. All rights reserved. <i>QSR</i> is a registered trademark of Journalistic, Inc. Please read our <a href="/privacy-policy">privacy policy</a> before submitting data on this web site. Submission of data is acknowledgement of acceptance of our <a href="/privacy-policy">privacy policy.</a> Some aspects of this site are protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank" rel="nofollow">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank" rel="nofollow">Terms of Service</a> apply.
        </div>
      </div>
    </div>
  </div>
</div>
<!--</footer>-->
<!-- <div class="style-picker">
  <div class="container bgChanger"><a href="#" class="handler" title="Live Styles Customizer">&nbsp;</a>
    <div class="options clearfix">

      <div class="cl"><a href="#" class="bgColor">Color Scheme<span id="bgHeaderColor" title="ff8100" style="background-color:#ff8100">&nbsp;</span></a></div>

    </div>
  </div>
</div> -->



    </footer>
  
</div>

  </div>

    
    </div>
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/159598","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true},"superfish":{"superfish-header-menu":{"id":"superfish-header-menu","sf":{"animation":{"opacity":"show","height":"show"},"speed":"fast"},"plugins":{"smallscreen":{"mode":"window_width","title":"Header Menu"},"supposition":true,"supersubs":true}}},"webfonts":{"is_active":false},"ad_control_panel":{"exclusivity":0,"priority":"interstitial","session_limit":1,"prestitial_excluded":false},"user":{"uid":0,"permissionsHash":"e55c0d8da4e722aa84f894ff1c45fb3bf8079e87bae987452f8673a26abf35e3"}}</script>
<script src="/sites/default/files/js/js_FmSxSws4yDj6qesNaCSGHy4wkl_c-xXHNPQ_CVj5iH0.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
<script src="/sites/default/files/js/js_2llrFa-UePyRRNdHEjdwdmI1V4dRkVZ4yYX-dkqeEkY.js"></script>
<script src="https://www.google.com/recaptcha/api.js?render=6LdxjeYUAAAAAGs0GdQpoUc5oPv5NuCMJtWA9V1d"></script>
<script src="/sites/default/files/js/js_KOybAVURTc9igUXSGLWMSst5b7InfMNDT3pp9r12x9Y.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-2fca3af1d16ddfeabea","applicationID":"556389158","transactionName":"Zl0HYkFWWxVVV0AMW18XJFVHXloIG3BGEERQVDlYXFNQOndbWhFGXlQJU0FrewlQUWIMUUZ7ClhHRVoKWFFGSApHUQBB","queueTime":0,"applicationTime":179,"atts":"ShoEFAlMSBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
