<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-99356-2", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("set", "dimension2", "Danny Klein");ga("send", "pageview");</script>
<link rel="canonical" href="https://www.qsrmagazine.com/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth" />
<meta name="description" content="From four shops to $100 million in annual revenue, Lowe is leaving the cult-favorite ice cream brand &#039;flying high.&#039;" />
<link rel="shortcut icon" href="/themes/custom/qsr2020/icons/icon-72x72.png" />
<link rel="mask-icon" href="/themes/custom/qsr2020/icons/Q-avatar.svg" />
<meta property="og:site_name" content="QSR magazine" />
<meta property="og:image" content="https://www.qsrmagazine.com/sites/default/files/styles/story_page/public/slideshow-images/slides/jenisicecreams.jpg?itok=8Tmf-CCp" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="From four shops to $100 million in annual revenue, Lowe is leaving the cult-favorite ice cream brand &#039;flying high.&#039;" />
<meta name="twitter:site" content="@qsrmagazine" />
<meta name="twitter:title" content="Jeni&#039;s CEO John Lowe Retires After 13 Years of Growth" />
<meta name="twitter:site:id" content="17294582" />
<meta name="twitter:creator" content="@qsrmagazine" />
<meta name="twitter:creator:id" content="17294582" />
<meta name="twitter:image" content="https://www.qsrmagazine.com/sites/default/files/styles/story_page/public/slideshow-images/slides/jenisicecreams.jpg?itok=8Tmf-CCp" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_halfpagead300x600"] = googletag.defineSlot("/1003961/QSR_HalfPageAd300x600", [300, 600], "js-dfp-tag-qsr_halfpagead300x600")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_bottom_medium_rectangle300x250"] = googletag.defineSlot("/1003961/QSR_Bottom_Medium_Rectangle300x250", [300, 250], "js-dfp-tag-qsr_bottom_medium_rectangle300x250")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_top_medium_rectangle300x250"] = googletag.defineSlot("/1003961/QSR_Top_Medium_Rectangle300x250", [300, 250], "js-dfp-tag-qsr_top_medium_rectangle300x250")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_shortrect_300x175"] = googletag.defineSlot("/1003961/QSR_ShortRect_300x175", [300, 175], "js-dfp-tag-qsr_shortrect_300x175")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_topofpage_ribbon"] = googletag.defineSlot("/1003961/QSR_TopofPage_Ribbon", [1000, 56], "js-dfp-tag-qsr_topofpage_ribbon")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1, 1], [320, 50])
              .addSize([468, 200], [468, 60])
              .addSize([728, 200], [728, 90])
            .build();
  
  googletag.slots["qsr_stickyfooter"] = googletag.defineSlot("/1003961/QSR_StickyFooter", [[320, 50], [468, 60], [728, 90]], "js-dfp-tag-qsr_stickyfooter")

    .addService(googletag.pubads())

      .set('adsense_ad_types', 'image')
  
  
  
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="revision" href="https://www.qsrmagazine.com/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth" />

    <title>Jeni&#039;s CEO John Lowe Retires After 13 Years of Growth | QSR magazine</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_ci0Da5qZsP28gqxtsdFOYpmY0jZGgaF4Y9u7vSyhTc4.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_sSc_Qx8RXF1aa9OqWnWbizDCbmE-CjhD5Uz662EaH7s.css" />
<link rel="stylesheet" media="all" href="https://use.fontawesome.com/releases/v5.9.0/css/all.css" />

    <script src="https://www.googletagmanager.com/gtag/js?id=G-VWCZ6Y02HF" async></script>
<script src="/sites/default/files/js/js_Ni8PnYaqQ0Kk2XYgfyEXBitQRSSvG9GIPk9KiRExdIk.js"></script>

  </head>
  <body class="path-node page-node-type-exclusives">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    <div id="prestitial" style="opacity: 0;">
      <div id="prestitial-overlay"></div>
      <div id="prestitial-grid">
        <div class="prestitial-logo">
          <img width="200" src="/themes/custom/qsr2020/QSR-lg-white.svg" alt="QSR Magazine Logo">
        </div>
        <div class="close-cta">
          Continue to Site <i class="fa fa-arrow-right"></i>
        </div>
        <div id="prestitial-banner"></div>
      </div>
    </div>
    <div id="exit-banner-container" style="opacity: 0;">
      <div id="exit-banner-overlay"></div>
      <div id="exit-banner-grid">
        <div class="close-cta">
          <i class="fas fa-times-circle"></i>
        </div>
        <div id="exit-banner"></div>
      </div>
    </div>
    <div id="body-wrapper" style="opacity: 0;">
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="layout-container tm_content not-front">

  <header role="banner">
    <!--<header>-->
<div class="tm_header">
  <!--<tm headerin>-->
  <div class="tm_header_file">
    <div class="tm_header_logo_ads">
        <div class="tm_logo">
          <div class="tm_logo_img"><a rel="home" href="/" title="Home">
            <img src="/themes/custom/qsr2020/QSR-lg-black.svg" class="tm_logoup" alt="QSR Logo" />
          </a></div>
        </div>
        <div class="tm_topads_728">
          <ul>
            <li id="tmmyid_ad728x90_widget-2" class="widget tm_ad728x90_widget">
                              <div class="views-element-container block block-views block-views-blockqsr-2020-blocks-block-9" id="block-views-block-qsr-2020-blocks-block-9">
  
    
      <div><div class="view view-qsr-2020-blocks view-id-qsr_2020_blocks view-display-id-block_9 js-view-dom-id-cf2e0d760ce51bb77eab72b0320b756c70ea75691e8ca4d547fd16afe6486fe9">
  
    
      
      <div class="view-content">
          <div class="tm-bricknews-2-box views-row"><div class="views-field views-field-field-media-image"><div class="field-content header-image">  <a href="/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth" hreflang="en"><img src="/sites/default/files/styles/header3_thumb/public/slideshow-images/slides/jenisicecreams.jpg?itok=wz3odhkY" width="85" height="70" loading="lazy" typeof="foaf:Image" class="image-style-header3-thumb" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth" hreflang="en">Jeni&#039;s CEO John Lowe Retires After 13 Years of Growth</a></span></div></div>
    <div class="tm-bricknews-2-box views-row"><div class="views-field views-field-field-media-image"><div class="field-content header-image">  <a href="/exclusives/iron-chef-jose-garces-buena-onda-ready-go-national" hreflang="en"><img src="/sites/default/files/styles/header3_thumb/public/2022-06/buenaondafoodspread.jpg?itok=v0JnvRBF" width="85" height="70" alt="Buena Onda food spread. " loading="lazy" typeof="foaf:Image" class="image-style-header3-thumb" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/exclusives/iron-chef-jose-garces-buena-onda-ready-go-national" hreflang="en">Iron Chef Jose Garces&#039; Buena Onda is Ready to Go National </a></span></div></div>
    <div class="tm-bricknews-2-box views-row"><div class="views-field views-field-field-media-image"><div class="field-content header-image">  <a href="/exclusives/red-chickz-aims-place-nashville-hot-chicken-national-spotlight" hreflang="en"><img src="/sites/default/files/styles/header3_thumb/public/2022-01/theredchickzfood.jpg?itok=VDTzEEdP" width="85" height="70" alt="Food trays from The Red Chickz." loading="lazy" typeof="foaf:Image" class="image-style-header3-thumb" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/exclusives/red-chickz-aims-place-nashville-hot-chicken-national-spotlight" hreflang="en">The Red Chickz Aims to Place Nashville Hot Chicken in National Spotlight</a></span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-dfptagqsr-stickyfooter" class="block block-dfp block-dfp-ad8d90f355-d80b-4cc4-9ccc-12e403e74d60">
  
    
      <div id="js-dfp-tag-qsr_stickyfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_stickyfooter');
        });
    </script>
</div>

  </div>

                          </li>
          </ul>
        </div>
    </div>
  </div>
  <!--</tm headerin>-->
</div>
<!--<header>-->

    <!--<nav>-->
    <nav id="navigation" class="main-nav">
      <li class="sticky-logo"><a href="/"><img id="menu-logo-image" alt="QSR Logo" src="/themes/custom/qsr2020/QSR-lg-black.svg" border="0"></a></li>
                <div class="region region-main-menu">
    <div id="block-headermenu" class="block block-superfish block-superfishheader-menu">
  
    
      
<ul id="superfish-header-menu" class="menu sf-menu sf-header-menu sf-horizontal sf-style-none">
  
<li id="header-menu-menu-link-content01db2c55-43fc-43ec-8b0e-5258c9c5e35f" class="sf-depth-1 sf-no-children"><a href="/subscribe" class="sf-depth-1 menuparent">Subscribe</a><ul><div class="col first"><a href="/subscribe"><img alt="QSR cover" src="/img-src/current-cover"></a></div><div class="col second"><div class="teaser1"><a class="top" href="/subscribe">Get <i>QSR</i> every month!</a></div><div class="teaser2"><a href="/subscribe">Free to Qualified Restaurant Professionals</a></div><div class="teaser1"><a href="/renew">Renew</a></div><div class="teaser1"><a href="/renew">Update Your Address</a></div></div><div class="col third"><div><a href="/eletter-sub">Subscribe to <span>E-Letters</span></a></div><div class="eletter-item"><a href="/eletter-sub">A.M. Jolt</a></div><div class="eletter-item"><a href="/eletter-sub">Fast-Casual 2.0</a></div></div><div class="col fourth wider-col"><div><a href="/contact">Contact Us</a></div><div><a href="https://www.foodnewsmedia.com/media-kit/qsr" target="_blank">Advertise</a></div><div class="social"><a class="social-link" href="https://www.facebook.com/QSRmagazine" target="_blank"><i class="fab fa-facebook-f social-icon"></i></a><a class="social-link" href="https://twitter.com/QSRmagazine" target="_blank"><i class="fab fa-twitter social-icon"></i></a><a class="social-link" href="https://www.linkedin.com/company/11125625/" target="_blank"><i class="fab fa-linkedin-in social-icon"></i></a><a class="social-link" href="https://www.instagram.com/qsrmagazine/?hl=en" target="_blank"><i class="fab fa-instagram social-icon"></i></a></div></div></ul></li><li id="header-menu-menu-link-content9b6339f4-111a-4ed7-b5a0-422037cb7d48" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Food</a><ul><li id="header-menu-menu-link-contentf449486c-64b0-4f52-8a9b-7c5cd6e37e11" class="sf-depth-2 sf-no-children"><a href="/beverage" class="sf-depth-2">Beverage</a></li><li id="header-menu-menu-link-content78061e5f-f320-445c-b942-addc9c7bd86c" class="sf-depth-2 sf-no-children"><a href="/breakfast" class="sf-depth-2">Breakfast</a></li><li id="header-menu-menu-link-content233c1d35-f9e5-415e-80c3-94dbb5e286f0" class="sf-depth-2 sf-no-children"><a href="/burgers" class="sf-depth-2">Burgers</a></li><li id="header-menu-menu-link-content4eb005af-1b83-4db9-85bb-5c2f4ab5a346" class="sf-depth-2 sf-no-children"><a href="/desserts" class="sf-depth-2">Desserts</a></li><li id="header-menu-menu-link-content0398f652-c48d-49a4-8e3c-6eb8c7242774" class="sf-depth-2 sf-no-children"><a href="/food-safety" class="sf-depth-2">Food Safety</a></li><li id="header-menu-menu-link-content4089b518-e778-4231-b4b8-f30dc1c6e632" class="sf-depth-2 sf-no-children"><a href="/health-wellness" class="sf-depth-2">Health &amp; Wellness</a></li><li id="header-menu-menu-link-contenta11b6d29-baa2-4644-b43f-d1adb42ac169" class="sf-depth-2 sf-no-children"><a href="/marc-halperin-resident-fb-expert" class="sf-depth-2">Marc Halperin: Resident F&amp;B Expert</a></li><li id="header-menu-menu-link-content0fa286fe-9f37-44b4-82d1-7aad2976ece0" class="sf-depth-2 sf-no-children"><a href="/menu-innovations" class="sf-depth-2">Menu Innovations</a></li><li id="header-menu-menu-link-content00ebbd25-bd37-4a1f-9a64-8014d327c465" class="sf-depth-2 sf-no-children"><a href="/pizza" class="sf-depth-2">Pizza</a></li><li id="header-menu-menu-link-contentde71c457-a9bd-4cbf-8d5f-7e87e477e558" class="sf-depth-2 sf-no-children"><a href="/sandwiches" class="sf-depth-2">Sandwiches</a></li></ul></li><li id="header-menu-menu-link-contentab9a9edb-3143-45ba-8854-c457b9828f69" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Operations</a><ul><li id="header-menu-menu-link-content3be605db-c41a-4db5-842a-1aedab38bac2" class="sf-depth-2 sf-no-children"><a href="/back-house" class="sf-depth-2">Back of House</a></li><li id="header-menu-menu-link-contentf1c8a586-ea85-4c37-9b7e-86d33fb420fc" class="sf-depth-2 sf-no-children"><a href="/charitable-giving" class="sf-depth-2">Charitable Giving</a></li><li id="header-menu-menu-link-contentbcfec402-2605-40c2-8bbe-e0308f8bc3f8" class="sf-depth-2 sf-no-children"><a href="/compliance" class="sf-depth-2">Compliance</a></li><li id="header-menu-menu-link-content894a0c76-457e-4280-b48e-01faa578bc05" class="sf-depth-2 sf-no-children"><a href="/design" class="sf-depth-2">Design</a></li><li id="header-menu-menu-link-content747abe96-d8f6-49fa-bab7-e58496f524f0" class="sf-depth-2 sf-no-children"><a href="/drive-thru" class="sf-depth-2">Drive Thru</a></li><li id="header-menu-menu-link-contentb7037d03-4eca-48a1-9080-1ccfc5c50fd3" class="sf-depth-2 sf-no-children"><a href="/business-advice" class="sf-depth-2">Business Advice</a></li><li id="header-menu-menu-link-content9dd429d1-fcb4-4d41-a5e3-e46cf65e548a" class="sf-depth-2 sf-no-children"><a href="/customer-experience" class="sf-depth-2">Customer Experience</a></li><li id="header-menu-menu-link-contentbbf03d6d-c6bf-45b8-939f-92b5a0a0f475" class="sf-depth-2 sf-no-children"><a href="/employee-management" class="sf-depth-2">Employee Management</a></li><li id="header-menu-menu-link-content84f5ac08-6787-4565-84c6-1ee3747fa317" class="sf-depth-2 sf-no-children"><a href="/restaurant-operations" class="sf-depth-2">Restaurant Operations</a></li><li id="header-menu-menu-link-contentff04063f-1253-4934-98f7-20c7ff0877b1" class="sf-depth-2 sf-no-children"><a href="/legal" class="sf-depth-2">Legal</a></li><li id="header-menu-menu-link-content389b9035-f657-4913-91e7-c5bd96000cc5" class="sf-depth-2 sf-no-children"><a href="/fast-food" class="sf-depth-2">Fast Food</a></li><li id="header-menu-menu-link-content08d0a725-3f99-4879-8937-34d905633d73" class="sf-depth-2 sf-no-children"><a href="/ordering" class="sf-depth-2">Ordering</a></li><li id="header-menu-menu-link-contentc08cfdb6-2b42-4003-af25-5af8282f6b85" class="sf-depth-2 sf-no-children"><a href="/outside-insights" class="sf-depth-2">Outside Insights</a></li><li id="header-menu-menu-link-content44c3d43e-921d-4263-ab62-f24bddc352a2" class="sf-depth-2 sf-no-children"><a href="/sustainability" class="sf-depth-2">Sustainability</a></li><li id="header-menu-menu-link-content7bff8d8b-71dd-4e91-b06f-e1f8f92cbca1" class="sf-depth-2 sf-no-children"><a href="/pos-solutions" class="sf-depth-2">POS Solutions</a></li><li id="header-menu-menu-link-content06c696a6-92b1-497e-a19c-339c2110ace5" class="sf-depth-2 sf-no-children"><a href="/security" class="sf-depth-2">Security</a></li><li id="header-menu-menu-link-content8fcebf35-c68e-441e-8844-0c6ad5552253" class="sf-depth-2 sf-no-children"><a href="/start-finish-what-inspires-execs" class="sf-depth-2">Start to Finish: What Inspires Execs</a></li><li id="header-menu-menu-link-contentfd74793f-9167-4d65-87db-3331deabd808" class="sf-depth-2 sf-no-children"><a href="/technology" class="sf-depth-2">Technology</a></li></ul></li><li id="header-menu-menu-link-contentb02a4d81-816e-418e-b443-d716b5dda3f0" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Growth</a><ul><li id="header-menu-menu-link-content7dd1077d-74d9-44c8-89d2-d978e1a02662" class="sf-depth-2 sf-no-children"><a href="/consumer-trends" class="sf-depth-2">Consumer Trends</a></li><li id="header-menu-menu-link-content8b7c04e8-0f82-41b2-a7d7-e3341b7e5e57" class="sf-depth-2 sf-no-children"><a href="/emerging-concepts" class="sf-depth-2">Emerging Concepts</a></li><li id="header-menu-menu-link-contentc9e0efbe-945c-4715-b137-ed0ce2d758a8" class="sf-depth-2 sf-no-children"><a href="/fast-casual" class="sf-depth-2">Fast Casual</a></li><li id="header-menu-menu-link-content2daffd33-b4d9-4bb2-94c0-196b8509540f" class="sf-depth-2 sf-no-children"><a href="/finance" class="sf-depth-2">Finance</a></li><li id="header-menu-menu-link-content37c7b271-0653-49e0-a74f-fecd701fa66f" class="sf-depth-2 sf-no-children"><a href="/franchising" class="sf-depth-2">Franchising</a></li><li id="header-menu-menu-link-contente4c3c938-f894-4cb6-95d2-7a1060029acd" class="sf-depth-2 sf-no-children"><a href="/marketing-promotions" class="sf-depth-2">Marketing &amp; Promotions</a></li></ul></li><li id="header-menu-menu-link-content629dc995-d79c-46f8-8aca-2b6c6f045bec" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Reports</a><ul><li id="header-menu-menu-link-content75554b64-caa8-4cf7-9f3c-2846aed22d69" class="sf-depth-2 sf-no-children"><a href="/reports/2021-qsr-magazine-drive-thru-study" class="sf-depth-2">Drive-Thru Study</a></li><li id="header-menu-menu-link-content613db47f-ce40-4c65-9b82-9f3c0f371835" class="sf-depth-2 sf-no-children"><a href="/reports/2021-qsr-50" class="sf-depth-2">QSR 50</a></li><li id="header-menu-menu-link-content60ffaf9d-6d62-452f-9707-d9515295e6ca" class="sf-depth-2 sf-no-children"><a href="/growth/2018-growth-40" class="sf-depth-2">Growth 40</a></li><li id="header-menu-menu-link-content2428f970-9c85-4c2d-9ac9-a3d658033750" class="sf-depth-2 sf-no-children"><a href="/reports/4040-list-2021" class="sf-depth-2">40/40 List</a></li><li id="header-menu-menu-link-content20d29395-e657-4b30-9591-0e70705220f8" class="sf-depth-2 sf-no-children"><a href="/content/franchise-expo" class="sf-depth-2">Franchise Opportunities</a></li><li id="header-menu-menu-link-contentf0a5398d-6163-4850-a40e-20d89fc7d43f" class="sf-depth-2 sf-no-children"><a href="/content/9-best-franchise-deals-2019" class="sf-depth-2">Best Franchise Deals</a></li><li id="header-menu-menu-link-content4a89c1a0-0c91-4007-9920-d6fefa64e489" class="sf-depth-2 sf-no-children"><a href="/onesource" class="sf-depth-2">Find a Supplier</a></li><li id="header-menu-menu-link-content6e27f715-13e4-482a-b7e2-d178e22b2b3f" class="sf-depth-2 sf-no-children"><a href="/downloads" class="sf-depth-2">Download Center</a></li></ul></li><li id="header-menu-menu-link-content1e45e9a9-6659-4966-8a94-c57d8654b3d2" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Events</a><ul><li id="header-menu-menu-link-contentf40354ff-e671-4d6a-b3ff-be97743fbbeb" class="sf-depth-2 sf-no-children"><a href="/webinars" class="sf-depth-2">Webinars</a></li><li id="header-menu-menu-link-contentb91c7292-8c01-4341-a7c9-94d4bb0e6b9f" class="sf-depth-2 sf-no-children"><a href="/CAmeetup2022" class="sf-depth-2">Fast Casual Meet Ups</a></li></ul></li><li id="header-menu-menu-link-content440d4ebd-9657-47b5-825b-ecd09e759adf" class="sf-depth-1 sf-no-children"><a href="/video" class="sf-depth-1">Video</a></li><li id="header-menu-menu-link-content72d80575-8b11-4747-b2b6-fbe5d94df90c" class="sf-depth-1 sf-no-children"><a href="/fast-casual/qsr-uncut-podcast-qsr-magazine" class="sf-depth-1">Podcast</a></li>
</ul>

  </div>

  </div>

          </nav>
    <!--</nav>-->
    <!-- start of top fullwide -->
            <div class="region region-full-top">
    <div id="block-dfptagqsr-topofpage-ribbon" class="block block-dfp block-dfp-ad94254a06-6b38-44dc-94c8-bb5da4af3ad6">
  
    
      <div id="js-dfp-tag-qsr_topofpage_ribbon">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_topofpage_ribbon');
        });
    </script>
</div>

  </div>

  </div>

        <!-- end of top fullwide -->
  </header>

  
    <div class="region region-above-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


  <main role="main" class="tm_home_index_2">
    <!--<home left>-->
    <a id="main-content" tabindex="-1"></a>
    <div class="layout-content not-frontpage">
      <!--<center blog widget>-->
      <div class="tm_center_widget">
        <ul>
          <!--
            if (!empty($tabs['#primary']) || !empty($tabs['#secondary'])):
              print render($tabs);
            endif;
            if(!empty($title)){
          -->
          <div class="tm_cat_metatitle">
            <h1 class="page-title"></h1>
          </div>
            <!-- if(drupal_is_front_page()) {
              unset($page['content']['system_main']['default_message']);
            }-->
            <div id="system_messages"></div>
              <div class="region region-content">
    <div id="block-qsr2020-page-title" class="block block-core block-page-title-block">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Jeni&#039;s CEO John Lowe Retires After 13 Years of Growth</span>
</h1>


  </div>
<div id="block-nodeimageblock" class="block block-node-image block-node-image-block">
  
    
      <div class="node-image__teaser"><span class="kicker-teaser"><p>From four shops to&nbsp;<span><span><span>$100 million in annual revenue, he's leaving the cult-favorite ice cream brand 'flying high.'</span></span></span></p>
</span></div>
<div class="kicker-and-social ">
    <div class="kicker-and-social__kicker"><div><span><a class="kicker-category" href="/exclusives" hreflang="en">Web Exclusives</a></span>
<span class="kicker-pipe"> | </span>
<span class="kicker-date">June 14, 2022</span><span class="kicker-pipe"> | </span>
<span class="kicker-author"><span><a href="/authors/danny-klein" hreflang="en">Danny Klein</a></span>
</span>
</div>
</div>
    <ul class="kicker-and-social__social">
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--twitter"><a href="https://twitter.com/share?url=https%3A//www.qsrmagazine.com/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth&amp;text=Check%20out%20Jeni%26%23039%3Bs%20CEO%20John%20Lowe%20Retires%20After%2013%20Years%20of%20Growth&amp;via=QSRmagazine" target="popup" onclick="window.open(&#039;https://twitter.com/share?url=https%3A//www.qsrmagazine.com/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth&amp;text=Check%20out%20Jeni%26%23039%3Bs%20CEO%20John%20Lowe%20Retires%20After%2013%20Years%20of%20Growth&amp;via=QSRmagazine&#039;, &#039;popup&#039;, &#039;width=555,height=260,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-twitter.svg" alt="Tweet" typeof="foaf:Image" />
</a></li>
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth" target="popup" onclick="window.open(&#039;https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth&#039;, &#039;popup&#039;, &#039;width=555,height=330,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-facebook.svg" alt="Share on Facebook" typeof="foaf:Image" />
</a></li>
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--linkedin"><a href="https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth&amp;mini=true&amp;title=Jeni%27s%20CEO%20John%20Lowe%20Retires%20After%2013%20Years%20of%20Growth&amp;source=QSR%20Magazine" target="popup" onclick="window.open(&#039;https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth&amp;mini=true&amp;title=Jeni%27s%20CEO%20John%20Lowe%20Retires%20After%2013%20Years%20of%20Growth&amp;source=QSR%20Magazine&#039;, &#039;popup&#039;, &#039;width=555,height=480,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-linkedin.svg" alt="Share on LinkedIn" typeof="foaf:Image" />
</a></li>
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--email"><a href="/forward/node/159305"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-email.svg" alt="Forward via E-mail" typeof="foaf:Image" />
</a></li>
  </ul>
</div>
<div class="node-image">
  <picture>
    <source media="(min-width: 835px)" srcset="https://www.qsrmagazine.com/sites/default/files/styles/story_page/public/slideshow-images/slides/jenisicecreams.jpg?itok=8Tmf-CCp">
    <source media="(min-width: 703px)" srcset="">
    <source media="(max-width: 702px)" srcset="">
    <img src="https://www.qsrmagazine.com/sites/default/files/styles/story_page/public/slideshow-images/slides/jenisicecreams.jpg?itok=8Tmf-CCp" alt="" class="node-image__img">
  </picture>
      <div class="node-image__credits"><p>Jeni&#039;s Ice Creams</p>
</div>
        <div class="node-image__caption">Jeni&#039;s today boasts 67 scoop shop stores from Philadelphia to Los Angeles.</div>
  </div>

  </div>
<div id="block-qsr2020-content" class="block block-system block-system-main-block">
  
    
      
<div class="type-post">
  <article data-history-node-id="159305" role="article" about="/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth" class="node node--type-exclusives node--promoted node--view-mode-full">
    
    
        

    
    <div class="node__content">
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><span><span><span>When John Lowe left a leadership gig at General Electric in July 2009 to join Jeni’s Splendid Ice Creams, he knew the upstart would run out of cash by February. So he started learning how to sell to retailers. On the positive side, Lowe didn’t need any convincing. He left a $14 billion P&amp;L at GE for a brand with only four shops and $1 million in annual revenue. </span></span></span></p>

<p><span><span><span>“But I really did think [Jeni Britton Bauer] was the world’s greatest ice cream maker and was making the world’s greatest ice cream,” Lowe says.</span></span></span></p>

<p><span><span><span>It was a hook that began, in some respects, 12 year earlier at Short North Tavern in Columbus, Ohio. Lowe walked in and struck up conversation with Charly Bauer, who was sitting alone, reading <em>The New Yorker</em>.</span></span></span></p>

<p><span><span><span>Lowe jokes he became “the third wheel” as Charly and Jeni married and started to build their dream. For Jeni, it started while studying art at Ohio State University. She dropped out and opened her first shop, Scream, in Columbus’ North Market, selling a different flavor each day. After closing, Jeni regularly received requests to try again. Charly saved up $1,200 and bought an Italian table-top machine he stored in Lowe’s apartment. As Lowe says, he set up the company in return for a pint of Salty Caramel ice cream and a beer. But he had no clue he’d ever join, let alone helm the operation, which opened again as Jeni’s in 2022, for 13 years.</span></span></span></p>

<p><span><span><span>Lowe, who announced Monday he’s stepping away from the business, exits a brand that now boasts 67 stores from Philadelphia to Los Angeles, 1,400 employees, and plans to open 15–20 locations in 2022. Yearly revenue exceeds $100 million and is scaling at a 30 percent compound annual growth rate (CAGR). </span></span></span></p>

<p><span><span><span>He isn’t sure what’s next, or if it’ll involve restaurants (Lowe sits on White Castle’s board as well). Lowe plans to stick around and recruit his successor and will remain on Jeni’s board. Yet he’s comfortable saying the brand is “flying high” as he leaves.</span></span></span></p>

<p><span><span><span>And it’s a journey that took some convincing. When Jeni’s had four stores, they called Lowe late one night and asked him to come back to Columbus to serve as CEO. He was living in Cincinnati in his fourth house in four years. The financial crisis was pressing on Lowe and he was often gone for long stretches. He told his wife they could move to Columbus and not leave for 20 years. It sounded like a plan, she agreed.</span></span></span></p>

<p><span><span><span>Initially, though, Lowe said no to his friends at Jeni’s. He wasn’t sure the brand had enough income to pay his salary. “Yet I just couldn’t get it out of my head that I thought it was an opportunity,” Lowe says.</span></span></span></p>

<p><span><span><span>Additionally, this was one leadership group he was “comfortable betting it all with.”</span></span></span></p>

<p><span><span><span>Those days, Jeni’s had a website, the four shops, and had started shipping fishing coolers of ice cream to customers. </span></span></span></p>

<p><span><span><span>Lowe worked full days at GE and, in the afternoon, jumped in his car and drove to Columbus to spend as much time with Charly and Jeni as possible. He wanted to know what worked in the business and whether or not there was enough to believe in. Jeni’s opened its fifth scoop shop in Dublin, Ohio, during that stretch.</span></span></span></p></div>
      
      <div class="field field--name-field-structured-content field--type-entity-reference-revisions field--label-hidden field__items">
              <div class="field__item">  <div class="paragraph paragraph--type--structured-content paragraph--view-mode--default">
          
      <div class="field field--name-field-structured-content field--type-entity-reference-revisions field--label-hidden field__items">
              <div class="field__item">  <div class="paragraph paragraph--type--image-with-text paragraph--view-mode--default">
          
            <div class="field field--name-field-image field--type-entity-reference field--label-hidden field__item"><div class="node-image pull-left" style="width: 50%;">
  <div class="node-image__img">
          <img border="0" src="/sites/default/files/styles/floating_image/public/2022-06/John%20Lowe.jpg?itok=a7rJAfNI" alt="" typeof="foaf:Image" class="image-style-floating-image" />


      </div>
  <div class="node-image__credits">Jeni's Splendid Ice Creams</div>
  <div class="node-image__caption"></div>
</div>
</div>
      
      </div>
</div>
              <div class="field__item">  <div class="paragraph paragraph--type--more-body-text paragraph--view-mode--default">
          
            <div class="clearfix text-formatted field field--name-field-more-body-text field--type-text-long field--label-hidden field__item"><p><span><span><span>Dublin is an affluent suburb of Columbus with about 50,000 residents. Lines of guests stretched through the door from the outset, and it seemed as though the store was going to cut it. “I felt like if it worked in Dublin, Ohio, then we can find other Dublin, Ohios across the country,” Lowe recalls.</span></span></span></p>

<p><span><span><span>Then, the brand got a call from Brooklyn’s Foragers Market, a gourmet grocer that’s since closed and moved to Manhattan’s Chelsea area.</span></span></span></p>

<p><span><span><span>They wanted to sell Jeni’s pints. Could the company ship them in bulk like they did individually to consumers?</span></span></span></p>

<p><span><span><span>That’s when Lowe picked up the phone. His first order of business in July 2009 was to stop letting organic interest solely knock on Jeni’s door. Lowe started making outbound calls and trying to get pints on high-end shelves.</span></span></span></p>

<p><span><span><span>At first, he says, retailers were resistant to Jeni’s $10 price point—a reflection of the brand’s high COGs and its direct shipping. “They’d say $10? Nobody is going to pay $10 for a pint of ice cream,” Lowe says.</span></span></span></p>

<p><span><span><span>The early white whale, so to speak, was Dean &amp; DeLuca. Lowe figured if Jeni’s could get into the iconic purveyor’s stores it could use the point as a badge to entice others. “We started every other conversation with, ‘we’re carried at Dean &amp; DeLuca. We’d like to be carried by you as well,” Lowe says.</span></span></span></p>

<p><span><span><span>Jeni’s took off after that. Reshipments flowed and the brand hired a sales person to answer and return calls Lowe no longer could. That employee is still with Jeni’s today.</span></span></span></p>

<p><span><span><span>Lowe and the team turned attention to scoop shops themselves, what the layout should look like, how big the freezer needed to be, how many dipping cabinets each had to include. Ultimately, Jeni’s landed on three formats: a small, 400-square-foot model built for food halls; an inline street retail design fit for neighborhoods, like Chicago’s West Loop, for instance; and a build ready for lifestyle centers. “We kept building the team with people who had experience in their particular area of expertise who were smarter about those things than Jeni or I, or Charly. Gradually over time we kept figuring out a model that worked,” Lowe says.</span></span></span></p>

<p><span><span><span>In 2013, Lowe led the company’s initial effort to become a Certified B corporation, opening the brand to an audit to meet B Lab’s “highest standards of verified social and environmental performance, transparency, and accountability.”</span></span></span></p>

<p><span><span><span>Creating and fostering culture has been one of Lowe’s consistent aims. This includes “Jeni’s Sabbatical Program,” where all employees earn one month of paid-time off for every three years on the job. Essentially, if you stick around three years, you get 30 days to disconnect and disengage from the business. Three years later, you can do it all over again.</span></span></span></p></div>
      
      </div>
</div>
              <div class="field__item">  <div class="paragraph paragraph--type--single-image paragraph--view-mode--default">
          
            <div class="field field--name-field-image field--type-entity-reference field--label-hidden field__item"><div class="node-image ">
  <div class="node-image__img">
          <img border="0" src="/sites/default/files/styles/story_page/public/Jeni.jpg?itok=KscVwgJ7" alt="" typeof="foaf:Image" class="image-style-story-page" />


      </div>
  <div class="node-image__credits"><p>Jeni Britton Bauer</p>
</div>
  <div class="node-image__caption">
            <div class="clearfix text-formatted field field--name-field-image-caption field--type-text-long field--label-hidden field__item"><p>As founder and chief creative officer, Jeni remains the face of the brand.</p></div>
      </div>
</div>
</div>
      
      </div>
</div>
              <div class="field__item">  <div class="paragraph paragraph--type--more-body-text paragraph--view-mode--default">
          
            <div class="clearfix text-formatted field field--name-field-more-body-text field--type-text-long field--label-hidden field__item"><p><span><span><span>Lowe says Jeni’s conceptualized the program as a counter to market conditions. The brand couldn’t pay what some could earn elsewhere. And it wanted a program that would stand out, not cost the company as much as broadly lifting wages, and also carry an ancillary benefit he believed would sustain Jeni’s over the years.</span></span></span></p>

<p><span><span><span>Sabbaticals, he says, force leaders to train employees on their job duties, and to stay in details of their direct reports. “It has been great for us,” Lowe says, “because as we were trying to scale quickly, I would emphasize to our team, everybody’s job needed to change significantly every six months. And leaders really needed to elevate and get their team to do the job they were doing about every six months.”</span></span></span></p>

<p><span><span><span>Jeni’s would host company lunches when employees returned as share sessions. People stood up and presented pictures, told their stories. “It was a wonderful way for all of us to experience the fun and joy that team members got to experience,” Lowe says. “And it was an amazing retention tool for us.”</span></span></span></p>

<p><span><span><span>Lowe was actually considering retirement pre-COVID-19. But the pandemic put blinders on, he says. Any future plans were shelved in favor of navigating crisis tasks.</span></span></span></p>

<p><span><span><span>Lowe held a series of 7 p.m. fireside chats early on and tried to keep culture intact via Zoom events where employees played games and hung out. “We tried to keep a social avenue for our team members, many of whom are early career, live alone, and could otherwise be quite lonely,” he says. “And I think all of that has paid off in spades with our team staying together through this.”</span></span></span></p>

<p><span><span><span>Jeni’s managed to keep stores open the “vast majority” of the time. During pandemic depths, it still served customers via UberEats and through direct, local delivery on its website. </span></span></span></p>

<p><span><span><span>It even asked home office employees to head over to its fulfillment center and, sitting 10 feet apart, make boxes to enable Jeni’s B2C business to thrive. “We did it because the business needed it,” Lowe said. “But it felt fantastic. We missed each other and we were able to have some social [time] and some fun together while really helping the business.”</span></span></span></p>

<p><span><span><span>Lowe says Jeni’s didn’t take any government aid.</span></span></span></p>

<p><span><span><span>Over the years, the company webbed out internally as it grew. Lowe created “Force for Good” to drive and support anti-racism efforts. Jeni’s leadership team today is split 50/50 along gender lines, while the headquarters staff is 67 percent female and the total company staff is 63 percent female.</span></span></span></p>

<p><span><span><span>“I’m proud of what a small group of people worked hard to build something bigger than themselves,” Lowe says. </span></span></span></p></div>
      
      </div>
</div>
          </div>
  
      </div>
</div>
          </div>
  <div class="read-more-tags"><div class="kicker-and-social__social"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth" target="popup" onclick="window.open(&#039;https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth&#039;, &#039;popup&#039;, &#039;width=555,height=330,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-facebook.svg" alt="Share on Facebook" typeof="foaf:Image" />
</a><a href="https://twitter.com/share?url=https%3A//www.qsrmagazine.com/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth&amp;text=Check%20out%20Jeni%26%23039%3Bs%20CEO%20John%20Lowe%20Retires%20After%2013%20Years%20of%20Growth&amp;via=QSRmagazine" target="popup" onclick="window.open(&#039;https://twitter.com/share?url=https%3A//www.qsrmagazine.com/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth&amp;text=Check%20out%20Jeni%26%23039%3Bs%20CEO%20John%20Lowe%20Retires%20After%2013%20Years%20of%20Growth&amp;via=QSRmagazine&#039;, &#039;popup&#039;, &#039;width=555,height=260,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-twitter.svg" alt="Tweet" typeof="foaf:Image" />
</a><a href="https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth&amp;mini=true&amp;title=Jeni%27s%20CEO%20John%20Lowe%20Retires%20After%2013%20Years%20of%20Growth&amp;source=QSR%20Magazine" target="popup" onclick="window.open(&#039;https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth&amp;mini=true&amp;title=Jeni%27s%20CEO%20John%20Lowe%20Retires%20After%2013%20Years%20of%20Growth&amp;source=QSR%20Magazine&#039;, &#039;popup&#039;, &#039;width=555,height=480,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-linkedin.svg" alt="Share on LinkedIn" typeof="foaf:Image" />
</a><a href="/forward/node/159305"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-email.svg" alt="Forward via E-mail" typeof="foaf:Image" />
</a></div>
<h4>read more</h4><div class="item-list"><ul><li><a href="/emerging-concepts" hreflang="en">Emerging Concepts</a></li><li><a href="/fast-casual" hreflang="en">Fast Casual</a></li><li><a href="/finance" hreflang="en">Finance</a></li><li><a href="/chains/jenis" hreflang="en">Jeni&#039;s</a></li></ul></div></div>

    </div>

  </article>
</div>

  </div>

  </div>

        </ul>
      </div>
      <!--</center blog widget>-->
    </div>
          <aside class="layout-sidebar-second" role="complementary">
        <div class="tm_right">
          <div class="tm_sidebar_right">
            <ul>
                <div class="region region-sidebar-second">
    <div id="block-dfptagqsr-shortrect-300x175" class="block block-dfp block-dfp-ad16be6ad6-b5a1-4ec8-b8cd-86d1e652245e">
  
    
      <div id="js-dfp-tag-qsr_shortrect_300x175">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_shortrect_300x175');
        });
    </script>
</div>

  </div>
<div class="search-form block block-search container-inline" data-drupal-selector="search-form" id="block-searchformblock">
  
    
      <form action="/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth" method="post" id="search-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search form-item-search form-no-label">
        <input placeholder="What are you looking for?" data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="60" maxlength="128" class="form-text" />

        </div>
<i class="fas fa-search"></i><input autocomplete="off" data-drupal-selector="form-tcf7a1xwgpxgs7mzpi5zizncsmlj8wz7s4hyicsdony" type="hidden" name="form_build_id" value="form-TcF7A1xWgPxGs7MZpI5ziznCSmLJ8Wz7s4HYIcSdONY" />
<input data-drupal-selector="edit-search-form" type="hidden" name="form_id" value="search_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input class="search-button button js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="" />
</div>

</form>

  </div>
<div id="block-dfptagqsr-top-medium-rectangle300x250" class="block block-dfp block-dfp-ad178b7981-1e29-4114-87c0-1789561a71bf">
  
    
      <div id="js-dfp-tag-qsr_top_medium_rectangle300x250">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_top_medium_rectangle300x250');
        });
    </script>
</div>

  </div>
<div id="block-dfptagqsr-bottom-medium-rectangle300x250" class="block block-dfp block-dfp-ad1c4c8f37-e40d-401f-a4e6-8a3cab6c09c3">
  
    
      <div id="js-dfp-tag-qsr_bottom_medium_rectangle300x250">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_bottom_medium_rectangle300x250');
        });
    </script>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockqsr-2020-blocks-block-2" id="block-views-block-qsr-2020-blocks-block-2">
  
      <h2><a href="/news">Recent News</a></h2>
    
      <div><div class="view view-qsr-2020-blocks view-id-qsr_2020_blocks view-display-id-block_2 js-view-dom-id-0680b90605a2305be128091cbcb02c883ca7856ed2db75ad4cfcbb740b2aa5c1">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/sonnys-bbq-launches-new-bowl-lineup" title="Sonny&#039;s BBQ Launches New Bowl Lineup ">Sonny&#039;s BBQ Launches New Bowl Lineup </a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/lions-choice-unveils-new-menu-items-help-guests-cool" title="Lion’s Choice Unveils New Menu Items to Help Guests Cool Off">Lion’s Choice Unveils New Menu Items to Help Guests Cool Off</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/grubhub-teams-paypal-visa-faster-payments-drivers" title="Grubhub Teams Up with PayPal &amp; Visa on Faster Payments for Drivers">Grubhub Teams Up with PayPal &amp; Visa on Faster Payments for Drivers</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/epic-kitchens-rolls-out-everyone-epic-campaign-pride-month" title="Epic Kitchens Rolls Out &#039;Everyone is Epic&#039; Campaign for Pride Month ">Epic Kitchens Rolls Out &#039;Everyone is Epic&#039; Campaign for Pride Month </a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/culvers-big-cheese-pub-burger-returns-menus" title="Culver&#039;s Big Cheese Pub Burger Returns to Menus">Culver&#039;s Big Cheese Pub Burger Returns to Menus</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/little-caesars-becomes-official-pizza-sponsor-nfl" title="Little Caesars Becomes Official Pizza Sponsor of NFL ">Little Caesars Becomes Official Pizza Sponsor of NFL </a></div>
</div></div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-elettersubform" class="block block-block-content block-block-contentde238e1e-580c-4a35-97c3-e0580f0456ee">
  
      <h2>Subscribe to A.M. Jolt</h2>
    
      
            <div class="field field--name-field-webform field--type-webform field--label-hidden field__item"><form class="webform-submission-form webform-submission-add-form webform-submission-eletter-sub-form webform-submission-eletter-sub-add-form webform-submission-eletter-sub-block_content-1-form webform-submission-eletter-sub-block_content-1-add-form webform-submission-eletter-sub-block-content-1-add-form js-webform-details-toggle webform-details-toggle" data-drupal-selector="webform-submission-eletter-sub-block-content-1-add-form" action="/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth" method="post" id="webform-submission-eletter-sub-block-content-1-add-form" accept-charset="UTF-8">
  
  <div id="edit-subform-copy" class="js-form-item form-item js-form-type-processed-text form-type-processed-text js-form-item- form-item- form-no-label">
        <p>The five times weekly e-newsletter that keeps you up-to-date on the latest industry news and additions to this website.</p>
        </div>
<div class="js-form-item form-item js-form-type-email form-type-email js-form-item-your-email-address form-item-your-email-address form-no-label">
        <input data-drupal-selector="edit-your-email-address" type="email" id="edit-your-email-address" name="your_email_address" value="" size="60" maxlength="254" placeholder="Your Email Address" class="form-email required" required="required" aria-required="true" />

        </div>
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-zip-code form-item-zip-code form-no-label">
        <input data-drupal-selector="edit-zip-code" type="text" id="edit-zip-code" name="zip_code" value="" size="60" maxlength="255" placeholder="Zip Code" class="form-text required" required="required" aria-required="true" />

        </div>
<input data-drupal-selector="edit-sync-time" type="hidden" name="sync_time" value="0" />
<input data-drupal-selector="edit-recaptcha-score" type="hidden" name="recaptcha_score" value="0.0" />
<div data-drupal-selector="edit-actions" class="form-actions webform-actions js-form-wrapper form-wrapper" id="edit-actions"><input class="webform-button--submit button button--primary js-form-submit form-submit" data-drupal-selector="edit-actions-submit" type="submit" id="edit-actions-submit" name="op" value="Subscribe" />

</div>
<input autocomplete="off" data-drupal-selector="form-kyvebelrlq6s-z4sobkxdzkb8foecc-fxsdcdn4loee" type="hidden" name="form_build_id" value="form-kYvEBeLRLq6s_Z4sobkXDzKB8FoecC_fxsDcdn4LoEE" />
<input data-drupal-selector="edit-webform-submission-eletter-sub-block-content-1-add-form" type="hidden" name="form_id" value="webform_submission_eletter_sub_block_content_1_add_form" />


  
</form>
</div>
      
  </div>
<div id="block-dfptagqsr-halfpagead300x600" class="block block-dfp block-dfp-ad6dfc4933-78d6-4ca0-9456-122c4bfdc470">
  
    
      <div id="js-dfp-tag-qsr_halfpagead300x600">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_halfpagead300x600');
        });
    </script>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockgated-downloads-block-1" id="block-views-block-gated-downloads-block-1">
  
      <h2>Smart Chain Reports</h2>
    
      <div><div class="view view-gated-downloads view-id-gated_downloads view-display-id-block_1 js-view-dom-id-ed2a4e04d12a85edad25d0ee9296aebe9e2ee27bb68acdae4c1d58bc19ec3e76">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/safe-side" hreflang="en">On the Safe Side</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/drive-thru-future" hreflang="en">The Drive Thru of the Future</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/sign-times-digital-signage" hreflang="en">Sign of the Times (Digital Signage)</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/power-pos-0" hreflang="en">The Power of POS</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/power-packaging-0" hreflang="en">The Power of Packaging</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/spotlight-safety" hreflang="en">Spotlight on Safety</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/kitchen-tech" hreflang="en">Kitchen Tech</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/tackling-takeout-premises-solutions" hreflang="en">Tackling Takeout (Off-Premises Solutions)</a></span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-onesourceclassifieds" class="block block-onesource block-onesource-classifieds">
  
    
      <div class="onesource-classifieds">
    <!--begin logo-->
  <div class="logo-search">
    <div><a href="/onesource"><img src="/modules/custom/onesource/images/OneSource-logo-2018.svg" alt="OneSource Logo"></a></div>
  </div>
  <!--end logo-->
  
        <!--begin listing-->
  <div class="listing" data-nid="156550">
    <div class="category"><a href="/onesource/by-category/537131">Packaging</a></div>
    <h2><a href="https://www.anchorpackaging.com" class="classified-link" data-nid="156550" target="_blank">Anchor Packaging</a></h2>
        <div class="street">13515 Barrett Parkway #100</div>
    <div class="territory">
      <div class="city">St. Louis</div>
      <div class="state">MO</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:800-467-3900">800-467-3900</a></div>
      </div>
        <div class="description"><a href="https://www.anchorpackaging.com" class="classified-link" data-nid="156550" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">Keeps Food Hot &amp; Crispy for Delivery &amp; Takeout. Innovative award-winning  <span class="listing-description-more">(more)</span></div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

        <!--begin listing-->
  <div class="listing" data-nid="156601">
    <div class="category"><a href="/onesource/by-category/536956">Awnings/Signage</a></div>
    <h2><a href="http://www.everbrite.com" class="classified-link" data-nid="156601" target="_blank">Everbrite, LLC</a></h2>
        <div class="logo"><a href="http://www.everbrite.com" class="classified-link" data-nid="156601" target="_blank">
            <div class="field field--name-field-logo field--type-entity-reference field--label-hidden field__item">  <img src="/sites/default/files/styles/classifieds/public/onesource-creatives/listing_logo_14213_23707.jpg?itok=R0vAYN7q" width="180" height="52" alt="Listing Logo image" loading="lazy" typeof="foaf:Image" class="image-style-classifieds" />


</div>
      </a></div>
        <div class="street">4949 South 110th Street</div>
    <div class="territory">
      <div class="city">Greenfield</div>
      <div class="state">WI</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:414-529-3500">414-529-3500</a></div>
      </div>
        <div class="description"><a href="http://www.everbrite.com" class="classified-link" data-nid="156601" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">For over 90 years, Everbrite has been providing innovative visual identification,  <span class="listing-description-more">(more)</span></div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

        <!--begin listing-->
  <div class="listing" data-nid="156678">
    <div class="category"><a href="/onesource/by-category/537006">Mystery Shopping</a></div>
    <h2><a href="http://www.conferoinc.com" class="classified-link" data-nid="156678" target="_blank">Confero</a></h2>
        <div class="logo"><a href="http://www.conferoinc.com" class="classified-link" data-nid="156678" target="_blank">
            <div class="field field--name-field-logo field--type-entity-reference field--label-hidden field__item">  <img src="/sites/default/files/styles/classifieds/public/onesource-creatives/listing_logo_14357_18586.jpg?itok=YrSnvQgp" width="300" height="153" alt="Listing Logo image" loading="lazy" typeof="foaf:Image" class="image-style-classifieds" />


</div>
      </a></div>
        <div class="street">535 Keisler Dr Suite 204</div>
    <div class="territory">
      <div class="city">Cary</div>
      <div class="state">NC</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:919-469-5200ext.11">919-469-5200 ext. 11</a></div>
      </div>
        <div class="description"><a href="http://www.conferoinc.com" class="classified-link" data-nid="156678" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">Mystery shoppping onsite and telephone, social media monitoring and management, user <span class="listing-description-more">(more)</span></div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

        <!--begin listing-->
  <div class="listing" data-nid="156551">
    <div class="category"><a href="/onesource/by-category/536946">Beverages</a></div>
    <h2><a href="http://www.farmerbros.com" class="classified-link" data-nid="156551" target="_blank">Farmer Brothers</a></h2>
        <div class="logo"><a href="http://www.farmerbros.com" class="classified-link" data-nid="156551" target="_blank">
            <div class="field field--name-field-logo field--type-entity-reference field--label-hidden field__item">  <img src="/sites/default/files/styles/classifieds/public/onesource-creatives/listing_logo_14086_23986.png?itok=5DIjNrjm" width="300" height="44" alt="Listing Logo image" loading="lazy" typeof="foaf:Image" class="image-style-classifieds" />


</div>
      </a></div>
        <div class="street">1912 Farmer Brothers Drive</div>
    <div class="territory">
      <div class="city">Northlake</div>
      <div class="state">TX</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:682-549-6692">682-549-6692</a></div>
      </div>
        <div class="description"><a href="http://www.farmerbros.com" class="classified-link" data-nid="156551" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">FARMER BROTHERS is a national coffee roaster, wholesaler and distributor of coffee,  <span class="listing-description-more">(more)</span></div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

  
    <div class="onesource-classifieds-footer">
    <div class="tagline">Find restaurant equipment and suppliers</div>
    <div><a href="/onesource" class="start-button">Start Now!</a></div>
  </div>
  
</div>

  </div>

  </div>

            </ul>
          </div>
        </div>
      </aside>
        <div class="clear"></div>
  </main>

      <div class="tm_footer_index">
      <div class="tm_footer_index_widget">
        <ul>
            <div class="region region-below-content">
    <div id="block-categorycards" class="block block-qsr-additions block-category-cards">
  
    
      
<div class="category-cards">
      <div class="category-card" id="category-card-1">
      <section>
        <h2 class="section-heading"><a href="/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth"><a href="/emerging-concepts" hreflang="en">Emerging Concepts</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/slideshow-images/slides/jenisicecreams.jpg?itok=l6SWhIHt" alt=""></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/jenis-ceo-john-lowe-retires-after-13-years-growth" hreflang="en">Jeni&#039;s CEO John Lowe Retires After 13 Years of Growth</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/exclusives/iron-chef-jose-garces-buena-onda-ready-go-national" hreflang="en">Iron Chef Jose Garces&#039; Buena Onda is Ready to Go National </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/exclusives/red-chickz-aims-place-nashville-hot-chicken-national-spotlight" hreflang="en">The Red Chickz Aims to Place Nashville Hot Chicken in National Spotlight</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-2">
      <section>
        <h2 class="section-heading"><a href="/consumer-trends/how-restaurants-are-dealing-continued-inflation"><a href="/finance" hreflang="en">Finance</a></a></h2>
                  <div class="category-card__primary-image"><a href="/consumer-trends/how-restaurants-are-dealing-continued-inflation"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-02/restaurantcustomer.jpg?itok=M6A1Xb9k" alt="Woman wearing mask ordering food in a cafe restaurant covid 19."></a></div>
                <div class="category-card__primary-title"><a href="/consumer-trends/how-restaurants-are-dealing-continued-inflation" hreflang="en">How Restaurants are Dealing with Continued Inflation</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/franchising/focus-brands-largest-operator-nabs-44m-investment" hreflang="en">Focus Brands&#039; Largest Operator Nabs $44M Investment</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-casual/chipotle-now-accepts-cryptocurrency" hreflang="en">Chipotle Now Accepts Cryptocurrency</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-3">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/cultivating-next-generation-restaurant-ceos"><a href="/employee-management" hreflang="en">Employee Management</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/cultivating-next-generation-restaurant-ceos"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-01/Don-Fox-2022.jpg?itok=Fzk9W90l" alt="Don Fox"></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/cultivating-next-generation-restaurant-ceos" hreflang="en">Cultivating the Next Generation of Restaurant CEOs</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-casual/blaze-pizza-keeps-growing-personal-touch" hreflang="en">Blaze Pizza Keeps Growing with a Personal Touch</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/can-tipping-solve-labor-woes-fast-food-restaurants" hreflang="en">Can Tipping Solve Labor Woes for Fast-Food Restaurants?</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-4">
      <section>
        <h2 class="section-heading"><a href="/menu-innovations/what-wellness-means-now-restaurants"><a href="/health-wellness" hreflang="en">Health &amp; Wellness</a></a></h2>
                  <div class="category-card__primary-image"><a href="/menu-innovations/what-wellness-means-now-restaurants"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-06/Crisp.jpg?itok=MU1IgMzV" alt="Crisp &amp; Green yoga."></a></div>
                <div class="category-card__primary-title"><a href="/menu-innovations/what-wellness-means-now-restaurants" hreflang="en">What Wellness Means Now for Restaurants</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/missing-puzzle-piece-workforce-crisis" hreflang="en">The Missing Puzzle Piece of the Workforce Crisis </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-food/mcdonalds-happy-meals-are-still-getting-healthier" hreflang="en">McDonald&#039;s Happy Meals are Still Getting Healthier</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-5">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/taco-bells-mexican-pizza-relaunch-skyrockets-engagement"><a href="/customer-experience" hreflang="en">Customer Experience</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/taco-bells-mexican-pizza-relaunch-skyrockets-engagement"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-05/tacobellmexicanpizza.jpg?itok=aU90Mr-0" alt="Taco Bell Mexican Pizza. "></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/taco-bells-mexican-pizza-relaunch-skyrockets-engagement" hreflang="en">Taco Bell’s Mexican Pizza Relaunch Skyrockets Engagement</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/8-trends-social-impact-quick-service-restaurants" hreflang="en">8 Trends in Social Impact for Quick-Service Restaurants</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/consumer-trends/whats-fueling-pizza-industrys-critical-driver-shortage" hreflang="en">What&#039;s Fueling the Pizza Industry&#039;s Critical Driver Shortage?</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-6">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/how-properly-insure-your-quick-service-restaurant"><a href="/restaurant-operations" hreflang="en">Restaurant Operations</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/how-properly-insure-your-quick-service-restaurant"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-06/insurance.jpg?itok=sViN2oig" alt="Business man in the office fill out insurance policy. To prevent future incidents."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/how-properly-insure-your-quick-service-restaurant" hreflang="en">How to Properly Insure your Quick-Service Restaurant</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/reports/next-generation-restaurant-leaders-2022-edition" hreflang="en">The Next Generation of Restaurant Leaders: 2022 Edition</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/restaurants-explore-alternatives-raising-prices" hreflang="en">Restaurants Explore Alternatives to Raising Prices</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-7">
      <section>
        <h2 class="section-heading"><a href="/exclusives/moms-touch-looks-carve-out-space-us-chicken-segment"><a href="/franchising" hreflang="en">Franchising</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/moms-touch-looks-carve-out-space-us-chicken-segment"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-02/momstouchfriedchicken.jpg?itok=qJ8rdif-" alt="Mom&#039;s Touch fried chicken. "></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/moms-touch-looks-carve-out-space-us-chicken-segment" hreflang="en">Mom&#039;s Touch Looks to Carve Out Space in U.S. Chicken Segment</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/exclusives/smokey-mos-climbing-texas-barbecue-ladder" hreflang="en">Smokey Mo&#039;s is Climbing the Texas Barbecue Ladder </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/exclusives/beef-roo-aims-bring-cult-status-national-scene" hreflang="en">Beef-A-Roo Aims to Bring Cult Status to National Scene</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-8">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/3-data-driven-approaches-grow-your-restaurant"><a href="/technology" hreflang="en">Technology</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/3-data-driven-approaches-grow-your-restaurant"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-02/Phone.jpg?itok=SRFOXjeA" alt="Person holding a mobile phone."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/3-data-driven-approaches-grow-your-restaurant" hreflang="en">3 Data-Driven Approaches to Grow Your Restaurant</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/how-restaurants-can-engage-and-personalize-mobile-wallet" hreflang="en">How Restaurants Can Engage and Personalize with Mobile Wallet</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-food/chick-fil-pilots-robotic-delivery-texas" hreflang="en">Chick-fil-A Pilots Robotic Delivery in Texas </a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-9">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/how-gold-star-and-cincinnati-bengals-made-history-together"><a href="/business-advice" hreflang="en">Business Advice</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/how-gold-star-and-cincinnati-bengals-made-history-together"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-02/GSR.jpg?itok=o10UCuyW" alt="Roger David."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/how-gold-star-and-cincinnati-bengals-made-history-together" hreflang="en">How Gold Star and the Cincinnati Bengals Made History Together</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/employee-retention-root-restaurant-growth-2022" hreflang="en">Employee Retention: The Root to Restaurant Growth in 2022</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/power-customer-zone-merchandising-restaurants" hreflang="en">The Power of Customer Zone Merchandising for Restaurants</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-10">
      <section>
        <h2 class="section-heading"><a href="/fast-food/chick-fil-packed-drive-thrus-during-covid-werent-mirage"><a href="/drive-thru" hreflang="en">Drive Thru</a></a></h2>
                  <div class="category-card__primary-image"><a href="/fast-food/chick-fil-packed-drive-thrus-during-covid-werent-mirage"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-04/ChickfilA.jpg?itok=C-eulpC5" alt="Chick-fil-A drive-thru employee handing food out the window."></a></div>
                <div class="category-card__primary-title"><a href="/fast-food/chick-fil-packed-drive-thrus-during-covid-werent-mirage" hreflang="en">Chick-fil-A’s Packed Drive-Thrus During COVID Weren’t a Mirage</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/reports/how-covid-forever-changed-future-fast-food-design" hreflang="en">How COVID Forever Changed the Future of Fast-Food Design</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/reports/welcome-panera-bread-next-generation" hreflang="en">Welcome to Panera Bread: The Next Generation</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-11">
      <section>
        <h2 class="section-heading"><a href="/fast-food/wendys-places-summer-spin-iconic-frosty"><a href="/menu-innovations" hreflang="en">Menu Innovations</a></a></h2>
                  <div class="category-card__primary-image"><a href="/fast-food/wendys-places-summer-spin-iconic-frosty"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-06/wendysstrawberryfrosty.jpg?itok=V0rt-Qs3" alt="Strawberry Frosty and Strawberry Chicken Salad from Wendy&#039;s. "></a></div>
                <div class="category-card__primary-title"><a href="/fast-food/wendys-places-summer-spin-iconic-frosty" hreflang="en">Wendy&#039;s Places Summer Spin on Iconic Frosty </a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/restaurant-operations/inside-breakfasts-record-breaking-covid-comeback" hreflang="en">Inside Breakfast&#039;s Record-Breaking COVID Comeback</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-food/arbys-releases-first-hamburger-company-history" hreflang="en">Arby&#039;s Releases First Hamburger in Company History</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-12">
      <section>
        <h2 class="section-heading"><a href="/consumer-trends/why-guest-satisfaction-declining-restaurants"><a href="/consumer-trends" hreflang="en">Consumer Trends</a></a></h2>
                  <div class="category-card__primary-image"><a href="/consumer-trends/why-guest-satisfaction-declining-restaurants"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-05/Fast-food-customer-eating-burger.jpg?itok=9G6h-RH1" alt="Fast-food customer eating a burger and drinking a drink."></a></div>
                <div class="category-card__primary-title"><a href="/consumer-trends/why-guest-satisfaction-declining-restaurants" hreflang="en">Why is Guest Satisfaction Declining for Restaurants?</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/unlimited-sip-club-drives-record-app-activity-panera" hreflang="en">&#039;Unlimited Sip Club&#039; Drives Record App Activity for Panera</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/consumer-trends/will-starbucks-sales-suffer-union-battle" hreflang="en">Will Starbucks&#039; Sales Suffer from Union Battle?</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-13">
      <section>
        <h2 class="section-heading"><a href="/fast-food/wendys-largest-shareholder-explores-potential-takeover"><a href="/fast-food" hreflang="en">Fast Food</a></a></h2>
                  <div class="category-card__primary-image"><a href="/fast-food/wendys-largest-shareholder-explores-potential-takeover"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-09/Wendys.jpg?itok=6YxozV1W" alt="Wendy&#039;s drive-thru employee handing food to a customer."></a></div>
                <div class="category-card__primary-title"><a href="/fast-food/wendys-largest-shareholder-explores-potential-takeover" hreflang="en">Wendy’s Largest Shareholder Explores Potential Takeover</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/exclusives/culvers-ready-share-its-wisconsin-roots-across-america" hreflang="en">Culver’s is Ready to Share its Wisconsin Roots Across America</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/exclusives/focus-brands-new-digital-strategy-could-be-game-changer" hreflang="en">Focus Brands’ New Digital Strategy Could Be a Game-Changer</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-14">
      <section>
        <h2 class="section-heading"><a href="/fast-casual/panera-debuts-first-digital-only-restaurant"><a href="/marketing-promotions" hreflang="en">Marketing &amp; Promotions</a></a></h2>
                  <div class="category-card__primary-image"><a href="/fast-casual/panera-debuts-first-digital-only-restaurant"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-06/paneratogoonlyrendering.jpg?itok=NTcIceeL" alt="A rendering of Panera To Go "></a></div>
                <div class="category-card__primary-title"><a href="/fast-casual/panera-debuts-first-digital-only-restaurant" hreflang="en">Panera Debuts First Digital-Only Restaurant</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/metaverse-next-frontier-restaurants" hreflang="en">Metaverse is the Next Frontier for Restaurants </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-food/krispy-kreme-leans-its-biggest-growth-driver" hreflang="en">Krispy Kreme Leans Into its Biggest Growth Driver</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-15">
      <section>
        <h2 class="section-heading"><a href="/emerging-concepts/robert-thompson-returns-eatertainment-style"><a href="/fast-casual" hreflang="en">Fast Casual</a></a></h2>
                  <div class="category-card__primary-image"><a href="/emerging-concepts/robert-thompson-returns-eatertainment-style"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-06/JaguarBolera.jpg?itok=Kt1vNyGo" alt="Jaguar Bolera rendering."></a></div>
                <div class="category-card__primary-title"><a href="/emerging-concepts/robert-thompson-returns-eatertainment-style" hreflang="en">Robert Thompson Returns to Eatertainment in Style</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/sustainability/how-zero-foodprint-connects-restaurants-sustainability" hreflang="en">How Zero Foodprint Connects Restaurants to Sustainability </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/why-background-screening-key-hiring-process" hreflang="en">Why Background Screening is Key to the Hiring Process </a></div>
      </section>
    </div>
  </div>


  </div>

  </div>

        </ul>
      </div>
    </div>
  
      <footer role="contentinfo">
      <div class="clear"></div>
<!--<footer>-->
<div class="tm_footer">
  <div class="footerin override-background-color">
    <div id="footer">
      <div class="container">
        <div class="logos">
          <div class="qsr-logo">
            <img class="qsr_logo" src="/themes/custom/qsr2020/QSR-lg-white.svg">
          </div>
          <div class="social-logos">
            <a class="social-link" href="https://www.facebook.com/QSRmagazine" target="_blank"><i class="fab fa-facebook-f social-icon"></i></a>
            <a class="social-link" href="https://twitter.com/QSRmagazine" target="_blank"><i class="fab fa-twitter social-icon"></i></a>
            <a class="social-link" href="https://www.linkedin.com/company/11125625/" target="_blank"><i class="fab fa-linkedin-in social-icon"></i></a>
            <a class="social-link" href="https://www.instagram.com/qsrmagazine/?hl=en" target="_blank"><i class="fab fa-instagram social-icon"></i></a>
          </div>
        </div>
        <div class="terms">
                      <div class="region region-footer">
              <div class="col">
                <a href="/subscribe">
                  <img alt="QSR cover" src="/img-src/current-cover">
                </a>
              </div>
              <nav role="navigation" aria-labelledby="block-subscribefootermenu-menu" id="block-subscribefootermenu" class="block block-menu navigation menu--subscribe-footer-menu">
      
  <h2 id="block-subscribefootermenu-menu">Subscribe To QSR</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/subscribe">Magazine</a>
              </li>
                <li class="menu-item">
        <a href="/renew">Renew</a>
              </li>
                <li class="menu-item">
        <a href="/renew">Update Your Address</a>
              </li>
                <li class="menu-item">
        <a href="/eletter-sub">E-Letters</a>
              </li>
                <li class="menu-item">
        <a href="https://www.foodnewsmedia.com/media-kit/qsr">Advertise</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-foodfootermenu-menu" id="block-foodfootermenu" class="block block-menu navigation menu--food-footer-menu">
      
  <h2 id="block-foodfootermenu-menu">Food</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/beverage" data-drupal-link-system-path="taxonomy/term/525191">Beverage</a>
              </li>
                <li class="menu-item">
        <a href="/breakfast" data-drupal-link-system-path="taxonomy/term/525196">Breakfast</a>
              </li>
                <li class="menu-item">
        <a href="/burgers" data-drupal-link-system-path="taxonomy/term/525201">Burgers</a>
              </li>
                <li class="menu-item">
        <a href="/desserts" data-drupal-link-system-path="taxonomy/term/525206">Desserts</a>
              </li>
                <li class="menu-item">
        <a href="/health-wellness" data-drupal-link-system-path="taxonomy/term/526511">Health &amp; Wellness</a>
              </li>
                <li class="menu-item">
        <a href="/marc-halperin-resident-fb-expert" data-drupal-link-system-path="taxonomy/term/525171">Marc Halperin: Resident F&amp;B Expert</a>
              </li>
                <li class="menu-item">
        <a href="/menu-innovations" data-drupal-link-system-path="taxonomy/term/525166">Menu Innovations</a>
              </li>
                <li class="menu-item">
        <a href="/pizza" data-drupal-link-system-path="taxonomy/term/525211">Pizza</a>
              </li>
                <li class="menu-item">
        <a href="/sandwiches" data-drupal-link-system-path="taxonomy/term/525216">Sandwiches</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-operationsfootermenu-menu" id="block-operationsfootermenu" class="block block-menu navigation menu--operations-footer-menu">
      
  <h2 id="block-operationsfootermenu-menu">Operations</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/back-house" data-drupal-link-system-path="taxonomy/term/525331">Back of House</a>
              </li>
                <li class="menu-item">
        <a href="/business-advice" data-drupal-link-system-path="taxonomy/term/525291">Business Advice</a>
              </li>
                <li class="menu-item">
        <a href="/charitable-giving" data-drupal-link-system-path="taxonomy/term/525311">Charitable Giving</a>
              </li>
                <li class="menu-item">
        <a href="/customer-experience" data-drupal-link-system-path="taxonomy/term/525416">Customer Experience</a>
              </li>
                <li class="menu-item">
        <a href="/design" data-drupal-link-system-path="taxonomy/term/525246">Design</a>
              </li>
                <li class="menu-item">
        <a href="/drive-thru" data-drupal-link-system-path="taxonomy/term/525336">Drive Thru</a>
              </li>
                <li class="menu-item">
        <a href="/employee-management" data-drupal-link-system-path="taxonomy/term/525326">Employee Management</a>
              </li>
                <li class="menu-item">
        <a href="/legal" data-drupal-link-system-path="taxonomy/term/525341">Legal</a>
              </li>
                <li class="menu-item">
        <a href="/ordering" data-drupal-link-system-path="taxonomy/term/525286">Ordering</a>
              </li>
                <li class="menu-item">
        <a href="/outside-insights" data-drupal-link-system-path="taxonomy/term/525316">Outside Insights</a>
              </li>
                <li class="menu-item">
        <a href="/restaurant-operations" data-drupal-link-system-path="taxonomy/term/525301">Restaurant Operations</a>
              </li>
                <li class="menu-item">
        <a href="/start-finish-what-inspires-execs" data-drupal-link-system-path="taxonomy/term/525296">Start to Finish: What Inspires Execs</a>
              </li>
                <li class="menu-item">
        <a href="/sustainability" data-drupal-link-system-path="taxonomy/term/525261">Sustainability</a>
              </li>
                <li class="menu-item">
        <a href="/technology" data-drupal-link-system-path="taxonomy/term/526506">Technology</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-growthfootermenu-menu" id="block-growthfootermenu" class="block block-menu navigation menu--growth-footer-menu">
      
  <h2 id="block-growthfootermenu-menu">Growth</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/consumer-trends" data-drupal-link-system-path="taxonomy/term/525306">Consumer Trends</a>
              </li>
                <li class="menu-item">
        <a href="/emerging-concepts" data-drupal-link-system-path="taxonomy/term/525241">Emerging Concepts</a>
              </li>
                <li class="menu-item">
        <a href="/fast-casual" data-drupal-link-system-path="taxonomy/term/525236">Fast Casual</a>
              </li>
                <li class="menu-item">
        <a href="/finance" data-drupal-link-system-path="taxonomy/term/525251">Finance</a>
              </li>
                <li class="menu-item">
        <a href="/franchising" data-drupal-link-system-path="taxonomy/term/525226">Franchising</a>
              </li>
                <li class="menu-item">
        <a href="/marketing-promotions" data-drupal-link-system-path="taxonomy/term/525256">Marketing &amp; Promotions</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-reportsfootermenu-menu" id="block-reportsfootermenu" class="block block-menu navigation menu--reports-footer-menu">
      
  <h2 id="block-reportsfootermenu-menu">Reports</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/reports/2020-qsr-50" data-drupal-link-system-path="node/150771">QSR 50</a>
              </li>
                <li class="menu-item">
        <a href="/reports/2020-qsr-drive-thru-study" data-drupal-link-system-path="node/151457">Drive-Thru Study</a>
              </li>
                <li class="menu-item">
        <a href="/growth/2018-growth-40">Growth 40</a>
              </li>
                <li class="menu-item">
        <a href="/reports/4040-list-1" data-drupal-link-system-path="node/145321">40/40 List</a>
              </li>
                <li class="menu-item">
        <a href="/content/9-best-franchise-deals-2019" data-drupal-link-system-path="node/146824">Best Franchise Deals</a>
              </li>
                <li class="menu-item">
        <a href="/downloads" data-drupal-link-system-path="downloads">Download Center</a>
              </li>
                <li class="menu-item">
        <a href="/content/franchise-expo" data-drupal-link-system-path="node/13409">Franchise Opportunities</a>
              </li>
                <li class="menu-item">
        <a href="/onesource" data-drupal-link-system-path="onesource">Find a Supplier</a>
              </li>
                <li class="menu-item">
        <a href="/sitemap" data-drupal-link-system-path="sitemap">Sitemap</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-eventsfootermenu-menu" id="block-eventsfootermenu" class="block block-menu navigation menu--events-footer-menu">
      
  <h2 id="block-eventsfootermenu-menu">Events</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/webinars">Webinars</a>
              </li>
                <li class="menu-item">
        <a href="/meet-ups">Fast Casual Meet Ups</a>
              </li>
        </ul>
  


  </nav>

            </div>
                  </div>
        <div class="copyright">
          Copyright © 2022 Journalistic, Inc. All rights reserved. <i>QSR</i> is a registered trademark of Journalistic, Inc. Please read our <a href="/privacy-policy">privacy policy</a> before submitting data on this web site. Submission of data is acknowledgement of acceptance of our <a href="/privacy-policy">privacy policy.</a> Some aspects of this site are protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank" rel="nofollow">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank" rel="nofollow">Terms of Service</a> apply.
        </div>
      </div>
    </div>
  </div>
</div>
<!--</footer>-->
<!-- <div class="style-picker">
  <div class="container bgChanger"><a href="#" class="handler" title="Live Styles Customizer">&nbsp;</a>
    <div class="options clearfix">

      <div class="cl"><a href="#" class="bgColor">Color Scheme<span id="bgHeaderColor" title="ff8100" style="background-color:#ff8100">&nbsp;</span></a></div>

    </div>
  </div>
</div> -->



    </footer>
  
</div>

  </div>

    
    </div>
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/159305","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true},"superfish":{"superfish-header-menu":{"id":"superfish-header-menu","sf":{"animation":{"opacity":"show","height":"show"},"speed":"fast"},"plugins":{"smallscreen":{"mode":"window_width","title":"Header Menu"},"supposition":true,"supersubs":true}}},"webfonts":{"is_active":false},"ad_control_panel":{"exclusivity":0,"priority":"interstitial","session_limit":1,"prestitial_excluded":false},"user":{"uid":0,"permissionsHash":"92d1c5f7b31ff8885b40fd93c9b86046ede6aaa0716e64cba5c057ea16d964fc"}}</script>
<script src="/sites/default/files/js/js_Z3-fZv5QSpoqPhn0FhF_q0dqhrI2S9mmbAC0PG4vhrE.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
<script src="/sites/default/files/js/js_2llrFa-UePyRRNdHEjdwdmI1V4dRkVZ4yYX-dkqeEkY.js"></script>
<script src="https://www.google.com/recaptcha/api.js?render=6LdxjeYUAAAAAGs0GdQpoUc5oPv5NuCMJtWA9V1d"></script>
<script src="/sites/default/files/js/js_ncCSEK3pJDHOg1ZmFB9a23QBsYJ8S8BVWKKwKDrgSCE.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-2fca3af1d16ddfeabea","applicationID":"556389158","transactionName":"Zl0HYkFWWxVVV0AMW18XJFVHXloIG3BGEERQVDlYXFNQOndbWhFGXlQJU0FrewlQUWIMUUZ7ClhHRVoKWFFGSApHUQBB","queueTime":0,"applicationTime":354,"atts":"ShoEFAlMSBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
