<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-99356-2", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("send", "pageview");</script>
<link rel="canonical" href="https://www.qsrmagazine.com/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington" />
<meta name="description" content="Fazoli’s – the Lexington-based brand known for serving premium Italian dishes at a great value – is showing support for the city it has proudly served for 33 years by teaming up with UK’s all-star freshman point guard!  " />
<link rel="shortcut icon" href="/themes/custom/qsr2020/icons/icon-72x72.png" />
<link rel="mask-icon" href="/themes/custom/qsr2020/icons/Q-avatar.svg" />
<meta property="og:site_name" content="QSR magazine" />
<meta property="og:image" content="https://www.qsrmagazine.com/sites/default/files/styles/story_page/public/2021-12/fazoliskentuckytytywashington.jpg?itok=6yVs-7Q-" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fazoli’s – the Lexington-based brand known for serving premium Italian dishes at a great value – is showing support for the city it has proudly served for 33 years by teaming up with UK’s all-star freshman point guard!  " />
<meta name="twitter:site" content="@qsrmagazine" />
<meta name="twitter:title" content="Fazoli&#039;s Signs NIL Deal with Kentucky Basketball Player TyTy Washington" />
<meta name="twitter:site:id" content="17294582" />
<meta name="twitter:creator" content="@qsrmagazine" />
<meta name="twitter:creator:id" content="17294582" />
<meta name="twitter:image" content="https://www.qsrmagazine.com/sites/default/files/styles/story_page/public/2021-12/fazoliskentuckytytywashington.jpg?itok=6yVs-7Q-" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_halfpagead300x600"] = googletag.defineSlot("/1003961/QSR_HalfPageAd300x600", [300, 600], "js-dfp-tag-qsr_halfpagead300x600")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_bottom_medium_rectangle300x250"] = googletag.defineSlot("/1003961/QSR_Bottom_Medium_Rectangle300x250", [300, 250], "js-dfp-tag-qsr_bottom_medium_rectangle300x250")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_top_medium_rectangle300x250"] = googletag.defineSlot("/1003961/QSR_Top_Medium_Rectangle300x250", [300, 250], "js-dfp-tag-qsr_top_medium_rectangle300x250")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_shortrect_300x175"] = googletag.defineSlot("/1003961/QSR_ShortRect_300x175", [300, 175], "js-dfp-tag-qsr_shortrect_300x175")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_topofpage_ribbon"] = googletag.defineSlot("/1003961/QSR_TopofPage_Ribbon", [1000, 56], "js-dfp-tag-qsr_topofpage_ribbon")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1, 1], [320, 50])
              .addSize([468, 200], [468, 60])
              .addSize([728, 200], [728, 90])
            .build();
  
  googletag.slots["qsr_stickyfooter"] = googletag.defineSlot("/1003961/QSR_StickyFooter", [[320, 50], [468, 60], [728, 90]], "js-dfp-tag-qsr_stickyfooter")

    .addService(googletag.pubads())

      .set('adsense_ad_types', 'image')
  
  
  
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="revision" href="https://www.qsrmagazine.com/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington" />

    <title>Fazoli&#039;s Signs NIL Deal with Kentucky Basketball Player TyTy Washington | QSR magazine</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_cu9PDMNQo5WNvRxhs-Q57Y15fVTDMOLix9-sokOLH-0.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_YzHH0qfFovjhcnjWuGTpZotOKNF2-Tmw9qDdwOMYSnU.css" />
<link rel="stylesheet" media="all" href="https://use.fontawesome.com/releases/v5.9.0/css/all.css" />

    
    <script src="//get.s-onetag.com/0e518fc0-92b5-41e1-bcdb-0baa95e233e2/tag.min.js" async defer></script>
  </head>
  <body class="path-node page-node-type-news">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    <div id="prestitial" style="opacity: 0;">
      <div id="prestitial-overlay"></div>
      <div id="prestitial-grid">
        <div class="prestitial-logo">
          <img width="200" src="/themes/custom/qsr2020/QSR-lg-white.svg" alt="QSR Magazine Logo">
        </div>
        <div class="close-cta">
          Continue to Site <i class="fa fa-arrow-right"></i>
        </div>
        <div id="prestitial-banner"></div>
      </div>
    </div>
    <div id="exit-banner-container" style="opacity: 0;">
      <div id="exit-banner-overlay"></div>
      <div id="exit-banner-grid">
        <div class="close-cta">
          <i class="fas fa-times-circle"></i>
        </div>
        <div id="exit-banner"></div>
      </div>
    </div>
    <div id="body-wrapper" style="opacity: 0;">
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="layout-container tm_content not-front">

  <header role="banner">
    <!--<header>-->
<div class="tm_header">
  <!--<tm headerin>-->
  <div class="tm_header_file">
    <div class="tm_header_logo_ads">
        <div class="tm_logo">
          <div class="tm_logo_img"><a rel="home" href="/" title="Home">
            <img src="/themes/custom/qsr2020/QSR-lg-black.svg" class="tm_logoup" alt="QSR Logo" />
          </a></div>
        </div>
        <div class="tm_topads_728">
          <ul>
            <li id="tmmyid_ad728x90_widget-2" class="widget tm_ad728x90_widget">
                              <div class="views-element-container block block-views block-views-blockqsr-2020-blocks-block-9" id="block-views-block-qsr-2020-blocks-block-9">
  
    
      <div><div class="view view-qsr-2020-blocks view-id-qsr_2020_blocks view-display-id-block_9 js-view-dom-id-caac818e6fd9b097298db7e61c0b54c61989f783e8c9930bc43a513c78570cdd">
  
    
      
      <div class="view-content">
          <div class="tm-bricknews-2-box views-row"><div class="views-field views-field-field-media-image"><div class="field-content header-image">  <a href="/exclusives/introducing-pinkbox-willy-wonka-doughnuts" hreflang="en"><img src="/sites/default/files/styles/header3_thumb/public/news-image/pinkbox-doughnuts-third-location-opens-new-design.jpg?itok=H3abUFp6" width="85" height="70" alt="Various doughnuts from Pinkbox Doughnuts" loading="lazy" typeof="foaf:Image" class="image-style-header3-thumb" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/exclusives/introducing-pinkbox-willy-wonka-doughnuts" hreflang="en">Introducing Pinkbox, the &#039;Willy Wonka&#039; of Doughnuts</a></span></div></div>
    <div class="tm-bricknews-2-box views-row"><div class="views-field views-field-field-media-image"><div class="field-content header-image">  <a href="/exclusives/how-little-caesars-plans-bolster-market-share" hreflang="en"><img src="/sites/default/files/styles/header3_thumb/public/2021-11/littlecaesarslobby.jpg?itok=Dbv1lscb" width="85" height="70" alt="Inside Little Caesars Lobby. " loading="lazy" typeof="foaf:Image" class="image-style-header3-thumb" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/exclusives/how-little-caesars-plans-bolster-market-share" hreflang="en">How Little Caesars Plans to Bolster Market Share</a></span></div></div>
    <div class="tm-bricknews-2-box views-row"><div class="views-field views-field-field-media-image"><div class="field-content header-image">  <a href="/exclusives/behind-scenes-jambas-game-changing-robotic-kiosk" hreflang="en"><img src="/sites/default/files/styles/header3_thumb/public/2021-11/JambaBlendid.jpg?itok=NlZDlw3v" width="85" height="70" alt="Jamba robotic kiosk with Blendid." loading="lazy" typeof="foaf:Image" class="image-style-header3-thumb" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/exclusives/behind-scenes-jambas-game-changing-robotic-kiosk" hreflang="en">Behind the Scenes of Jamba’s Game-Changing Robotic Kiosk</a></span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-dfptagqsr-stickyfooter" class="block block-dfp block-dfp-ad8d90f355-d80b-4cc4-9ccc-12e403e74d60">
  
    
      <div id="js-dfp-tag-qsr_stickyfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_stickyfooter');
        });
    </script>
</div>

  </div>

                          </li>
          </ul>
        </div>
    </div>
  </div>
  <!--</tm headerin>-->
</div>
<!--<header>-->

    <!--<nav>-->
    <nav id="navigation" class="main-nav">
      <li class="sticky-logo"><a href="/"><img id="menu-logo-image" alt="QSR Logo" src="/themes/custom/qsr2020/QSR-lg-black.svg" border="0"></a></li>
                <div class="region region-main-menu">
    <div id="block-headermenu" class="block block-superfish block-superfishheader-menu">
  
    
      
<ul id="superfish-header-menu" class="menu sf-menu sf-header-menu sf-horizontal sf-style-none">
  
<li id="header-menu-menu-link-content01db2c55-43fc-43ec-8b0e-5258c9c5e35f" class="sf-depth-1 sf-no-children"><a href="/subscribe" class="sf-depth-1 menuparent">Subscribe</a><ul><div class="col first"><a href="/subscribe"><img alt="QSR cover" src="/img-src/current-cover"></a></div><div class="col second"><div class="teaser1"><a class="top" href="/subscribe">Get <i>QSR</i> every month!</a></div><div class="teaser2"><a href="/subscribe">Free to Qualified Restaurant Professionals</a></div><div class="teaser1"><a href="/renew">Renew</a></div><div class="teaser1"><a href="/renew">Update Your Address</a></div></div><div class="col third"><div><a href="/eletter-sub">Subscribe to <span>E-Letters</span></a></div><div class="eletter-item"><a href="/eletter-sub">A.M. Jolt</a></div><div class="eletter-item"><a href="/eletter-sub">Fast-Casual 2.0</a></div></div><div class="col fourth wider-col"><div><a href="/contact">Contact Us</a></div><div><a href="https://www.foodnewsmedia.com/media-kit/qsr" target="_blank">Advertise</a></div><div class="social"><a class="social-link" href="https://www.facebook.com/QSRmagazine" target="_blank"><i class="fab fa-facebook-f social-icon"></i></a><a class="social-link" href="https://twitter.com/QSRmagazine" target="_blank"><i class="fab fa-twitter social-icon"></i></a><a class="social-link" href="https://www.linkedin.com/company/11125625/" target="_blank"><i class="fab fa-linkedin-in social-icon"></i></a><a class="social-link" href="https://www.instagram.com/qsrmagazine/?hl=en" target="_blank"><i class="fab fa-instagram social-icon"></i></a></div></div></ul></li><li id="header-menu-menu-link-content9b6339f4-111a-4ed7-b5a0-422037cb7d48" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Food</a><ul><li id="header-menu-menu-link-contentf449486c-64b0-4f52-8a9b-7c5cd6e37e11" class="sf-depth-2 sf-no-children"><a href="/beverage" class="sf-depth-2">Beverage</a></li><li id="header-menu-menu-link-content78061e5f-f320-445c-b942-addc9c7bd86c" class="sf-depth-2 sf-no-children"><a href="/breakfast" class="sf-depth-2">Breakfast</a></li><li id="header-menu-menu-link-content233c1d35-f9e5-415e-80c3-94dbb5e286f0" class="sf-depth-2 sf-no-children"><a href="/burgers" class="sf-depth-2">Burgers</a></li><li id="header-menu-menu-link-content4eb005af-1b83-4db9-85bb-5c2f4ab5a346" class="sf-depth-2 sf-no-children"><a href="/desserts" class="sf-depth-2">Desserts</a></li><li id="header-menu-menu-link-content0398f652-c48d-49a4-8e3c-6eb8c7242774" class="sf-depth-2 sf-no-children"><a href="/food-safety" class="sf-depth-2">Food Safety</a></li><li id="header-menu-menu-link-content4089b518-e778-4231-b4b8-f30dc1c6e632" class="sf-depth-2 sf-no-children"><a href="/health-wellness" class="sf-depth-2">Health &amp; Wellness</a></li><li id="header-menu-menu-link-contenta11b6d29-baa2-4644-b43f-d1adb42ac169" class="sf-depth-2 sf-no-children"><a href="/marc-halperin-resident-fb-expert" class="sf-depth-2">Marc Halperin: Resident F&amp;B Expert</a></li><li id="header-menu-menu-link-content0fa286fe-9f37-44b4-82d1-7aad2976ece0" class="sf-depth-2 sf-no-children"><a href="/menu-innovations" class="sf-depth-2">Menu Innovations</a></li><li id="header-menu-menu-link-content00ebbd25-bd37-4a1f-9a64-8014d327c465" class="sf-depth-2 sf-no-children"><a href="/pizza" class="sf-depth-2">Pizza</a></li><li id="header-menu-menu-link-contentde71c457-a9bd-4cbf-8d5f-7e87e477e558" class="sf-depth-2 sf-no-children"><a href="/sandwiches" class="sf-depth-2">Sandwiches</a></li></ul></li><li id="header-menu-menu-link-contentab9a9edb-3143-45ba-8854-c457b9828f69" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Operations</a><ul><li id="header-menu-menu-link-content3be605db-c41a-4db5-842a-1aedab38bac2" class="sf-depth-2 sf-no-children"><a href="/back-house" class="sf-depth-2">Back of House</a></li><li id="header-menu-menu-link-contentf1c8a586-ea85-4c37-9b7e-86d33fb420fc" class="sf-depth-2 sf-no-children"><a href="/charitable-giving" class="sf-depth-2">Charitable Giving</a></li><li id="header-menu-menu-link-contentbcfec402-2605-40c2-8bbe-e0308f8bc3f8" class="sf-depth-2 sf-no-children"><a href="/compliance" class="sf-depth-2">Compliance</a></li><li id="header-menu-menu-link-content894a0c76-457e-4280-b48e-01faa578bc05" class="sf-depth-2 sf-no-children"><a href="/design" class="sf-depth-2">Design</a></li><li id="header-menu-menu-link-content747abe96-d8f6-49fa-bab7-e58496f524f0" class="sf-depth-2 sf-no-children"><a href="/drive-thru" class="sf-depth-2">Drive Thru</a></li><li id="header-menu-menu-link-contentb7037d03-4eca-48a1-9080-1ccfc5c50fd3" class="sf-depth-2 sf-no-children"><a href="/business-advice" class="sf-depth-2">Business Advice</a></li><li id="header-menu-menu-link-content9dd429d1-fcb4-4d41-a5e3-e46cf65e548a" class="sf-depth-2 sf-no-children"><a href="/customer-experience" class="sf-depth-2">Customer Experience</a></li><li id="header-menu-menu-link-contentbbf03d6d-c6bf-45b8-939f-92b5a0a0f475" class="sf-depth-2 sf-no-children"><a href="/employee-management" class="sf-depth-2">Employee Management</a></li><li id="header-menu-menu-link-content84f5ac08-6787-4565-84c6-1ee3747fa317" class="sf-depth-2 sf-no-children"><a href="/restaurant-operations" class="sf-depth-2">Restaurant Operations</a></li><li id="header-menu-menu-link-contentff04063f-1253-4934-98f7-20c7ff0877b1" class="sf-depth-2 sf-no-children"><a href="/legal" class="sf-depth-2">Legal</a></li><li id="header-menu-menu-link-content389b9035-f657-4913-91e7-c5bd96000cc5" class="sf-depth-2 sf-no-children"><a href="/fast-food" class="sf-depth-2">Fast Food</a></li><li id="header-menu-menu-link-content08d0a725-3f99-4879-8937-34d905633d73" class="sf-depth-2 sf-no-children"><a href="/ordering" class="sf-depth-2">Ordering</a></li><li id="header-menu-menu-link-contentc08cfdb6-2b42-4003-af25-5af8282f6b85" class="sf-depth-2 sf-no-children"><a href="/outside-insights" class="sf-depth-2">Outside Insights</a></li><li id="header-menu-menu-link-content44c3d43e-921d-4263-ab62-f24bddc352a2" class="sf-depth-2 sf-no-children"><a href="/sustainability" class="sf-depth-2">Sustainability</a></li><li id="header-menu-menu-link-content7bff8d8b-71dd-4e91-b06f-e1f8f92cbca1" class="sf-depth-2 sf-no-children"><a href="/pos-solutions" class="sf-depth-2">POS Solutions</a></li><li id="header-menu-menu-link-content06c696a6-92b1-497e-a19c-339c2110ace5" class="sf-depth-2 sf-no-children"><a href="/security" class="sf-depth-2">Security</a></li><li id="header-menu-menu-link-content8fcebf35-c68e-441e-8844-0c6ad5552253" class="sf-depth-2 sf-no-children"><a href="/start-finish-what-inspires-execs" class="sf-depth-2">Start to Finish: What Inspires Execs</a></li><li id="header-menu-menu-link-contentfd74793f-9167-4d65-87db-3331deabd808" class="sf-depth-2 sf-no-children"><a href="/technology" class="sf-depth-2">Technology</a></li></ul></li><li id="header-menu-menu-link-contentb02a4d81-816e-418e-b443-d716b5dda3f0" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Growth</a><ul><li id="header-menu-menu-link-content7dd1077d-74d9-44c8-89d2-d978e1a02662" class="sf-depth-2 sf-no-children"><a href="/consumer-trends" class="sf-depth-2">Consumer Trends</a></li><li id="header-menu-menu-link-content8b7c04e8-0f82-41b2-a7d7-e3341b7e5e57" class="sf-depth-2 sf-no-children"><a href="/emerging-concepts" class="sf-depth-2">Emerging Concepts</a></li><li id="header-menu-menu-link-contentc9e0efbe-945c-4715-b137-ed0ce2d758a8" class="sf-depth-2 sf-no-children"><a href="/fast-casual" class="sf-depth-2">Fast Casual</a></li><li id="header-menu-menu-link-content2daffd33-b4d9-4bb2-94c0-196b8509540f" class="sf-depth-2 sf-no-children"><a href="/finance" class="sf-depth-2">Finance</a></li><li id="header-menu-menu-link-content37c7b271-0653-49e0-a74f-fecd701fa66f" class="sf-depth-2 sf-no-children"><a href="/franchising" class="sf-depth-2">Franchising</a></li><li id="header-menu-menu-link-contente4c3c938-f894-4cb6-95d2-7a1060029acd" class="sf-depth-2 sf-no-children"><a href="/marketing-promotions" class="sf-depth-2">Marketing &amp; Promotions</a></li></ul></li><li id="header-menu-menu-link-content629dc995-d79c-46f8-8aca-2b6c6f045bec" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Reports</a><ul><li id="header-menu-menu-link-content75554b64-caa8-4cf7-9f3c-2846aed22d69" class="sf-depth-2 sf-no-children"><a href="/reports/2021-qsr-magazine-drive-thru-study" class="sf-depth-2">Drive-Thru Study</a></li><li id="header-menu-menu-link-content613db47f-ce40-4c65-9b82-9f3c0f371835" class="sf-depth-2 sf-no-children"><a href="/reports/2021-qsr-50" class="sf-depth-2">QSR 50</a></li><li id="header-menu-menu-link-content60ffaf9d-6d62-452f-9707-d9515295e6ca" class="sf-depth-2 sf-no-children"><a href="/growth/2018-growth-40" class="sf-depth-2">Growth 40</a></li><li id="header-menu-menu-link-content2428f970-9c85-4c2d-9ac9-a3d658033750" class="sf-depth-2 sf-no-children"><a href="/reports/4040-list-2021" class="sf-depth-2">40/40 List</a></li><li id="header-menu-menu-link-content20d29395-e657-4b30-9591-0e70705220f8" class="sf-depth-2 sf-no-children"><a href="/content/franchise-expo" class="sf-depth-2">Franchise Opportunities</a></li><li id="header-menu-menu-link-contentf0a5398d-6163-4850-a40e-20d89fc7d43f" class="sf-depth-2 sf-no-children"><a href="/content/9-best-franchise-deals-2019" class="sf-depth-2">Best Franchise Deals</a></li><li id="header-menu-menu-link-content4a89c1a0-0c91-4007-9920-d6fefa64e489" class="sf-depth-2 sf-no-children"><a href="/onesource" class="sf-depth-2">Find a Supplier</a></li><li id="header-menu-menu-link-content6e27f715-13e4-482a-b7e2-d178e22b2b3f" class="sf-depth-2 sf-no-children"><a href="/downloads" class="sf-depth-2">Smart Chain</a></li></ul></li><li id="header-menu-menu-link-content1e45e9a9-6659-4966-8a94-c57d8654b3d2" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Events</a><ul><li id="header-menu-menu-link-contentf40354ff-e671-4d6a-b3ff-be97743fbbeb" class="sf-depth-2 sf-no-children"><a href="/webinars" class="sf-depth-2">Webinars</a></li><li id="header-menu-menu-link-contentb91c7292-8c01-4341-a7c9-94d4bb0e6b9f" class="sf-depth-2 sf-no-children"><a href="/meet-ups" class="sf-depth-2">Fast Casual Meet Ups</a></li></ul></li><li id="header-menu-menu-link-content440d4ebd-9657-47b5-825b-ecd09e759adf" class="sf-depth-1 sf-no-children"><a href="/video" class="sf-depth-1">Video</a></li><li id="header-menu-menu-link-content72d80575-8b11-4747-b2b6-fbe5d94df90c" class="sf-depth-1 sf-no-children"><a href="/fast-casual/qsr-uncut-podcast-qsr-magazine" class="sf-depth-1">Podcast</a></li>
</ul>

  </div>

  </div>

          </nav>
    <!--</nav>-->
    <!-- start of top fullwide -->
            <div class="region region-full-top">
    <div id="block-dfptagqsr-topofpage-ribbon" class="block block-dfp block-dfp-ad94254a06-6b38-44dc-94c8-bb5da4af3ad6">
  
    
      <div id="js-dfp-tag-qsr_topofpage_ribbon">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_topofpage_ribbon');
        });
    </script>
</div>

  </div>

  </div>

        <!-- end of top fullwide -->
  </header>

  
    <div class="region region-above-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


  <main role="main" class="tm_home_index_2">
    <!--<home left>-->
    <a id="main-content" tabindex="-1"></a>
    <div class="layout-content not-frontpage">
      <!--<center blog widget>-->
      <div class="tm_center_widget">
        <ul>
          <!--
            if (!empty($tabs['#primary']) || !empty($tabs['#secondary'])):
              print render($tabs);
            endif;
            if(!empty($title)){
          -->
          <div class="tm_cat_metatitle">
            <h1 class="page-title"></h1>
          </div>
            <!-- if(drupal_is_front_page()) {
              unset($page['content']['system_main']['default_message']);
            }-->
            <div id="system_messages"></div>
              <div class="region region-content">
    <div id="block-qsr2020-page-title" class="block block-core block-page-title-block">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Fazoli&#039;s Signs NIL Deal with Kentucky Basketball Player TyTy Washington</span>
</h1>


  </div>
<div id="block-nodeimageblock" class="block block-node-image block-node-image-block">
  
    
      <div class="kicker-and-social ">
    <div class="kicker-and-social__kicker"><div><span><a class="kicker-category" href="/news" hreflang="en">Industry News</a></span>
<span class="kicker-pipe"> | </span>
<span class="kicker-date">December 2, 2021</span></div>
</div>
    <ul class="kicker-and-social__social">
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--twitter"><a href="https://twitter.com/share?url=https%3A//www.qsrmagazine.com/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington&amp;text=Check%20out%20Fazoli%26%23039%3Bs%20Signs%20NIL%20Deal%20with%20Kentucky%20Basketball%20Player%20TyTy%20Washington&amp;via=QSRmagazine" target="popup" onclick="window.open(&#039;https://twitter.com/share?url=https%3A//www.qsrmagazine.com/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington&amp;text=Check%20out%20Fazoli%26%23039%3Bs%20Signs%20NIL%20Deal%20with%20Kentucky%20Basketball%20Player%20TyTy%20Washington&amp;via=QSRmagazine&#039;, &#039;popup&#039;, &#039;width=555,height=260,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-twitter.svg" alt="Tweet" typeof="foaf:Image" />
</a></li>
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington" target="popup" onclick="window.open(&#039;https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington&#039;, &#039;popup&#039;, &#039;width=555,height=330,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-facebook.svg" alt="Share on Facebook" typeof="foaf:Image" />
</a></li>
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--linkedin"><a href="https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington&amp;mini=true&amp;title=Fazoli%27s%20Signs%20NIL%20Deal%20with%20Kentucky%20Basketball%20Player%20TyTy%20Washington&amp;source=QSR%20Magazine" target="popup" onclick="window.open(&#039;https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington&amp;mini=true&amp;title=Fazoli%27s%20Signs%20NIL%20Deal%20with%20Kentucky%20Basketball%20Player%20TyTy%20Washington&amp;source=QSR%20Magazine&#039;, &#039;popup&#039;, &#039;width=555,height=480,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-linkedin.svg" alt="Share on LinkedIn" typeof="foaf:Image" />
</a></li>
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--email"><a href="/forward/node/156721"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-email.svg" alt="Forward via E-mail" typeof="foaf:Image" />
</a></li>
  </ul>
</div>
<div class="node-image">
  <picture>
    <source media="(min-width: 835px)" srcset="https://www.qsrmagazine.com/sites/default/files/styles/story_page/public/2021-12/fazoliskentuckytytywashington.jpg?itok=6yVs-7Q-">
    <source media="(min-width: 703px)" srcset="">
    <source media="(max-width: 702px)" srcset="">
    <img src="https://www.qsrmagazine.com/sites/default/files/styles/story_page/public/2021-12/fazoliskentuckytytywashington.jpg?itok=6yVs-7Q-" alt="Kentucky&#039;s Ty Ty Washington." class="node-image__img">
  </picture>
      <div class="node-image__credits">Fazoli's</div>
        <div class="node-image__caption">The freshman was a five-star recruit. </div>
  </div>

  </div>
<div id="block-qsr2020-content" class="block block-system block-system-main-block">
  
    
      
<div class="type-post">
  <article data-history-node-id="156721" role="article" about="/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington" class="node node--type-news node--promoted node--view-mode-full">
    
    
        

    
    <div class="node__content">
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><span><span><span><span><span><span><span><span><span><span><span><span><span><span>Fazoli’s</span> – the Lexington-based brand known for serving <span>premium Italian dishes at a great value – is showing support for the city it has proudly served for 33 years by teaming up with UK’s all-star freshman point guard! </span></span></span></span></span></span></span></span></span></span></span></span></span></span><span><span><span><span><span><span><span><span><span><span><span> </span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span><span><span>The iconic Italian brand announced a new partnership with UK point guard Tyrone “TyTy” Washington Jr. to use his name, image and likeness in its first-ever NCAA sponsorship. The freshman from Phoenix is a consensus five-star recruit and one of the top point guards in the 2021 class. </span></span></span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span><span><span>“College basketball is more than just a sport in Kentucky – it’s a lifestyle,” says CEO Carl Howard. “Fazoli’s has a longstanding history in Lexington, so it’s a no-brainer that we unite with a talented Wildcat like TyTy for our first NIL partnership in our hometown. We’re thrilled to give the Big Blue Nation even more to cheer for this basketball season by featuring TyTy’s go-to Fazoli’s Favorite – classic, craveable Fettuccine Alfredo, an Arnold Palmer, and of course, our famous breadsticks.” </span></span></span></span></span></span></span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span><span><span><span><span><span><span>Through the partnership, Fazoli’s and Wildcat fans alike can enjoy the beginning of college basketball season with the TyTy Trio. Available at participating Lexington-area locations now through Dec. 19, the delectable new offering includes a regular Chicken Fettucine Alfredo, small half iced tea and half lemonade and two signature hot, fresh breadsticks for just $9.99. </span></span></span></span></span></span></span></span></span></span></span></span></span></p></div>
      <div class="non-exclusive-disclaimer">News and information presented in this release has not been corroborated by <i>QSR</i>, Food News Media, or Journalistic, Inc.</div><div class="read-more-tags"><div class="kicker-and-social__social"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington" target="popup" onclick="window.open(&#039;https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington&#039;, &#039;popup&#039;, &#039;width=555,height=330,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-facebook.svg" alt="Share on Facebook" typeof="foaf:Image" />
</a><a href="https://twitter.com/share?url=https%3A//www.qsrmagazine.com/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington&amp;text=Check%20out%20Fazoli%26%23039%3Bs%20Signs%20NIL%20Deal%20with%20Kentucky%20Basketball%20Player%20TyTy%20Washington&amp;via=QSRmagazine" target="popup" onclick="window.open(&#039;https://twitter.com/share?url=https%3A//www.qsrmagazine.com/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington&amp;text=Check%20out%20Fazoli%26%23039%3Bs%20Signs%20NIL%20Deal%20with%20Kentucky%20Basketball%20Player%20TyTy%20Washington&amp;via=QSRmagazine&#039;, &#039;popup&#039;, &#039;width=555,height=260,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-twitter.svg" alt="Tweet" typeof="foaf:Image" />
</a><a href="https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington&amp;mini=true&amp;title=Fazoli%27s%20Signs%20NIL%20Deal%20with%20Kentucky%20Basketball%20Player%20TyTy%20Washington&amp;source=QSR%20Magazine" target="popup" onclick="window.open(&#039;https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington&amp;mini=true&amp;title=Fazoli%27s%20Signs%20NIL%20Deal%20with%20Kentucky%20Basketball%20Player%20TyTy%20Washington&amp;source=QSR%20Magazine&#039;, &#039;popup&#039;, &#039;width=555,height=480,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-linkedin.svg" alt="Share on LinkedIn" typeof="foaf:Image" />
</a><a href="/forward/node/156721"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-email.svg" alt="Forward via E-mail" typeof="foaf:Image" />
</a></div>
<h4>read more</h4><div class="item-list"><ul><li><a href="/fast-casual" hreflang="en">Fast Casual</a></li><li><a href="/chains/fazolis" hreflang="en">Fazoli&#039;s</a></li><li><a href="/marketing-promotions" hreflang="en">Marketing &amp; Promotions</a></li></ul></div></div>

    </div>

  </article>
</div>

  </div>

  </div>

        </ul>
      </div>
      <!--</center blog widget>-->
    </div>
          <aside class="layout-sidebar-second" role="complementary">
        <div class="tm_right">
          <div class="tm_sidebar_right">
            <ul>
                <div class="region region-sidebar-second">
    <div id="block-dfptagqsr-shortrect-300x175" class="block block-dfp block-dfp-ad16be6ad6-b5a1-4ec8-b8cd-86d1e652245e">
  
    
      <div id="js-dfp-tag-qsr_shortrect_300x175">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_shortrect_300x175');
        });
    </script>
</div>

  </div>
<div class="search-form block block-search container-inline" data-drupal-selector="search-form" id="block-searchformblock">
  
    
      <form action="/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington" method="post" id="search-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search form-item-search form-no-label">
        <input placeholder="What are you looking for?" data-drupal-selector="edit-search" type="text" id="edit-search--2" name="search" value="" size="60" maxlength="128" class="form-text" />

        </div>
<i class="fas fa-search"></i><input autocomplete="off" data-drupal-selector="form-nmurcrtzj9gfyx-xtfq0zlxul2q1uh7j-zn-zjx60dg" type="hidden" name="form_build_id" value="form-nmurcrtZj9GfYx_XtFQ0zLXul2q1UH7j_ZN-Zjx60dg" />
<input data-drupal-selector="edit-search-form" type="hidden" name="form_id" value="search_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions--2"><input class="search-button button js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="" />
</div>

</form>

  </div>
<div id="block-dfptagqsr-top-medium-rectangle300x250" class="block block-dfp block-dfp-ad178b7981-1e29-4114-87c0-1789561a71bf">
  
    
      <div id="js-dfp-tag-qsr_top_medium_rectangle300x250">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_top_medium_rectangle300x250');
        });
    </script>
</div>

  </div>
<div id="block-dfptagqsr-bottom-medium-rectangle300x250" class="block block-dfp block-dfp-ad1c4c8f37-e40d-401f-a4e6-8a3cab6c09c3">
  
    
      <div id="js-dfp-tag-qsr_bottom_medium_rectangle300x250">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_bottom_medium_rectangle300x250');
        });
    </script>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockqsr-2020-blocks-block-2" id="block-views-block-qsr-2020-blocks-block-2">
  
      <h2><a href="/news">Recent News</a></h2>
    
      <div><div class="view view-qsr-2020-blocks view-id-qsr_2020_blocks view-display-id-block_2 js-view-dom-id-ab8c61f673d0ff1cccde8f9f69355584c3f6bd3ce480e2ad294aadf2ce5cdad9">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/freddys-donates-25000-kids-need-foundation" title="Freddy’s Donates $25,000 to Kids in Need Foundation">Freddy’s Donates $25,000 to Kids in Need Foundation</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington" title="Fazoli&#039;s Signs NIL Deal with Kentucky Basketball Player TyTy Washington">Fazoli&#039;s Signs NIL Deal with Kentucky Basketball Player TyTy Washington</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/chicken-salad-chick-growing-kentucky-middletown-opening" title="Chicken Salad Chick Growing in Kentucky with Middletown Opening">Chicken Salad Chick Growing in Kentucky with Middletown Opening</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/chicken-salad-chicken-announces-annual-holiday-giving-card" title="Chicken Salad Chicken Announces Annual Holiday Giving Card">Chicken Salad Chicken Announces Annual Holiday Giving Card</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/aw-launches-anti-celeb-meals-campaign-recruit-workers" title="A&amp;W Launches &#039;Anti-Celeb Meals&#039; Campaign to Recruit Workers">A&amp;W Launches &#039;Anti-Celeb Meals&#039; Campaign to Recruit Workers</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/slim-chickens-continues-uk-growth-nottingham-opening" title="Slim Chickens Continues U.K. Growth with Nottingham Opening">Slim Chickens Continues U.K. Growth with Nottingham Opening</a></div>
</div></div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-elettersubform" class="block block-block-content block-block-contentde238e1e-580c-4a35-97c3-e0580f0456ee">
  
      <h2>Subscribe to A.M. Jolt</h2>
    
      
            <div class="field field--name-field-webform field--type-webform field--label-hidden field__item"><form class="webform-submission-form webform-submission-add-form webform-submission-eletter-sub-form webform-submission-eletter-sub-add-form webform-submission-eletter-sub-block_content-1-form webform-submission-eletter-sub-block_content-1-add-form webform-submission-eletter-sub-block-content-1-add-form js-webform-details-toggle webform-details-toggle" data-drupal-selector="webform-submission-eletter-sub-block-content-1-add-form" action="/news/fazolis-signs-nil-deal-kentucky-basketball-player-tyty-washington" method="post" id="webform-submission-eletter-sub-block-content-1-add-form" accept-charset="UTF-8">
  
  <div id="edit-subform-copy" class="js-form-item form-item js-form-type-processed-text form-type-processed-text js-form-item- form-item- form-no-label">
        <p>The five times weekly e-newsletter that keeps you up-to-date on the latest industry news and additions to this website.</p>
        </div>
<div class="js-form-item form-item js-form-type-email form-type-email js-form-item-your-email-address form-item-your-email-address form-no-label">
        <input data-drupal-selector="edit-your-email-address" type="email" id="edit-your-email-address" name="your_email_address" value="" size="60" maxlength="254" placeholder="Your Email Address" class="form-email required" required="required" aria-required="true" />

        </div>
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-zip-code form-item-zip-code form-no-label">
        <input data-drupal-selector="edit-zip-code" type="text" id="edit-zip-code" name="zip_code" value="" size="60" maxlength="255" placeholder="Zip Code" class="form-text required" required="required" aria-required="true" />

        </div>
<input data-drupal-selector="edit-sync-time" type="hidden" name="sync_time" value="0" />
<input data-drupal-selector="edit-recaptcha-score" type="hidden" name="recaptcha_score" value="0.0" />
<div data-drupal-selector="edit-actions" class="form-actions webform-actions js-form-wrapper form-wrapper" id="edit-actions"><input class="webform-button--submit button button--primary js-form-submit form-submit" data-drupal-selector="edit-actions-submit" type="submit" id="edit-actions-submit" name="op" value="Subscribe" />

</div>
<input autocomplete="off" data-drupal-selector="form-7kk93ejbm4jt8bsumqvai0dmri-hmga-yxj3uuhov8" type="hidden" name="form_build_id" value="form-7kk93ejBM4Jt8bsumqVai0DmrI--HmGA_YXj3UuHOV8" />
<input data-drupal-selector="edit-webform-submission-eletter-sub-block-content-1-add-form" type="hidden" name="form_id" value="webform_submission_eletter_sub_block_content_1_add_form" />


  
</form>
</div>
      
  </div>
<div id="block-dfptagqsr-halfpagead300x600" class="block block-dfp block-dfp-ad6dfc4933-78d6-4ca0-9456-122c4bfdc470">
  
    
      <div id="js-dfp-tag-qsr_halfpagead300x600">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_halfpagead300x600');
        });
    </script>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockgated-downloads-block-1" id="block-views-block-gated-downloads-block-1">
  
      <h2>Smart Chain Reports</h2>
    
      <div><div class="view view-gated-downloads view-id-gated_downloads view-display-id-block_1 js-view-dom-id-503d4a5fb120fbbf653de369991d7f6303a53af0386b60d9a0a566ac175e3e57">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/power-pos-0" hreflang="en">The Power of POS</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/power-packaging-0" hreflang="en">The Power of Packaging</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/spotlight-safety" hreflang="en">Spotlight on Safety</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/kitchen-tech" hreflang="en">Kitchen Tech</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/tackling-takeout-premises-solutions" hreflang="en">Tackling Takeout (Off-Premises Solutions)</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/future-drive-thru-0" hreflang="en">The Future of Drive Thru</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/vendors-rescue" hreflang="en">Vendors to the Rescue</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/restaurant-equipment-technology-2020" hreflang="en">Restaurant Equipment &amp; Technology 2020</a></span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-onesourceclassifieds" class="block block-onesource block-onesource-classifieds">
  
    
      <div class="onesource-classifieds">
    <!--begin logo-->
  <div class="logo-search">
    <div><a href="/onesource"><img src="/modules/custom/onesource/images/OneSource-logo-2018.svg" alt="OneSource Logo"></a></div>
  </div>
  <!--end logo-->
  
        <!--begin listing-->
  <div class="listing" data-nid="156677">
    <div class="category"><a href="/onesource/by-category/537386">Cooking &amp; Prep Equipment</a></div>
    <h2><a href="https://www.metrisinst.com" class="classified-link" data-nid="156677" target="_blank">Metris Instruments East. LLC</a></h2>
        <div class="logo"><a href="https://www.metrisinst.com" class="classified-link" data-nid="156677" target="_blank">
            <div class="field field--name-field-photo field--type-entity-reference field--label-hidden field__item">  <img src="/sites/default/files/styles/classifieds/public/onesource-creatives/listing_photo_14351_17761.jpg?itok=Rh9Fk0hS" width="131" height="180" alt="Listing Photo image" loading="lazy" typeof="foaf:Image" class="image-style-classifieds" />


</div>
      </a></div>
        <div class="street">25 Longmeadow Place 21</div>
    <div class="territory">
      <div class="city">South Setauket</div>
      <div class="state">NY</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:631-451-0063">631-451-0063</a></div>
      </div>
        <div class="description"><a href="https://www.metrisinst.com" class="classified-link" data-nid="156677" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">A GREAT Line for independent SALES REP - 20 years in business - SHIP in 48 hours.   <span class="listing-description-more">(more)</span></div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

        <!--begin listing-->
  <div class="listing" data-nid="156678">
    <div class="category"><a href="/onesource/by-category/537006">Mystery Shopping</a></div>
    <h2><a href="http://www.conferoinc.com" class="classified-link" data-nid="156678" target="_blank">Confero</a></h2>
        <div class="logo"><a href="http://www.conferoinc.com" class="classified-link" data-nid="156678" target="_blank">
            <div class="field field--name-field-logo field--type-entity-reference field--label-hidden field__item">  <img src="/sites/default/files/styles/classifieds/public/onesource-creatives/listing_logo_14357_18586.JPG?itok=kiEHomLj" width="300" height="153" alt="Listing Logo image" loading="lazy" typeof="foaf:Image" class="image-style-classifieds" />


</div>
      </a></div>
        <div class="street">535 Keisler Dr Suite 204</div>
    <div class="territory">
      <div class="city">Cary</div>
      <div class="state">NC</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:919-469-5200ext.11">919-469-5200 ext. 11</a></div>
      </div>
        <div class="description"><a href="http://www.conferoinc.com" class="classified-link" data-nid="156678" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">Mystery shoppping onsite and telephone, social media monitoring and management, user <span class="listing-description-more">(more)</span></div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

        <!--begin listing-->
  <div class="listing" data-nid="156679">
    <div class="category"><a href="/onesource/by-category/537356">Furnishings &amp; Fixtures</a></div>
    <h2><a href="http://www.wisconsin-built.com" class="classified-link" data-nid="156679" target="_blank">Wisconsin Built</a></h2>
        <div class="street">400 Interpane Lane</div>
    <div class="territory">
      <div class="city">Deerfield</div>
      <div class="state">WI</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:877-928-4589">877-928-4589</a></div>
      </div>
        <div class="description"><a href="http://www.wisconsin-built.com" class="classified-link" data-nid="156679" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Architectural woodwork and restaurant interior casework, booths,&amp; banquettes</p>
</div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

        <!--begin listing-->
  <div class="listing" data-nid="156680">
    <div class="category"><a href="/onesource/by-category/537201">Satellite TV &amp; Entertainment</a></div>
    <h2><a href="https://www.cloudcovermusic.com" class="classified-link" data-nid="156680" target="_blank">Cloud Cover Music</a></h2>
        <div class="logo"><a href="https://www.cloudcovermusic.com" class="classified-link" data-nid="156680" target="_blank">
            <div class="field field--name-field-logo field--type-entity-reference field--label-hidden field__item">  <img src="/sites/default/files/styles/classifieds/public/onesource-creatives/listing_logo_13520_25176.jpg?itok=_1TMy6YL" width="300" height="69" alt="Listing Logo image" loading="lazy" typeof="foaf:Image" class="image-style-classifieds" />


</div>
      </a></div>
        <div class="street">999 North Pacific Coast Highway, Suite 500</div>
    <div class="territory">
      <div class="city">El Segundo</div>
      <div class="state">CA</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:415-847-1593">415-847-1593</a></div>
      </div>
        <div class="description"><a href="https://www.cloudcovermusic.com" class="classified-link" data-nid="156680" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">Cloud Cover Music is the #1-rated digital B2B streaming music service used every day <span class="listing-description-more">(more)</span></div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

  
    <div class="onesource-classifieds-footer">
    <div class="tagline">Find restaurant equipment and suppliers</div>
    <div><a href="/onesource" class="start-button">Start Now!</a></div>
  </div>
  
</div>

  </div>

  </div>

            </ul>
          </div>
        </div>
      </aside>
        <div class="clear"></div>
  </main>

      <div class="tm_footer_index">
      <div class="tm_footer_index_widget">
        <ul>
            <div class="region region-below-content">
    <div id="block-categorycards" class="block block-qsr-additions block-category-cards">
  
    
      
<div class="category-cards">
      <div class="category-card" id="category-card-1">
      <section>
        <h2 class="section-heading"><a href="/exclusives/introducing-pinkbox-willy-wonka-doughnuts"><a href="/fast-casual" hreflang="en">Fast Casual</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/introducing-pinkbox-willy-wonka-doughnuts"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/news-image/pinkbox-doughnuts-third-location-opens-new-design.jpg?itok=2inwtf9V" alt="Various doughnuts from Pinkbox Doughnuts"></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/introducing-pinkbox-willy-wonka-doughnuts" hreflang="en">Introducing Pinkbox, the &#039;Willy Wonka&#039; of Doughnuts</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-casual/shake-shacks-first-drive-thru-reflects-new-era" hreflang="en">Shake Shack’s First Drive-Thru Reflects a New Era</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/exclusives/behind-scenes-jambas-game-changing-robotic-kiosk" hreflang="en">Behind the Scenes of Jamba’s Game-Changing Robotic Kiosk</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-2">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/franchise-no-poach-agreements-come-under-fire"><a href="/franchising" hreflang="en">Franchising</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/franchise-no-poach-agreements-come-under-fire"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-08/Restaurant.jpg?itok=eVPBdpU9" alt="Empty fast-food restaurant."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/franchise-no-poach-agreements-come-under-fire" hreflang="en">Franchise &#039;No Poach Agreements&#039; Come Under Fire</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/exclusives/how-little-caesars-plans-bolster-market-share" hreflang="en">How Little Caesars Plans to Bolster Market Share</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-food/jack-box-invests-robotics-curb-labor-issues" hreflang="en">Jack in the Box Invests in Robotics to Curb Labor Issues</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-3">
      <section>
        <h2 class="section-heading"><a href="/exclusives/bluestone-lane-bursts-boutique-coffee-scene"><a href="/emerging-concepts" hreflang="en">Emerging Concepts</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/bluestone-lane-bursts-boutique-coffee-scene"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-11/BluestoneLane.jpg?itok=rrOUG0wG" alt="Bluestone Lane plates of food and coffee."></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/bluestone-lane-bursts-boutique-coffee-scene" hreflang="en">Bluestone Lane Bursts Onto the Boutique Coffee Scene</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/exclusives/how-midwest-pizza-company-beating-labor-shortage" hreflang="en">How a Midwest Pizza Company is Beating the Labor Shortage</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-casual/starbird-chicken-fuels-growth-12m-investment" hreflang="en">Starbird Chicken Fuels Growth with $12M Investment </a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-4">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/why-restaurants-should-turn-self-ordering-tech"><a href="/employee-management" hreflang="en">Employee Management</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/why-restaurants-should-turn-self-ordering-tech"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-10/Kiosk-%20Coffeeshop%20%281%29.jpg?itok=8AKQGnAa" alt="How Self-Service Kiosks Can Help Operators Win 2022"></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/why-restaurants-should-turn-self-ordering-tech" hreflang="en">Why Restaurants Should Turn to Self-Ordering Tech</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-casual/portillos-paying-employees-20-percent-more-pressures-continue" hreflang="en">Portillo’s Paying Employees 20 Percent More as Pressures Continue</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/improving-restaurant-employee-retention-data-driven-culture" hreflang="en">Improving Restaurant Employee Retention With a Data-Driven Culture</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-5">
      <section>
        <h2 class="section-heading"><a href="/exclusives/how-covid-changed-role-restaurant-cfo"><a href="/business-advice" hreflang="en">Business Advice</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/how-covid-changed-role-restaurant-cfo"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-11/Restaurant-CFOs.jpg?itok=AAK4Rl_b" alt="Business people in a meeting."></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/how-covid-changed-role-restaurant-cfo" hreflang="en">How COVID Changed the Role of the Restaurant CFO</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/start-finish-what-inspires-execs/6-questions-zaxbys-cdo-vanessa-fox" hreflang="en">6 Questions with Zaxby&#039;s CDO Vanessa Fox </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/best-practices-restaurant-text-marketers" hreflang="en">Best Practices for Restaurant Text Marketers </a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-6">
      <section>
        <h2 class="section-heading"><a href="/pizza/surging-papa-johns-unleashes-new-brand-vision"><a href="/marketing-promotions" hreflang="en">Marketing &amp; Promotions</a></a></h2>
                  <div class="category-card__primary-image"><a href="/pizza/surging-papa-johns-unleashes-new-brand-vision"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-11/PapaJohns-Evolution.jpg?itok=ZRr_Bpxg" alt="Papa John&#039;s interior rendering."></a></div>
                <div class="category-card__primary-title"><a href="/pizza/surging-papa-johns-unleashes-new-brand-vision" hreflang="en">Surging Papa Johns Unleashes New Brand Vision</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/5-direct-mail-advertising-examples-your-restaurant" hreflang="en">5 Direct Mail Advertising Examples for Your Restaurant</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/marketing-promotions/next-big-restaurant-marketing-trend-you-havent-heard" hreflang="en">The Next Big Restaurant Marketing Trend You Haven&#039;t Heard Of</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-7">
      <section>
        <h2 class="section-heading"><a href="/exclusives/firehouse-subs-ready-breakout-after-1b-burger-king-deal"><a href="/fast-food" hreflang="en">Fast Food</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/firehouse-subs-ready-breakout-after-1b-burger-king-deal"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-10/FirehouseSubs.jpg?itok=12XQ7zbX" alt="Firehouse Subs exterior of restaurant with drive-thru."></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/firehouse-subs-ready-breakout-after-1b-burger-king-deal" hreflang="en">Firehouse Subs Ready for Breakout After $1B Burger King Deal</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-food/wendys-now-no-3-breakfast-player-among-burger-chains" hreflang="en">Wendy&#039;s is Now the No. 3 Breakfast Player Among Burger Chains</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/consumer-trends/menu-price-inflation-breaks-records" hreflang="en">Menu Price Inflation Breaks Records</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-8">
      <section>
        <h2 class="section-heading"><a href="/consumer-trends/welcome-restaurant-inflation-story-covid-19"><a href="/consumer-trends" hreflang="en">Consumer Trends</a></a></h2>
                  <div class="category-card__primary-image"><a href="/consumer-trends/welcome-restaurant-inflation-story-covid-19"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-11/Chipotle.jpg?itok=c-kYkGuf" alt="Chipotle sign hanging outside a window of the restaurant."></a></div>
                <div class="category-card__primary-title"><a href="/consumer-trends/welcome-restaurant-inflation-story-covid-19" hreflang="en">Welcome to the Restaurant Inflation Story of COVID-19</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/legal/federal-government-releases-details-bidens-vaccine-mandate" hreflang="en">Federal Government Releases Details of Biden&#039;s Vaccine Mandate</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/finance/status-check-drive-thru-continues-pace-quick-service-recovery" hreflang="en">Status Check: Drive-Thru Continues to Pace Quick-Service Recovery</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-9">
      <section>
        <h2 class="section-heading"><a href="/fast-food/convenience-doesnt-end-drive-thru-anymore"><a href="/drive-thru" hreflang="en">Drive Thru</a></a></h2>
                  <div class="category-card__primary-image"><a href="/fast-food/convenience-doesnt-end-drive-thru-anymore"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-10/TB.jpg?itok=oeRY1_ha" alt="Taco Bell mobile order pickup sign."></a></div>
                <div class="category-card__primary-title"><a href="/fast-food/convenience-doesnt-end-drive-thru-anymore" hreflang="en">Convenience Doesn’t End at the Drive-Thru Anymore</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-casual/inside-rise-game-changing-chipotlane" hreflang="en">Inside the Rise of the Game-Changing &#039;Chipotlane&#039;</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/drive-thru-and-evolution-fast-casual" hreflang="en">Drive-Thru and the Evolution of Fast Casual</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-10">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/technology-can-flip-script-fast-food-labor-shortages"><a href="/restaurant-operations" hreflang="en">Restaurant Operations</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/technology-can-flip-script-fast-food-labor-shortages"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-11/flippy2.jpg?itok=lu8j4wjl" alt="Flippy 2 robot. "></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/technology-can-flip-script-fast-food-labor-shortages" hreflang="en">Technology Can Flip the Script on Fast-Food Labor Shortages</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/boosting-guest-loyalty-first-party-platforms" hreflang="en">Boosting Guest Loyalty with First-Party Platforms </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/franchising/co-branding-making-comeback-restaurant-franchising" hreflang="en">Is Co-Branding Making a Comeback in Restaurant Franchising?</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-11">
      <section>
        <h2 class="section-heading"><a href="/menu-innovations/spicy-food-restaurants-search-next-big-thing"><a href="/menu-innovations" hreflang="en">Menu Innovations</a></a></h2>
                  <div class="category-card__primary-image"><a href="/menu-innovations/spicy-food-restaurants-search-next-big-thing"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-11/Portillos.jpg?itok=cIweSmPE" alt="Spicy chicken sandwich."></a></div>
                <div class="category-card__primary-title"><a href="/menu-innovations/spicy-food-restaurants-search-next-big-thing" hreflang="en">With Spicy Food, Restaurants Search for Next Big Thing</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/menu-innovations/renaissance-sandwiches-coming-quick-service" hreflang="en">Is a &#039;Renaissance of Sandwiches&#039; Coming to Quick Service?</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-food/mcdonalds-plant-based-burger-could-add-200m-beyond-meat-sales" hreflang="en">McDonald&#039;s Plant-Based Burger Could Add $200M in Beyond Meat Sales</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-12">
      <section>
        <h2 class="section-heading"><a href="/fast-casual/velvet-taco-owner-sells-majority-stake-leonard-green-partners"><a href="/finance" hreflang="en">Finance</a></a></h2>
                  <div class="category-card__primary-image"><a href="/fast-casual/velvet-taco-owner-sells-majority-stake-leonard-green-partners"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/slideshow-images/slides/velvet-taco-taco.jpg?itok=AjHatJh7" alt="Velvet Taco Menu Lineup"></a></div>
                <div class="category-card__primary-title"><a href="/fast-casual/velvet-taco-owner-sells-majority-stake-leonard-green-partners" hreflang="en">Velvet Taco Owner Sells Majority Stake to Leonard Green &amp; Partners</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-casual/sweetgreen-reaches-6-billion-valuation-stock-market-debut" hreflang="en">Sweetgreen Reaches $6 Billion Valuation in Stock Market Debut</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-casual/pollo-tropical-feels-pressure-labor-commodity-inflation" hreflang="en">Pollo Tropical Feels Pressure from Labor, Commodity Inflation</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-13">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/why-now-right-time-restaurants-reinvent-their-loyalty-programs"><a href="/technology" hreflang="en">Technology</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/why-now-right-time-restaurants-reinvent-their-loyalty-programs"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-11/Punchh.jpg?itok=wvUv_Klx" alt="Customer paying at a restaurant."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/why-now-right-time-restaurants-reinvent-their-loyalty-programs" hreflang="en">Why Now is the Right Time for Restaurants to Reinvent their Loyalty Programs</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/technology/digital-disruption-knocking-door-restaurants" hreflang="en">Digital Disruption Knocking on the Door for Restaurants</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/future-restaurants-looks-lot-e-commerce" hreflang="en">The Future of Restaurants Looks a Lot Like E-Commerce</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-14">
      <section>
        <h2 class="section-heading"><a href="/menu-innovations/what-wellness-means-now-restaurants"><a href="/health-wellness" hreflang="en">Health &amp; Wellness</a></a></h2>
                  <div class="category-card__primary-image"><a href="/menu-innovations/what-wellness-means-now-restaurants"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-06/Crisp.jpg?itok=MU1IgMzV" alt="Crisp &amp; Green yoga."></a></div>
                <div class="category-card__primary-title"><a href="/menu-innovations/what-wellness-means-now-restaurants" hreflang="en">What Wellness Means Now for Restaurants</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/missing-puzzle-piece-workforce-crisis" hreflang="en">The Missing Puzzle Piece of the Workforce Crisis </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-food/mcdonalds-happy-meals-are-still-getting-healthier" hreflang="en">McDonald&#039;s Happy Meals are Still Getting Healthier</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-15">
      <section>
        <h2 class="section-heading"><a href="/reports/future-fast-food-drive-thru-arrives-early"><a href="/customer-experience" hreflang="en">Customer Experience</a></a></h2>
                  <div class="category-card__primary-image"><a href="/reports/future-fast-food-drive-thru-arrives-early"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-09/CFADT.jpg?itok=apkcX55N" alt="Chick-fil-A Drive-Thru."></a></div>
                <div class="category-card__primary-title"><a href="/reports/future-fast-food-drive-thru-arrives-early" hreflang="en">The Future of Fast-Food Drive-Thru Arrives Early</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/marketing-promotions/so-you-want-be-lifestyle-brand" hreflang="en">So You Want to Be a Lifestyle Brand?</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/consumer-trends/delta-variant-has-already-changed-dining-behavior" hreflang="en">Delta Variant Has Already Changed Dining Behavior</a></div>
      </section>
    </div>
  </div>


  </div>

  </div>

        </ul>
      </div>
    </div>
  
      <footer role="contentinfo">
      <div class="clear"></div>
<!--<footer>-->
<div class="tm_footer">
  <div class="footerin override-background-color">
    <div id="footer">
      <div class="container">
        <div class="logos">
          <div class="qsr-logo">
            <img class="qsr_logo" src="/themes/custom/qsr2020/QSR-lg-white.svg">
          </div>
          <div class="social-logos">
            <a class="social-link" href="https://www.facebook.com/QSRmagazine" target="_blank"><i class="fab fa-facebook-f social-icon"></i></a>
            <a class="social-link" href="https://twitter.com/QSRmagazine" target="_blank"><i class="fab fa-twitter social-icon"></i></a>
            <a class="social-link" href="https://www.linkedin.com/company/11125625/" target="_blank"><i class="fab fa-linkedin-in social-icon"></i></a>
            <a class="social-link" href="https://www.instagram.com/qsrmagazine/?hl=en" target="_blank"><i class="fab fa-instagram social-icon"></i></a>
          </div>
        </div>
        <div class="terms">
                      <div class="region region-footer">
              <div class="col">
                <a href="/subscribe">
                  <img alt="QSR cover" src="/img-src/current-cover">
                </a>
              </div>
              <nav role="navigation" aria-labelledby="block-subscribefootermenu-menu" id="block-subscribefootermenu" class="block block-menu navigation menu--subscribe-footer-menu">
      
  <h2 id="block-subscribefootermenu-menu">Subscribe To QSR</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/subscribe">Magazine</a>
              </li>
                <li class="menu-item">
        <a href="/renew">Renew</a>
              </li>
                <li class="menu-item">
        <a href="/renew">Update Your Address</a>
              </li>
                <li class="menu-item">
        <a href="/eletter-sub">E-Letters</a>
              </li>
                <li class="menu-item">
        <a href="https://www.foodnewsmedia.com/media-kit/qsr">Advertise</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-foodfootermenu-menu" id="block-foodfootermenu" class="block block-menu navigation menu--food-footer-menu">
      
  <h2 id="block-foodfootermenu-menu">Food</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/beverage" data-drupal-link-system-path="taxonomy/term/525191">Beverage</a>
              </li>
                <li class="menu-item">
        <a href="/breakfast" data-drupal-link-system-path="taxonomy/term/525196">Breakfast</a>
              </li>
                <li class="menu-item">
        <a href="/burgers" data-drupal-link-system-path="taxonomy/term/525201">Burgers</a>
              </li>
                <li class="menu-item">
        <a href="/desserts" data-drupal-link-system-path="taxonomy/term/525206">Desserts</a>
              </li>
                <li class="menu-item">
        <a href="/health-wellness" data-drupal-link-system-path="taxonomy/term/526511">Health &amp; Wellness</a>
              </li>
                <li class="menu-item">
        <a href="/marc-halperin" data-drupal-link-system-path="taxonomy/term/525171">Marc Halperin: Resident F&amp;B Expert</a>
              </li>
                <li class="menu-item">
        <a href="/menu-innovations" data-drupal-link-system-path="taxonomy/term/525166">Menu Innovations</a>
              </li>
                <li class="menu-item">
        <a href="/pizza" data-drupal-link-system-path="taxonomy/term/525211">Pizza</a>
              </li>
                <li class="menu-item">
        <a href="/sandwiches" data-drupal-link-system-path="taxonomy/term/525216">Sandwiches</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-operationsfootermenu-menu" id="block-operationsfootermenu" class="block block-menu navigation menu--operations-footer-menu">
      
  <h2 id="block-operationsfootermenu-menu">Operations</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/back-house" data-drupal-link-system-path="taxonomy/term/525331">Back of House</a>
              </li>
                <li class="menu-item">
        <a href="/business-advice" data-drupal-link-system-path="taxonomy/term/525291">Business Advice</a>
              </li>
                <li class="menu-item">
        <a href="/charitable-giving" data-drupal-link-system-path="taxonomy/term/525311">Charitable Giving</a>
              </li>
                <li class="menu-item">
        <a href="/customer-experience" data-drupal-link-system-path="taxonomy/term/525416">Customer Experience</a>
              </li>
                <li class="menu-item">
        <a href="/design" data-drupal-link-system-path="taxonomy/term/525246">Design</a>
              </li>
                <li class="menu-item">
        <a href="/drive-thru" data-drupal-link-system-path="taxonomy/term/525336">Drive Thru</a>
              </li>
                <li class="menu-item">
        <a href="/employee-management" data-drupal-link-system-path="taxonomy/term/525326">Employee Management</a>
              </li>
                <li class="menu-item">
        <a href="/legal" data-drupal-link-system-path="taxonomy/term/525341">Legal</a>
              </li>
                <li class="menu-item">
        <a href="/ordering" data-drupal-link-system-path="taxonomy/term/525286">Ordering</a>
              </li>
                <li class="menu-item">
        <a href="/outside-insights" data-drupal-link-system-path="taxonomy/term/525316">Outside Insights</a>
              </li>
                <li class="menu-item">
        <a href="/restaurant-operations" data-drupal-link-system-path="taxonomy/term/525301">Restaurant Operations</a>
              </li>
                <li class="menu-item">
        <a href="/start-finish-what-inspires-execs" data-drupal-link-system-path="taxonomy/term/525296">Start to Finish: What Inspires Execs</a>
              </li>
                <li class="menu-item">
        <a href="/sustainability" data-drupal-link-system-path="taxonomy/term/525261">Sustainability</a>
              </li>
                <li class="menu-item">
        <a href="/technology" data-drupal-link-system-path="taxonomy/term/526506">Technology</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-growthfootermenu-menu" id="block-growthfootermenu" class="block block-menu navigation menu--growth-footer-menu">
      
  <h2 id="block-growthfootermenu-menu">Growth</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/consumer-trends" data-drupal-link-system-path="taxonomy/term/525306">Consumer Trends</a>
              </li>
                <li class="menu-item">
        <a href="/emerging-concepts" data-drupal-link-system-path="taxonomy/term/525241">Emerging Concepts</a>
              </li>
                <li class="menu-item">
        <a href="/fast-casual" data-drupal-link-system-path="taxonomy/term/525236">Fast Casual</a>
              </li>
                <li class="menu-item">
        <a href="/finance" data-drupal-link-system-path="taxonomy/term/525251">Finance</a>
              </li>
                <li class="menu-item">
        <a href="/franchising" data-drupal-link-system-path="taxonomy/term/525226">Franchising</a>
              </li>
                <li class="menu-item">
        <a href="/marketing-promotions" data-drupal-link-system-path="taxonomy/term/525256">Marketing &amp; Promotions</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-reportsfootermenu-menu" id="block-reportsfootermenu" class="block block-menu navigation menu--reports-footer-menu">
      
  <h2 id="block-reportsfootermenu-menu">Reports</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/reports/2020-qsr-50" data-drupal-link-system-path="node/150771">QSR 50</a>
              </li>
                <li class="menu-item">
        <a href="/reports/2020-qsr-drive-thru-study" data-drupal-link-system-path="node/151457">Drive-Thru Study</a>
              </li>
                <li class="menu-item">
        <a href="/growth/2018-growth-40">Growth 40</a>
              </li>
                <li class="menu-item">
        <a href="/reports/4040-list-1" data-drupal-link-system-path="node/145321">40/40 List</a>
              </li>
                <li class="menu-item">
        <a href="/content/9-best-franchise-deals-2019" data-drupal-link-system-path="node/146824">Best Franchise Deals</a>
              </li>
                <li class="menu-item">
        <a href="/downloads" data-drupal-link-system-path="downloads">Smart Chain</a>
              </li>
                <li class="menu-item">
        <a href="/content/franchise-expo" data-drupal-link-system-path="node/13409">Franchise Opportunities</a>
              </li>
                <li class="menu-item">
        <a href="/onesource" data-drupal-link-system-path="onesource">Find a Supplier</a>
              </li>
                <li class="menu-item">
        <a href="/sitemap" data-drupal-link-system-path="sitemap">Sitemap</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-eventsfootermenu-menu" id="block-eventsfootermenu" class="block block-menu navigation menu--events-footer-menu">
      
  <h2 id="block-eventsfootermenu-menu">Events</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/webinars">Webinars</a>
              </li>
                <li class="menu-item">
        <a href="/meet-ups">Fast Casual Meet Ups</a>
              </li>
        </ul>
  


  </nav>

            </div>
                  </div>
        <div class="copyright">
          Copyright © 2021 Journalistic, Inc. All rights reserved. <i>QSR</i> is a registered trademark of Journalistic, Inc. Please read our <a href="/privacy-policy">privacy policy</a> before submitting data on this web site. Submission of data is acknowledgement of acceptance of our <a href="/privacy-policy">privacy policy.</a> Some aspects of this site are protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank" rel="nofollow">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank" rel="nofollow">Terms of Service</a> apply.
        </div>
      </div>
    </div>
  </div>
</div>
<!--</footer>-->
<!-- <div class="style-picker">
  <div class="container bgChanger"><a href="#" class="handler" title="Live Styles Customizer">&nbsp;</a>
    <div class="options clearfix">

      <div class="cl"><a href="#" class="bgColor">Color Scheme<span id="bgHeaderColor" title="ff8100" style="background-color:#ff8100">&nbsp;</span></a></div>

    </div>
  </div>
</div> -->



    </footer>
  
</div>

  </div>

    
    </div>
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/156721","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true},"superfish":{"superfish-header-menu":{"id":"superfish-header-menu","sf":{"animation":{"opacity":"show","height":"show"},"speed":"fast"},"plugins":{"smallscreen":{"mode":"window_width","title":"Header Menu"},"supposition":true,"supersubs":true}}},"webfonts":{"is_active":false},"ad_control_panel":{"exclusivity":0,"priority":"interstitial","session_limit":1,"prestitial_excluded":false},"user":{"uid":0,"permissionsHash":"92d1c5f7b31ff8885b40fd93c9b86046ede6aaa0716e64cba5c057ea16d964fc"}}</script>
<script src="/sites/default/files/js/js_Z3-fZv5QSpoqPhn0FhF_q0dqhrI2S9mmbAC0PG4vhrE.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
<script src="/sites/default/files/js/js_2llrFa-UePyRRNdHEjdwdmI1V4dRkVZ4yYX-dkqeEkY.js"></script>
<script src="https://www.google.com/recaptcha/api.js?render=6LdxjeYUAAAAAGs0GdQpoUc5oPv5NuCMJtWA9V1d"></script>
<script src="/sites/default/files/js/js_n3ulxSmJP5VFTqwQGBDlCsn-wndlueZKVnabdQ0NBQ8.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-2fca3af1d16ddfeabea","applicationID":"556389158","transactionName":"Zl0HYkFWWxVVV0AMW18XJFVHXloIG3BGEERQVDlYXFNQOndbWhFGXlQJU0FrewlQUWIMUUZ7ClhHRVoKWFFGSApHUQBB","queueTime":0,"applicationTime":530,"atts":"ShoEFAlMSBs=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
