<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-99356-2", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("send", "pageview");</script>
<link rel="canonical" href="https://www.qsrmagazine.com/news/great-american-cookies-launches-elf-shelf-cookie-cake" />
<meta name="description" content="Great American Cookies, home of the Original Cookie Cake, announces a new partnership with The Lumistella Company, home of The Elf on the Shelf brand. Through Dec. 24, guests can bring holiday cheer to their families with a limited-edition treat, The Elf on the Shelf Cookie Cake." />
<link rel="icon" href="/themes/custom/qsr2020/icons/icon-72x72.png" />
<link rel="mask-icon" href="/themes/custom/qsr2020/icons/Q-avatar.svg" />
<meta property="og:site_name" content="QSR magazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@qsrmagazine" />
<meta name="twitter:description" content="Great American Cookies, home of the Original Cookie Cake, announces a new partnership with The Lumistella Company, home of The Elf on the Shelf brand. Through Dec. 24, guests can bring holiday cheer to their families with a limited-edition treat, The Elf on the Shelf Cookie Cake." />
<meta name="twitter:title" content="Great American Cookies Launches The Elf on the Shelf Cookie Cake" />
<meta name="twitter:site:id" content="17294582" />
<meta name="twitter:creator" content="@qsrmagazine" />
<meta name="twitter:creator:id" content="17294582" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_halfpagead300x600"] = googletag.defineSlot("/1003961/QSR_HalfPageAd300x600", [300, 600], "js-dfp-tag-qsr_halfpagead300x600")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_bottom_medium_rectangle300x250"] = googletag.defineSlot("/1003961/QSR_Bottom_Medium_Rectangle300x250", [300, 250], "js-dfp-tag-qsr_bottom_medium_rectangle300x250")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_top_medium_rectangle300x250"] = googletag.defineSlot("/1003961/QSR_Top_Medium_Rectangle300x250", [300, 250], "js-dfp-tag-qsr_top_medium_rectangle300x250")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_shortrect_300x175"] = googletag.defineSlot("/1003961/QSR_ShortRect_300x175", [300, 175], "js-dfp-tag-qsr_shortrect_300x175")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["qsr_topofpage_ribbon"] = googletag.defineSlot("/1003961/QSR_TopofPage_Ribbon", [1000, 56], "js-dfp-tag-qsr_topofpage_ribbon")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1, 1], [320, 50])
              .addSize([468, 200], [468, 60])
              .addSize([728, 200], [728, 90])
            .build();
  
  googletag.slots["qsr_stickyfooter"] = googletag.defineSlot("/1003961/QSR_StickyFooter", [[320, 50], [468, 60], [728, 90]], "js-dfp-tag-qsr_stickyfooter")

    .addService(googletag.pubads())

      .set('adsense_ad_types', 'image')
  
  
  
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>

    <title>Great American Cookies Launches The Elf on the Shelf Cookie Cake | QSR magazine</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_s9NMa44wxTxDHHrruo4SYFRUltViS67GcuZnN-PHgLE.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_4uGpbP7Id6kIzk0Sg5nVCcwOxlil5PQGQuQCSeK74Pw.css" />
<link rel="stylesheet" media="all" href="https://use.fontawesome.com/releases/v5.9.0/css/all.css" />

    <script src="https://www.googletagmanager.com/gtag/js?id=G-VWCZ6Y02HF" async></script>
<script src="/sites/default/files/js/js_b3ChfUSVeQonH1KT7X4MzOXYA0M-j4dVznFrMbXMtzE.js"></script>

  </head>
  <body class="path-node page-node-type-news">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFJQ5M7"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    <div id="prestitial" style="opacity: 0;">
      <div id="prestitial-overlay"></div>
      <div id="prestitial-grid">
        <div class="prestitial-logo">
          <img width="200" src="/themes/custom/qsr2020/QSR-lg-white.svg" alt="QSR Magazine Logo">
        </div>
        <div class="close-cta">
          Continue to Site <i class="fa fa-arrow-right"></i>
        </div>
        <div id="prestitial-banner"></div>
      </div>
    </div>
    <div id="exit-banner-container" style="opacity: 0;">
      <div id="exit-banner-overlay"></div>
      <div id="exit-banner-grid">
        <div class="close-cta">
          <i class="fas fa-times-circle"></i>
        </div>
        <div id="exit-banner"></div>
      </div>
    </div>
    <div id="body-wrapper" style="opacity: 0;">
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="layout-container tm_content not-front">

  <header role="banner">
    <!--<header>-->
<div class="tm_header">
  <!--<tm headerin>-->
  <div class="tm_header_file">
    <div class="tm_header_logo_ads">
        <div class="tm_logo">
          <div class="tm_logo_img"><a rel="home" href="/" title="Home">
            <img src="/themes/custom/qsr2020/QSR-lg-black.svg" class="tm_logoup" alt="QSR Logo" />
          </a></div>
        </div>
        <div class="tm_topads_728">
          <ul>
            <li id="tmmyid_ad728x90_widget-2" class="widget tm_ad728x90_widget">
                              <div class="views-element-container block block-views block-views-blockqsr-2020-blocks-block-9" id="block-views-block-qsr-2020-blocks-block-9">
  
    
      <div><div class="view view-qsr-2020-blocks view-id-qsr_2020_blocks view-display-id-block_9 js-view-dom-id-ab9c52e147bd5a3472158bfd434669ef371dadabdeeadf290d9dc96b38e86c50">
  
    
      
      <div class="view-content">
          <div class="tm-bricknews-2-box views-row"><div class="views-field views-field-field-media-image"><div class="field-content header-image">  <a href="/exclusives/cousins-subs-elevates-50-year-legacy-former-nfl-star-donald-driver" hreflang="en"><img src="/sites/default/files/styles/header3_thumb/public/2022-11/donalddriverdrivethrucousinsubs.jpg?itok=MyPaV4uS" width="85" height="70" alt="Donald Driver drive-thru at Cousins Subs. " loading="lazy" typeof="foaf:Image" class="image-style-header3-thumb" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/exclusives/cousins-subs-elevates-50-year-legacy-former-nfl-star-donald-driver" hreflang="en">Cousins Subs Elevates 50-Year Legacy with Former NFL Star Donald Driver </a></span></div></div>
    <div class="tm-bricknews-2-box views-row"><div class="views-field views-field-field-media-image"><div class="field-content header-image">  <a href="/exclusives/new-ceo-david-changs-fuku-plots-2023-brand-reset" hreflang="en"><img src="/sites/default/files/styles/header3_thumb/public/2022-09/fukudarkmeatsando.jpg?itok=M9RgO-3Q" width="85" height="70" alt="Fuku&#039;s Dark Meat Chicken Sando. " loading="lazy" typeof="foaf:Image" class="image-style-header3-thumb" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/exclusives/new-ceo-david-changs-fuku-plots-2023-brand-reset" hreflang="en">New CEO of David Chang’s Fuku Plots 2023 Brand Reset</a></span></div></div>
    <div class="tm-bricknews-2-box views-row"><div class="views-field views-field-field-media-image"><div class="field-content header-image">  <a href="/exclusives/family-ties-fuel-40-years-business-kolache-factory" hreflang="en"><img src="/sites/default/files/styles/header3_thumb/public/2021-09/Kolache.jpg?itok=bqpbNrka" width="85" height="70" alt="Kolache Factory exterior." loading="lazy" typeof="foaf:Image" class="image-style-header3-thumb" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/exclusives/family-ties-fuel-40-years-business-kolache-factory" hreflang="en">Family Ties Fuel 40 Years of Business for Kolache Factory </a></span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-dfptagqsr-stickyfooter" class="block block-dfp block-dfp-ad8d90f355-d80b-4cc4-9ccc-12e403e74d60">
  
    
      <div id="js-dfp-tag-qsr_stickyfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_stickyfooter');
        });
    </script>
</div>

  </div>

                          </li>
          </ul>
        </div>
    </div>
  </div>
  <!--</tm headerin>-->
</div>
<!--<header>-->

    <!--<nav>-->
    <nav id="navigation" class="main-nav">
      <li class="sticky-logo"><a href="/"><img id="menu-logo-image" alt="QSR Logo" src="/themes/custom/qsr2020/QSR-lg-black.svg" border="0"></a></li>
                <div class="region region-main-menu">
    <div id="block-headermenu" class="block block-superfish block-superfishheader-menu">
  
    
      
<ul id="superfish-header-menu" class="menu sf-menu sf-header-menu sf-horizontal sf-style-none">
  
<li id="header-menu-menu-link-content01db2c55-43fc-43ec-8b0e-5258c9c5e35f" class="sf-depth-1 sf-no-children"><a href="/subscribe" class="sf-depth-1 menuparent">Subscribe</a><ul><div class="col first"><a href="/subscribe"><img alt="QSR cover" src="/img-src/current-cover"></a></div><div class="col second"><div class="teaser1"><a class="top" href="/subscribe">Get <i>QSR</i> every month!</a></div><div class="teaser2"><a href="/subscribe">Free to Qualified Restaurant Professionals</a></div><div class="teaser1"><a href="/renew">Renew</a></div><div class="teaser1"><a href="/renew">Update Your Address</a></div></div><div class="col third"><div><a href="/eletter-sub">Subscribe to <span>E-Letters</span></a></div><div class="eletter-item"><a href="/eletter-sub">A.M. Jolt</a></div><div class="eletter-item"><a href="/eletter-sub">Fast-Casual 2.0</a></div></div><div class="col fourth wider-col"><div><a href="/contact">Contact Us</a></div><div><a href="https://marketing.wtwhmedia.com/2023-qsr-media-guide/" target="_blank">Advertise</a></div><div class="social"><a class="social-link" href="https://www.facebook.com/QSRmagazine" target="_blank"><i class="fab fa-facebook-f social-icon"></i></a><a class="social-link" href="https://twitter.com/QSRmagazine" target="_blank"><i class="fab fa-twitter social-icon"></i></a><a class="social-link" href="https://www.linkedin.com/company/11125625/" target="_blank"><i class="fab fa-linkedin-in social-icon"></i></a><a class="social-link" href="https://www.instagram.com/qsrmagazine/?hl=en" target="_blank"><i class="fab fa-instagram social-icon"></i></a></div></div></ul></li><li id="header-menu-menu-link-content9b6339f4-111a-4ed7-b5a0-422037cb7d48" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Food</a><ul><li id="header-menu-menu-link-contentf449486c-64b0-4f52-8a9b-7c5cd6e37e11" class="sf-depth-2 sf-no-children"><a href="/beverage" class="sf-depth-2">Beverage</a></li><li id="header-menu-menu-link-content78061e5f-f320-445c-b942-addc9c7bd86c" class="sf-depth-2 sf-no-children"><a href="/breakfast" class="sf-depth-2">Breakfast</a></li><li id="header-menu-menu-link-content233c1d35-f9e5-415e-80c3-94dbb5e286f0" class="sf-depth-2 sf-no-children"><a href="/burgers" class="sf-depth-2">Burgers</a></li><li id="header-menu-menu-link-content4eb005af-1b83-4db9-85bb-5c2f4ab5a346" class="sf-depth-2 sf-no-children"><a href="/desserts" class="sf-depth-2">Desserts</a></li><li id="header-menu-menu-link-content0398f652-c48d-49a4-8e3c-6eb8c7242774" class="sf-depth-2 sf-no-children"><a href="/food-safety" class="sf-depth-2">Food Safety</a></li><li id="header-menu-menu-link-content4089b518-e778-4231-b4b8-f30dc1c6e632" class="sf-depth-2 sf-no-children"><a href="/health-wellness" class="sf-depth-2">Health &amp; Wellness</a></li><li id="header-menu-menu-link-contenta11b6d29-baa2-4644-b43f-d1adb42ac169" class="sf-depth-2 sf-no-children"><a href="/marc-halperin-resident-fb-expert" class="sf-depth-2">Marc Halperin: Resident F&amp;B Expert</a></li><li id="header-menu-menu-link-content0fa286fe-9f37-44b4-82d1-7aad2976ece0" class="sf-depth-2 sf-no-children"><a href="/menu-innovations" class="sf-depth-2">Menu Innovations</a></li><li id="header-menu-menu-link-content00ebbd25-bd37-4a1f-9a64-8014d327c465" class="sf-depth-2 sf-no-children"><a href="/pizza" class="sf-depth-2">Pizza</a></li><li id="header-menu-menu-link-contentde71c457-a9bd-4cbf-8d5f-7e87e477e558" class="sf-depth-2 sf-no-children"><a href="/sandwiches" class="sf-depth-2">Sandwiches</a></li></ul></li><li id="header-menu-menu-link-contentab9a9edb-3143-45ba-8854-c457b9828f69" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Operations</a><ul><li id="header-menu-menu-link-content3be605db-c41a-4db5-842a-1aedab38bac2" class="sf-depth-2 sf-no-children"><a href="/back-house" class="sf-depth-2">Back of House</a></li><li id="header-menu-menu-link-contentf1c8a586-ea85-4c37-9b7e-86d33fb420fc" class="sf-depth-2 sf-no-children"><a href="/charitable-giving" class="sf-depth-2">Charitable Giving</a></li><li id="header-menu-menu-link-contentbcfec402-2605-40c2-8bbe-e0308f8bc3f8" class="sf-depth-2 sf-no-children"><a href="/compliance" class="sf-depth-2">Compliance</a></li><li id="header-menu-menu-link-content894a0c76-457e-4280-b48e-01faa578bc05" class="sf-depth-2 sf-no-children"><a href="/design" class="sf-depth-2">Design</a></li><li id="header-menu-menu-link-content747abe96-d8f6-49fa-bab7-e58496f524f0" class="sf-depth-2 sf-no-children"><a href="/drive-thru" class="sf-depth-2">Drive Thru</a></li><li id="header-menu-menu-link-contentb7037d03-4eca-48a1-9080-1ccfc5c50fd3" class="sf-depth-2 sf-no-children"><a href="/business-advice" class="sf-depth-2">Business Advice</a></li><li id="header-menu-menu-link-content9dd429d1-fcb4-4d41-a5e3-e46cf65e548a" class="sf-depth-2 sf-no-children"><a href="/customer-experience" class="sf-depth-2">Customer Experience</a></li><li id="header-menu-menu-link-contentbbf03d6d-c6bf-45b8-939f-92b5a0a0f475" class="sf-depth-2 sf-no-children"><a href="/employee-management" class="sf-depth-2">Employee Management</a></li><li id="header-menu-menu-link-content84f5ac08-6787-4565-84c6-1ee3747fa317" class="sf-depth-2 sf-no-children"><a href="/restaurant-operations" class="sf-depth-2">Restaurant Operations</a></li><li id="header-menu-menu-link-contentff04063f-1253-4934-98f7-20c7ff0877b1" class="sf-depth-2 sf-no-children"><a href="/legal" class="sf-depth-2">Legal</a></li><li id="header-menu-menu-link-content389b9035-f657-4913-91e7-c5bd96000cc5" class="sf-depth-2 sf-no-children"><a href="/fast-food" class="sf-depth-2">Fast Food</a></li><li id="header-menu-menu-link-content08d0a725-3f99-4879-8937-34d905633d73" class="sf-depth-2 sf-no-children"><a href="/ordering" class="sf-depth-2">Ordering</a></li><li id="header-menu-menu-link-contentc08cfdb6-2b42-4003-af25-5af8282f6b85" class="sf-depth-2 sf-no-children"><a href="/outside-insights" class="sf-depth-2">Outside Insights</a></li><li id="header-menu-menu-link-content44c3d43e-921d-4263-ab62-f24bddc352a2" class="sf-depth-2 sf-no-children"><a href="/sustainability" class="sf-depth-2">Sustainability</a></li><li id="header-menu-menu-link-content7bff8d8b-71dd-4e91-b06f-e1f8f92cbca1" class="sf-depth-2 sf-no-children"><a href="/pos-solutions" class="sf-depth-2">POS Solutions</a></li><li id="header-menu-menu-link-content06c696a6-92b1-497e-a19c-339c2110ace5" class="sf-depth-2 sf-no-children"><a href="/security" class="sf-depth-2">Security</a></li><li id="header-menu-menu-link-content8fcebf35-c68e-441e-8844-0c6ad5552253" class="sf-depth-2 sf-no-children"><a href="/start-finish-what-inspires-execs" class="sf-depth-2">Start to Finish: What Inspires Execs</a></li><li id="header-menu-menu-link-contentfd74793f-9167-4d65-87db-3331deabd808" class="sf-depth-2 sf-no-children"><a href="/technology" class="sf-depth-2">Technology</a></li></ul></li><li id="header-menu-menu-link-contentb02a4d81-816e-418e-b443-d716b5dda3f0" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Growth</a><ul><li id="header-menu-menu-link-content7dd1077d-74d9-44c8-89d2-d978e1a02662" class="sf-depth-2 sf-no-children"><a href="/consumer-trends" class="sf-depth-2">Consumer Trends</a></li><li id="header-menu-menu-link-content8b7c04e8-0f82-41b2-a7d7-e3341b7e5e57" class="sf-depth-2 sf-no-children"><a href="/emerging-concepts" class="sf-depth-2">Emerging Concepts</a></li><li id="header-menu-menu-link-contentc9e0efbe-945c-4715-b137-ed0ce2d758a8" class="sf-depth-2 sf-no-children"><a href="/fast-casual" class="sf-depth-2">Fast Casual</a></li><li id="header-menu-menu-link-content2daffd33-b4d9-4bb2-94c0-196b8509540f" class="sf-depth-2 sf-no-children"><a href="/finance" class="sf-depth-2">Finance</a></li><li id="header-menu-menu-link-content37c7b271-0653-49e0-a74f-fecd701fa66f" class="sf-depth-2 sf-no-children"><a href="/franchising" class="sf-depth-2">Franchising</a></li><li id="header-menu-menu-link-contente4c3c938-f894-4cb6-95d2-7a1060029acd" class="sf-depth-2 sf-no-children"><a href="/marketing-promotions" class="sf-depth-2">Marketing &amp; Promotions</a></li></ul></li><li id="header-menu-menu-link-content629dc995-d79c-46f8-8aca-2b6c6f045bec" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Reports</a><ul><li id="header-menu-menu-link-content75554b64-caa8-4cf7-9f3c-2846aed22d69" class="sf-depth-2 sf-no-children"><a href="/reports/2022-qsr-drive-thru-report" class="sf-depth-2">Drive-Thru Study</a></li><li id="header-menu-menu-link-content613db47f-ce40-4c65-9b82-9f3c0f371835" class="sf-depth-2 sf-no-children"><a href="/reports/2022-qsr-50-industrys-leading-annual-report" class="sf-depth-2">QSR 50</a></li><li id="header-menu-menu-link-content2428f970-9c85-4c2d-9ac9-a3d658033750" class="sf-depth-2 sf-no-children"><a href="/4040-list-2022" class="sf-depth-2">40/40 List</a></li><li id="header-menu-menu-link-content20d29395-e657-4b30-9591-0e70705220f8" class="sf-depth-2 sf-no-children"><a href="/content/franchise-expo" class="sf-depth-2">Franchise Opportunities</a></li><li id="header-menu-menu-link-contentf0a5398d-6163-4850-a40e-20d89fc7d43f" class="sf-depth-2 sf-no-children"><a href="/content/14-best-restaurant-franchising-deals-2022" class="sf-depth-2">Best Franchise Deals</a></li><li id="header-menu-menu-link-content4a89c1a0-0c91-4007-9920-d6fefa64e489" class="sf-depth-2 sf-no-children"><a href="/onesource" class="sf-depth-2">Find a Supplier</a></li><li id="header-menu-menu-link-content6e27f715-13e4-482a-b7e2-d178e22b2b3f" class="sf-depth-2 sf-no-children"><a href="/downloads" class="sf-depth-2">Download Center</a></li></ul></li><li id="header-menu-menu-link-content1e45e9a9-6659-4966-8a94-c57d8654b3d2" class="sf-depth-1 menuparent"><a href="/" class="sf-depth-1 menuparent">Events</a><ul><li id="header-menu-menu-link-contentf40354ff-e671-4d6a-b3ff-be97743fbbeb" class="sf-depth-2 sf-no-children"><a href="/webinars" class="sf-depth-2">Webinars</a></li><li id="header-menu-menu-link-contentb91c7292-8c01-4341-a7c9-94d4bb0e6b9f" class="sf-depth-2 sf-no-children"><a href="https://www.qsrmagazine.com/form/new-york-city-fast-casual-meet-u" class="sf-depth-2 sf-external">Fast Casual Meet Ups</a></li></ul></li><li id="header-menu-menu-link-content440d4ebd-9657-47b5-825b-ecd09e759adf" class="sf-depth-1 sf-no-children"><a href="/video" class="sf-depth-1">Video</a></li><li id="header-menu-menu-link-content72d80575-8b11-4747-b2b6-fbe5d94df90c" class="sf-depth-1 sf-no-children"><a href="/fast-casual/qsr-uncut-podcast-qsr-magazine" class="sf-depth-1">Podcast</a></li>
</ul>

  </div>

  </div>

          </nav>
    <!--</nav>-->
    <!-- start of top fullwide -->
            <div class="region region-full-top">
    <div id="block-dfptagqsr-topofpage-ribbon" class="block block-dfp block-dfp-ad94254a06-6b38-44dc-94c8-bb5da4af3ad6">
  
    
      <div id="js-dfp-tag-qsr_topofpage_ribbon">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_topofpage_ribbon');
        });
    </script>
</div>

  </div>

  </div>

        <!-- end of top fullwide -->
  </header>

  
    <div class="region region-above-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


  <main role="main" class="tm_home_index_2">
    <!--<home left>-->
    <a id="main-content" tabindex="-1"></a>
    <div class="layout-content not-frontpage">
      <!--<center blog widget>-->
      <div class="tm_center_widget">
        <ul>
          <!--
            if (!empty($tabs['#primary']) || !empty($tabs['#secondary'])):
              print render($tabs);
            endif;
            if(!empty($title)){
          -->
          <div class="tm_cat_metatitle">
            <h1 class="page-title"></h1>
          </div>
            <!-- if(drupal_is_front_page()) {
              unset($page['content']['system_main']['default_message']);
            }-->
            <div id="system_messages"></div>
              <div class="region region-content">
    <div id="block-qsr2020-page-title" class="block block-core block-page-title-block">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Great American Cookies Launches The Elf on the Shelf Cookie Cake</span>
</h1>


  </div>
<div id="block-nodeimageblock" class="block block-node-image block-node-image-block">
  
    
      <div class="kicker-and-social ">
    <div class="kicker-and-social__kicker"><div><span><a class="kicker-category" href="/news" hreflang="en">Industry News</a></span>
<span class="kicker-pipe"> | </span>
<span class="kicker-date">November 23, 2022</span></div>
</div>
    <ul class="kicker-and-social__social">
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--twitter"><a href="https://twitter.com/share?url=https%3A//www.qsrmagazine.com/news/great-american-cookies-launches-elf-shelf-cookie-cake&amp;text=Check%20out%20Great%20American%20Cookies%20Launches%20The%20Elf%20on%20the%20Shelf%20Cookie%20Cake&amp;via=QSRmagazine" target="popup" onclick="window.open(&#039;https://twitter.com/share?url=https%3A//www.qsrmagazine.com/news/great-american-cookies-launches-elf-shelf-cookie-cake&amp;text=Check%20out%20Great%20American%20Cookies%20Launches%20The%20Elf%20on%20the%20Shelf%20Cookie%20Cake&amp;via=QSRmagazine&#039;, &#039;popup&#039;, &#039;width=555,height=260,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-twitter.svg" alt="Tweet" typeof="foaf:Image" />
</a></li>
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/news/great-american-cookies-launches-elf-shelf-cookie-cake" target="popup" onclick="window.open(&#039;https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/news/great-american-cookies-launches-elf-shelf-cookie-cake&#039;, &#039;popup&#039;, &#039;width=555,height=330,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-facebook.svg" alt="Share on Facebook" typeof="foaf:Image" />
</a></li>
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--linkedin"><a href="https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/news/great-american-cookies-launches-elf-shelf-cookie-cake&amp;mini=true&amp;title=Great%20American%20Cookies%20Launches%20The%20Elf%20on%20the%20Shelf%20Cookie%20Cake&amp;source=QSR%20Magazine" target="popup" onclick="window.open(&#039;https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/news/great-american-cookies-launches-elf-shelf-cookie-cake&amp;mini=true&amp;title=Great%20American%20Cookies%20Launches%20The%20Elf%20on%20the%20Shelf%20Cookie%20Cake&amp;source=QSR%20Magazine&#039;, &#039;popup&#039;, &#039;width=555,height=480,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-linkedin.svg" alt="Share on LinkedIn" typeof="foaf:Image" />
</a></li>
    <li class="kicker-and-social__social-icon kicker-and-social__social-icon--email"><a href="/forward/node/161643"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-email.svg" alt="Forward via E-mail" typeof="foaf:Image" />
</a></li>
  </ul>
</div>

  </div>
<div id="block-qsr2020-content" class="block block-system block-system-main-block">
  
    
      
<div class="type-post">
  <article data-history-node-id="161643" role="article" about="/news/great-american-cookies-launches-elf-shelf-cookie-cake" class="node node--type-news node--promoted node--view-mode-full">
    
    
        

    
    <div class="node__content">
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Great American Cookies, home of the <em>Original Cookie Cake</em>, announces a new partnership with The Lumistella Company, home of The Elf on the Shelf brand. Through Dec. 24, guests can bring holiday cheer to their families with a limited-edition treat, <em>The </em><em>Elf on the </em><em>Shelf</em><em> </em><em>Cookie Cake.</em></p>

<p>The all-new, festive <em>Cookie Cake</em> features Santa’s helpers, Scout Elves, with fans’ choice of batter, including the classic Original Chocolate Chip Cookie, and customizable border icing color options. Known as the creator of the <em>Original Cookie Cake</em>, Great American Cookies is the first dessert franchise to bake up a special collaboration with The Lumistella Company to deliver a sweet treat for families to kick-off Scout Elf Return Week, on Nov. 24, when Scout Elves typically begin arriving from the North Pole to join their families for the season. <em>The </em><em>Elf on the </em><em>Shelf</em><em> </em><em>Cookie Cake</em> will be available through Christmas Eve.</p>

<p>“We are so excited to take part in the magic of The Elf on the Shelf tradition leading up to Christmas,” says Katie Thoms, Senior Director of Marketing for Great American Cookies. “While the Scout Elves will be in the homes of their families, we wanted to celebrate them in-store with one of their favorite foods, the Cookie Cake!”</p>

<p>"The Lumistella Company is committed to creating joyful family moments,” says Helen Bransfield, Executive Director, Licensing at The Lumistella Company. “What better way to create merry moments for Santa’s Scout Elves and their families than to join with Great American Cookies to offer the most festive treats of the season.”</p></div>
      <div class="non-exclusive-disclaimer">News and information presented in this release has not been corroborated by WTWH Media LLC.
</div><div class="read-more-tags"><div class="kicker-and-social__social"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/news/great-american-cookies-launches-elf-shelf-cookie-cake" target="popup" onclick="window.open(&#039;https://www.facebook.com/sharer/sharer.php?u=https%3A//www.qsrmagazine.com/news/great-american-cookies-launches-elf-shelf-cookie-cake&#039;, &#039;popup&#039;, &#039;width=555,height=330,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-facebook.svg" alt="Share on Facebook" typeof="foaf:Image" />
</a><a href="https://twitter.com/share?url=https%3A//www.qsrmagazine.com/news/great-american-cookies-launches-elf-shelf-cookie-cake&amp;text=Check%20out%20Great%20American%20Cookies%20Launches%20The%20Elf%20on%20the%20Shelf%20Cookie%20Cake&amp;via=QSRmagazine" target="popup" onclick="window.open(&#039;https://twitter.com/share?url=https%3A//www.qsrmagazine.com/news/great-american-cookies-launches-elf-shelf-cookie-cake&amp;text=Check%20out%20Great%20American%20Cookies%20Launches%20The%20Elf%20on%20the%20Shelf%20Cookie%20Cake&amp;via=QSRmagazine&#039;, &#039;popup&#039;, &#039;width=555,height=260,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-twitter.svg" alt="Tweet" typeof="foaf:Image" />
</a><a href="https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/news/great-american-cookies-launches-elf-shelf-cookie-cake&amp;mini=true&amp;title=Great%20American%20Cookies%20Launches%20The%20Elf%20on%20the%20Shelf%20Cookie%20Cake&amp;source=QSR%20Magazine" target="popup" onclick="window.open(&#039;https://www.linkedin.com/shareArticle?url=https%3A//www.qsrmagazine.com/news/great-american-cookies-launches-elf-shelf-cookie-cake&amp;mini=true&amp;title=Great%20American%20Cookies%20Launches%20The%20Elf%20on%20the%20Shelf%20Cookie%20Cake&amp;source=QSR%20Magazine&#039;, &#039;popup&#039;, &#039;width=555,height=480,scrollbars=no,resizable=no&#039;); return false;"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-linkedin.svg" alt="Share on LinkedIn" typeof="foaf:Image" />
</a><a href="/forward/node/161643"><img class="kicker-and-social__social-img" src="/themes/custom/qsr2020/images/circle-email.svg" alt="Forward via E-mail" typeof="foaf:Image" />
</a></div>
<h4>read more</h4><div class="item-list"><ul><li><a href="/fast-casual" hreflang="en">Fast Casual</a></li><li><a href="/chains/great-american-cookies" hreflang="en">Great American Cookies</a></li><li><a href="/marketing-promotions" hreflang="en">Marketing &amp; Promotions</a></li><li><a href="/menu-innovations" hreflang="en">Menu Innovations</a></li></ul></div></div>

    </div>

  </article>
</div>

  </div>

  </div>

        </ul>
      </div>
      <!--</center blog widget>-->
    </div>
          <aside class="layout-sidebar-second" role="complementary">
        <div class="tm_right">
          <div class="tm_sidebar_right">
            <ul>
                <div class="region region-sidebar-second">
    <div id="block-dfptagqsr-shortrect-300x175" class="block block-dfp block-dfp-ad16be6ad6-b5a1-4ec8-b8cd-86d1e652245e">
  
    
      <div id="js-dfp-tag-qsr_shortrect_300x175">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_shortrect_300x175');
        });
    </script>
</div>

  </div>
<div class="search-form block block-search container-inline" data-drupal-selector="search-form" id="block-searchformblock">
  
    
      <form action="/news/great-american-cookies-launches-elf-shelf-cookie-cake" method="post" id="search-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search form-item-search form-no-label">
        <input placeholder="What are you looking for?" data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="60" maxlength="128" class="form-text" />

        </div>
<i class="fas fa-search"></i><input autocomplete="off" data-drupal-selector="form-wbpylrevlpcucjr4crqso2fl4onfxuyq0fi3ow-wz-q" type="hidden" name="form_build_id" value="form-wBpyLrEvLpCUCjR4CrQSo2Fl4OnFxUyQ0fI3OW_wz-Q" />
<input data-drupal-selector="edit-search-form" type="hidden" name="form_id" value="search_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input class="search-button button js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="" />
</div>

</form>

  </div>
<div id="block-dfptagqsr-top-medium-rectangle300x250" class="block block-dfp block-dfp-ad178b7981-1e29-4114-87c0-1789561a71bf">
  
    
      <div id="js-dfp-tag-qsr_top_medium_rectangle300x250">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_top_medium_rectangle300x250');
        });
    </script>
</div>

  </div>
<div id="block-dfptagqsr-bottom-medium-rectangle300x250" class="block block-dfp block-dfp-ad1c4c8f37-e40d-401f-a4e6-8a3cab6c09c3">
  
    
      <div id="js-dfp-tag-qsr_bottom_medium_rectangle300x250">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_bottom_medium_rectangle300x250');
        });
    </script>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockqsr-2020-blocks-block-2" id="block-views-block-qsr-2020-blocks-block-2">
  
      <h2><a href="/news">Recent News</a></h2>
    
      <div><div class="view view-qsr-2020-blocks view-id-qsr_2020_blocks view-display-id-block_2 js-view-dom-id-700e1dd2182a07df9a90db849d2395b7e9ada3cd0cecdd0305cb6c0a0f3c80d5">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/chicago-favorites-buona-and-original-rainbow-cone-announce-dual-concept-locations" title="Chicago Favorites Buona and The Original Rainbow Cone Announce Dual-Concept Locations">Chicago Favorites Buona and The Original Rainbow Cone Announce Dual-Concept Locations</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/great-american-cookies-launches-elf-shelf-cookie-cake" title="Great American Cookies Launches The Elf on the Shelf Cookie Cake">Great American Cookies Launches The Elf on the Shelf Cookie Cake</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/bonchon-keeps-growing-virginia" title="Bonchon Keeps Growing in Virginia ">Bonchon Keeps Growing in Virginia </a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/tous-les-jours-opens-gainesville-virginia" title="TOUS les JOURS Opens in Gainesville, Virginia ">TOUS les JOURS Opens in Gainesville, Virginia </a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/tazikis-mediterranean-cafe-tests-baklava-cheesecake" title="Taziki&#039;s Mediterranean Café Tests Baklava Cheesecake">Taziki&#039;s Mediterranean Café Tests Baklava Cheesecake</a></div>
</div></div>
    <div class="views-row"><div class="tm_recent_news_box">
  <div class="tm_recent_news_title"><a href="/news/tijuana-flats-offer-free-delivery-during-thanksgiving-weekend" title="Tijuana Flats to Offer Free Delivery During Thanksgiving Weekend ">Tijuana Flats to Offer Free Delivery During Thanksgiving Weekend </a></div>
</div></div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-elettersubform" class="block block-block-content block-block-contentde238e1e-580c-4a35-97c3-e0580f0456ee">
  
      <h2>Subscribe to A.M. Jolt</h2>
    
      
            <div class="field field--name-field-webform field--type-webform field--label-hidden field__item"><form class="webform-submission-form webform-submission-add-form webform-submission-eletter-sub-form webform-submission-eletter-sub-add-form webform-submission-eletter-sub-block_content-1-form webform-submission-eletter-sub-block_content-1-add-form webform-submission-eletter-sub-block-content-1-add-form js-webform-details-toggle webform-details-toggle" data-drupal-selector="webform-submission-eletter-sub-block-content-1-add-form" action="/news/great-american-cookies-launches-elf-shelf-cookie-cake" method="post" id="webform-submission-eletter-sub-block-content-1-add-form" accept-charset="UTF-8">
  
  <div id="edit-subform-copy" class="js-form-item form-item js-form-type-processed-text form-type-processed-text js-form-item- form-item- form-no-label">
        <p>The five times weekly e-newsletter that keeps you up-to-date on the latest industry news and additions to this website.</p>
        </div>
<div class="js-form-item form-item js-form-type-email form-type-email js-form-item-your-email-address form-item-your-email-address form-no-label">
        <input data-drupal-selector="edit-your-email-address" type="email" id="edit-your-email-address" name="your_email_address" value="" size="60" maxlength="254" placeholder="Your Email Address" class="form-email required" required="required" aria-required="true" />

        </div>
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-zip-code form-item-zip-code form-no-label">
        <input data-drupal-selector="edit-zip-code" type="text" id="edit-zip-code" name="zip_code" value="" size="60" maxlength="255" placeholder="Zip Code" class="form-text required" required="required" aria-required="true" />

        </div>
<input data-drupal-selector="edit-sync-time" type="hidden" name="sync_time" value="0" />
<input data-drupal-selector="edit-recaptcha-score" type="hidden" name="recaptcha_score" value="0.0" />
<div data-drupal-selector="edit-actions" class="form-actions webform-actions js-form-wrapper form-wrapper" id="edit-actions--2"><input class="webform-button--submit button button--primary js-form-submit form-submit" data-drupal-selector="edit-actions-submit" type="submit" id="edit-actions-submit" name="op" value="Subscribe" />

</div>
<input autocomplete="off" data-drupal-selector="form-dsuitmh9xywufrlx2sqx5f6k0mht9-vojxej5ya3rg0" type="hidden" name="form_build_id" value="form-DsUItMh9xYWuFRlX2sQX5f6K0mht9-VojXEJ5yA3rg0" />
<input data-drupal-selector="edit-webform-submission-eletter-sub-block-content-1-add-form" type="hidden" name="form_id" value="webform_submission_eletter_sub_block_content_1_add_form" />


  
</form>
</div>
      
  </div>
<div id="block-dfptagqsr-halfpagead300x600" class="block block-dfp block-dfp-ad6dfc4933-78d6-4ca0-9456-122c4bfdc470">
  
    
      <div id="js-dfp-tag-qsr_halfpagead300x600">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-qsr_halfpagead300x600');
        });
    </script>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockgated-downloads-block-1" id="block-views-block-gated-downloads-block-1">
  
      <h2>Smart Chain Reports</h2>
    
      <div><div class="view view-gated-downloads view-id-gated_downloads view-display-id-block_1 js-view-dom-id-cdaae148acf71ffc4f564cb1a02912132cb2c02ed080326381166c54b1530053">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/spotlight-packaging" hreflang="en">Spotlight on Packaging</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/new-era-food-safety" hreflang="en">The New Era of Food Safety</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/tomorrows-kitchen" hreflang="en">Tomorrow&#039;s Kitchen</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/2022-qsr-50" hreflang="en">The 2022 QSR 50</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/hottest-food-trends-2022" hreflang="en">The Hottest Food Trends of 2022</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/safe-side" hreflang="en">On the Safe Side</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/restaurant-guide-repairs-and-maintenance" hreflang="en">The Restaurant Guide to Repairs and Maintenance</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><span class="field-content"><a href="/downloads/drive-thru-future" hreflang="en">The Drive Thru of the Future</a></span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-onesourceclassifieds" class="block block-onesource block-onesource-classifieds">
  
    
      <div class="onesource-classifieds">
    <!--begin logo-->
  <div class="logo-search">
    <div><a href="/onesource"><img src="/modules/custom/onesource/images/OneSource-logo-2018.svg" alt="OneSource Logo"></a></div>
  </div>
  <!--end logo-->
  
        <!--begin listing-->
  <div class="listing" data-nid="161542">
    <div class="category"><a href="/onesource/by-category/537486">Law Firms</a></div>
    <h2><a href="https://www.goldlawgroup.com" class="classified-link" data-nid="161542" target="_blank">Goldstein Law Firm, PLLC</a></h2>
        <div class="street">30 South Wacker Drive 22nd Floor #3341</div>
    <div class="territory">
      <div class="city">Chicago</div>
      <div class="state">IL</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:312-382-8327">312-382-8327</a></div>
      </div>
        <div class="description"><a href="https://www.goldlawgroup.com" class="classified-link" data-nid="161542" target="_blank">
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">Franchise attorney Jeff Goldstein represents clients nationwide on various franchise <span class="listing-description-more">(more)</span></div>
      </a></div>
    </a>
      </div>
  <!--end listing-->

        <!--begin listing-->
  <div class="listing" data-nid="161454">
    <div class="category"><a href="/onesource/by-category/537161">Headsets &amp; Timers</a></div>
    <h2><a href="https://www.rfdrivethru.com/" class="classified-link" data-nid="161454" target="_blank">R.F. Technologies, Inc.</a></h2>
        <div class="logo"><a href="https://www.rfdrivethru.com/" class="classified-link" data-nid="161454" target="_blank">
            <div class="field field--name-field-logo field--type-entity-reference field--label-hidden field__item">  <img src="/sites/default/files/styles/classifieds/public/onesource-creatives/listing_logo_14250_24079.png?itok=CDUOaIHG" width="188" height="80" alt="Listing Logo image" loading="lazy" typeof="foaf:Image" class="image-style-classifieds" />


</div>
      </a></div>
        <div class="street">330 Lexington Drive</div>
    <div class="territory">
      <div class="city">Buffalo Grove</div>
      <div class="state">IL</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:800-598-2370">800-598-2370</a></div>
      </div>
        <div class="description"><a href="https://www.rfdrivethru.com/" class="classified-link" data-nid="161454" target="_blank"></a></div>
    </a>
      </div>
  <!--end listing-->

        <!--begin listing-->
  <div class="listing" data-nid="156844">
    <div class="category"><a href="/onesource/by-category/537341">Furniture &amp; Seating</a></div>
    <h2><a href="https://www.plymold.com" class="classified-link" data-nid="156844" target="_blank">Plymold</a></h2>
        <div class="street">615 Centennial Dr</div>
    <div class="territory">
      <div class="city">Kenyon</div>
      <div class="state">MN</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:800-759-6659">800-759-6659</a></div>
      </div>
        <div class="description"><a href="https://www.plymold.com" class="classified-link" data-nid="156844" target="_blank"></a></div>
    </a>
      </div>
  <!--end listing-->

        <!--begin listing-->
  <div class="listing" data-nid="157303">
    <div class="category"><a href="/onesource/by-category/536951">Architecture</a></div>
    <h2><a href="https://sargarch.com" class="classified-link" data-nid="157303" target="_blank">Sargenti Architects</a></h2>
        <div class="logo"><a href="https://sargarch.com" class="classified-link" data-nid="157303" target="_blank">
            <div class="field field--name-field-logo field--type-entity-reference field--label-hidden field__item">  <img src="/sites/default/files/styles/classifieds/public/2022-02/listing_logo_14477_25564-crop_0.jpg?itok=IowVR7x1" width="300" height="37" alt="Sargenti Architects" loading="lazy" typeof="foaf:Image" class="image-style-classifieds" />


</div>
      </a></div>
        <div class="street">461 From Rd Suite 255</div>
    <div class="territory">
      <div class="city">Paramus</div>
      <div class="state">NJ</div>
    </div>
            <div>
            <div class="field field--name-field-phone field--type-telephone field--label-hidden field__item"><a href="tel:973-253-9393">973-253-9393</a></div>
      </div>
        <div class="description"><a href="https://sargarch.com" class="classified-link" data-nid="157303" target="_blank"></a></div>
    </a>
      </div>
  <!--end listing-->

  
    <div class="onesource-classifieds-footer">
    <div class="tagline">Find restaurant equipment and suppliers</div>
    <div><a href="/onesource" class="start-button">Start Now!</a></div>
  </div>
  
</div>

  </div>

  </div>

            </ul>
          </div>
        </div>
      </aside>
        <div class="clear"></div>
  </main>

      <div class="tm_footer_index">
      <div class="tm_footer_index_widget">
        <ul>
            <div class="region region-below-content">
    <div id="block-categorycards" class="block block-qsr-additions block-category-cards">
  
    
      
<div class="category-cards">
      <div class="category-card" id="category-card-1">
      <section>
        <h2 class="section-heading"><a href="/exclusives/inside-smoothie-kings-transformation-healthy-lifestyle-brand"><a href="/health-wellness" hreflang="en">Health &amp; Wellness</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/inside-smoothie-kings-transformation-healthy-lifestyle-brand"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2020-09/SmoothieKing.jpg?itok=Kfd-sIay" alt="Smoothie King employee hands a customer a smoothie through the window of a drive thru."></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/inside-smoothie-kings-transformation-healthy-lifestyle-brand" hreflang="en">Inside Smoothie King’s Transformation to a Healthy Lifestyle Brand</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/menu-innovations/what-wellness-means-now-restaurants" hreflang="en">What Wellness Means Now for Restaurants</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/missing-puzzle-piece-workforce-crisis" hreflang="en">The Missing Puzzle Piece of the Workforce Crisis </a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-2">
      <section>
        <h2 class="section-heading"><a href="/exclusives/new-ceo-david-changs-fuku-plots-2023-brand-reset"><a href="/emerging-concepts" hreflang="en">Emerging Concepts</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/new-ceo-david-changs-fuku-plots-2023-brand-reset"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-09/fukudarkmeatsando.jpg?itok=fSkaqMUp" alt="Fuku&#039;s Dark Meat Chicken Sando. "></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/new-ceo-david-changs-fuku-plots-2023-brand-reset" hreflang="en">New CEO of David Chang’s Fuku Plots 2023 Brand Reset</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-casual/vicky-bakerys-biggest-growth-spurt-yet-years-making" hreflang="en">Vicky Bakery’s Biggest Growth Spurt Yet is Years in the Making</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-casual/sweetgreen-automation-opens-infinite-possibilities" hreflang="en">For Sweetgreen, Automation Opens ‘Infinite’ Possibilities</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-3">
      <section>
        <h2 class="section-heading"><a href="/fast-food/jack-box-racks-growth-milestones"><a href="/fast-food" hreflang="en">Fast Food</a></a></h2>
                  <div class="category-card__primary-image"><a href="/fast-food/jack-box-racks-growth-milestones"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-10/jackprototypefrontview.jpg?itok=2l4oDRuc" alt="Jack in the Box&#039;s new prototype. "></a></div>
                <div class="category-card__primary-title"><a href="/fast-food/jack-box-racks-growth-milestones" hreflang="en">Jack in the Box Racks Up Growth Milestones</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/finance/organic-sales-spike-krispy-kreme-yet-more-shops-will-shutter" hreflang="en">Organic Sales Spike at Krispy Kreme, Yet More Shops Will Shutter</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/reports/can-labor-shortage-bring-out-best-restaurants" hreflang="en">Can the Labor Shortage Bring Out the Best in Restaurants?  </a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-4">
      <section>
        <h2 class="section-heading"><a href="/fast-casual/rising-beverage-chain-swig-sold-larry-h-miller-companies"><a href="/fast-casual" hreflang="en">Fast Casual</a></a></h2>
                  <div class="category-card__primary-image"><a href="/fast-casual/rising-beverage-chain-swig-sold-larry-h-miller-companies"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-11/swigbeverages.jpg?itok=WFj6GxdD" alt="Swig beverages. "></a></div>
                <div class="category-card__primary-title"><a href="/fast-casual/rising-beverage-chain-swig-sold-larry-h-miller-companies" hreflang="en">Rising Beverage Chain Swig Sold to the Larry H. Miller Companies</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/building-great-teams-foundation-pride-and-purpose" hreflang="en">Building Great Teams on a Foundation of Pride and Purpose</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-casual/dutch-bros-800-unit-goal-well-within-reach" hreflang="en">Dutch Bros&#039; 800-Unit Goal is Well Within Reach</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-5">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/it-time-switch-your-restaurants-loyalty-program"><a href="/technology" hreflang="en">Technology</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/it-time-switch-your-restaurants-loyalty-program"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-11/Thanx.jpg?itok=KkK5lJAQ" alt="Man using computer and looking at loyalty participation rates."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/it-time-switch-your-restaurants-loyalty-program" hreflang="en">Is it Time to Switch Up Your Restaurant&#039;s Loyalty Program?</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/6-automation-trends-impacting-restaurant-operations" hreflang="en">6 Automation Trends Impacting Restaurant Operations</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/zaxbys-app-gets-major-rewards-boost" hreflang="en">Zaxby’s App Gets a Major Rewards Boost</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-6">
      <section>
        <h2 class="section-heading"><a href="/fast-food/subways-investment-non-traditional-locations-pays"><a href="/customer-experience" hreflang="en">Customer Experience</a></a></h2>
                  <div class="category-card__primary-image"><a href="/fast-food/subways-investment-non-traditional-locations-pays"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/subway5.jpg?itok=NN0oAjhu" alt=""></a></div>
                <div class="category-card__primary-title"><a href="/fast-food/subways-investment-non-traditional-locations-pays" hreflang="en">Subway&#039;s Investment in Non-Traditional Locations Pays Off</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/beverage/starbucks-open-23000-square-foot-store-empire-state-building" hreflang="en">Starbucks to Open 23,000-Square-Foot Store in Empire State Building</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/how-restaurants-are-building-loyalty-better-digital-experience" hreflang="en">How Restaurants are Building Loyalty with a Better Digital Experience</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-7">
      <section>
        <h2 class="section-heading"><a href="/exclusives/family-ties-fuel-40-years-business-kolache-factory"><a href="/franchising" hreflang="en">Franchising</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/family-ties-fuel-40-years-business-kolache-factory"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-09/Kolache.jpg?itok=UcbQ65hg" alt="Kolache Factory exterior."></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/family-ties-fuel-40-years-business-kolache-factory" hreflang="en">Family Ties Fuel 40 Years of Business for Kolache Factory </a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/exclusives/biscuit-belly-capitalizes-breakfast-boom" hreflang="en">Biscuit Belly Capitalizes on Breakfast Boom </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-casual/potbellys-volumes-grow-unprecedented-level" hreflang="en">Potbelly&#039;s Volumes Grow to Unprecedented Level </a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-8">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/preparing-potential-increase-restaurant-turnover"><a href="/finance" hreflang="en">Finance</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/preparing-potential-increase-restaurant-turnover"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-07/restaurantemployeegreetingcustomer.jpg?itok=tyEBrmwc" alt="A young and attractive woman paying the bill in a restaurant."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/preparing-potential-increase-restaurant-turnover" hreflang="en">Preparing for the Potential Increase in Restaurant Turnover</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/growth/investor-luckin-coffee-will-overtake-starbucks-china" hreflang="en">Investor: Luckin Coffee Will Overtake Starbucks in China</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-casual/portillos-knows-its-pricing-strategy-working" hreflang="en">Portillo&#039;s Knows its Pricing Strategy is Working</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-9">
      <section>
        <h2 class="section-heading"><a href="/sustainability/can-reusables-vendor-disrupt-packaging-industry"><a href="/consumer-trends" hreflang="en">Consumer Trends</a></a></h2>
                  <div class="category-card__primary-image"><a href="/sustainability/can-reusables-vendor-disrupt-packaging-industry"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-11/Dispatch.jpg?itok=w4yibVLx" alt="Dispatch Goods packaging."></a></div>
                <div class="category-card__primary-title"><a href="/sustainability/can-reusables-vendor-disrupt-packaging-industry" hreflang="en">Can a Reusables Vendor Disrupt the Packaging Industry?</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/beverage/starbucks-2022-performance-shows-resilience-coffee" hreflang="en">Starbucks’ 2022 Performance Shows Resilience of Coffee</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/pizza/despite-slight-sales-drop-papa-johns-optimism-doesnt-flinch" hreflang="en">Despite Slight Sales Drop, Papa Johns&#039; Optimism Doesn&#039;t Flinch</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-10">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/how-adjust-your-restaurant-menu-winter-profits"><a href="/menu-innovations" hreflang="en">Menu Innovations</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/how-adjust-your-restaurant-menu-winter-profits"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-01/fastfoodrestaurant.jpg?itok=gGBdW0P4" alt="Two men choose food in a fast food restaurant."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/how-adjust-your-restaurant-menu-winter-profits" hreflang="en">How to Adjust Your Restaurant Menu for Winter Profits</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-food/wendys-uses-innovation-jolt-breakfast-sales" hreflang="en">Wendy&#039;s Uses Innovation to Jolt Breakfast Sales </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/consumer-trends/where-plant-based-movement-headed-next" hreflang="en">Where is the Plant-Based Movement Headed Next? </a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-11">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/how-restaurants-can-ease-employee-stress-holiday-season"><a href="/employee-management" hreflang="en">Employee Management</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/how-restaurants-can-ease-employee-stress-holiday-season"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-07/Staff.jpg?itok=FmG-D2zY" alt="Employee makes coffee behind a counter."></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/how-restaurants-can-ease-employee-stress-holiday-season" hreflang="en">How Restaurants Can Ease Employee Stress This Holiday Season</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/reports/meet-qsrs-best-restaurant-brands-work" hreflang="en">Meet QSR&#039;s Best Restaurant Brands to Work For</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/reports/heart-portillos-how-people-first-approach-built-icon" hreflang="en">The Heart of Portillo&#039;s: How a People-First Approach Built an Icon</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-12">
      <section>
        <h2 class="section-heading"><a href="/exclusives/cousins-subs-elevates-50-year-legacy-former-nfl-star-donald-driver"><a href="/marketing-promotions" hreflang="en">Marketing &amp; Promotions</a></a></h2>
                  <div class="category-card__primary-image"><a href="/exclusives/cousins-subs-elevates-50-year-legacy-former-nfl-star-donald-driver"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-11/donalddriverdrivethrucousinsubs.jpg?itok=l4i0wfo-" alt="Donald Driver drive-thru at Cousins Subs. "></a></div>
                <div class="category-card__primary-title"><a href="/exclusives/cousins-subs-elevates-50-year-legacy-former-nfl-star-donald-driver" hreflang="en">Cousins Subs Elevates 50-Year Legacy with Former NFL Star Donald Driver </a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/fast-food/burger-kings-400m-comeback-quick-start" hreflang="en">Burger King&#039;s $400M Comeback Off to Quick Start </a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/how-attract-new-customers-your-fast-casual-pizza-joint" hreflang="en">How to Attract New Customers to Your Fast-Casual Pizza Joint</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-13">
      <section>
        <h2 class="section-heading"><a href="/employee-management/status-check-restaurant-labor-market"><a href="/business-advice" hreflang="en">Business Advice</a></a></h2>
                  <div class="category-card__primary-image"><a href="/employee-management/status-check-restaurant-labor-market"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2021-07/McD_1.jpg?itok=W8dOgQkq" alt="McDonald&#039;s bag going out the drive-thru window."></a></div>
                <div class="category-card__primary-title"><a href="/employee-management/status-check-restaurant-labor-market" hreflang="en">A Status Check on the Restaurant Labor Market</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/menuboard-optimization-trilogy" hreflang="en">The Menuboard Optimization Trilogy</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/outside-insights/search-perfect-drive-thru-restaurant" hreflang="en">In Search of the Perfect Drive-Thru Restaurant</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-14">
      <section>
        <h2 class="section-heading"><a href="/start-finish-what-inspires-execs/5-questions-wienerschnitzel-ceo-jr-galardi"><a href="/restaurant-operations" hreflang="en">Restaurant Operations</a></a></h2>
                  <div class="category-card__primary-image"><a href="/start-finish-what-inspires-execs/5-questions-wienerschnitzel-ceo-jr-galardi"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-06/JRGalardi.jpg?itok=gAOmZN8z" alt="Wienerschnitzel CEO J.R. Galardi."></a></div>
                <div class="category-card__primary-title"><a href="/start-finish-what-inspires-execs/5-questions-wienerschnitzel-ceo-jr-galardi" hreflang="en">5 Questions with Wienerschnitzel CEO J.R. Galardi</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/how-put-dynamic-pricing-use-your-restaurant" hreflang="en">How to Put Dynamic Pricing to Use in Your Restaurant</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/fast-casual/chipotles-value-holds-strong-amid-inflation-ceo-says" hreflang="en">Chipotle’s Value Holds Strong Amid Inflation, CEO Says</a></div>
      </section>
    </div>
      <div class="category-card" id="category-card-15">
      <section>
        <h2 class="section-heading"><a href="/outside-insights/3-ways-digital-changing-drive-thru-experience"><a href="/drive-thru" hreflang="en">Drive Thru</a></a></h2>
                  <div class="category-card__primary-image"><a href="/outside-insights/3-ways-digital-changing-drive-thru-experience"><img src="https://www.qsrmagazine.com/sites/default/files/styles/media_thumbnail/public/2022-06/tacobelldrivethru.jpg?itok=H5BHOB5f" alt="Taco Bell Defy prototype drive-thru lanes. "></a></div>
                <div class="category-card__primary-title"><a href="/outside-insights/3-ways-digital-changing-drive-thru-experience" hreflang="en">3 Ways Digital is Changing the Drive-Thru Experience</a></div>
        <div class="category-card__other-title category-card__other-title-1"><a href="/outside-insights/do-fast-food-restaurants-need-dine-space" hreflang="en">Do Fast-Food Restaurants Need Dine-in Space?</a></div>
        <div class="category-card__other-title category-card__other-title-2"><a href="/reports/taco-bells-gravity-defying-restaurant-future-fast-food" hreflang="en">Taco Bell’s Gravity-Defying Restaurant is the Future of Fast Food</a></div>
      </section>
    </div>
  </div>


  </div>

  </div>

        </ul>
      </div>
    </div>
  
      <footer role="contentinfo">
      <div class="clear"></div>
<!--<footer>-->
<div class="tm_footer">
  <div class="footerin override-background-color">
    <div id="footer">
      <div class="container">
        <div class="logos">
          <div class="qsr-logo">
            <img class="qsr_logo" src="/themes/custom/qsr2020/QSR-lg-white.svg">
          </div>
          <div class="social-logos">
            <a class="social-link" href="https://www.facebook.com/QSRmagazine" target="_blank"><i class="fab fa-facebook-f social-icon"></i></a>
            <a class="social-link" href="https://twitter.com/QSRmagazine" target="_blank"><i class="fab fa-twitter social-icon"></i></a>
            <a class="social-link" href="https://www.linkedin.com/company/11125625/" target="_blank"><i class="fab fa-linkedin-in social-icon"></i></a>
            <a class="social-link" href="https://www.instagram.com/qsrmagazine/?hl=en" target="_blank"><i class="fab fa-instagram social-icon"></i></a>
          </div>
        </div>
        <div class="terms">
                      <div class="region region-footer">
              <div class="col">
                <a href="/subscribe">
                  <img alt="QSR cover" src="/img-src/current-cover">
                </a>
              </div>
              <nav role="navigation" aria-labelledby="block-subscribefootermenu-menu" id="block-subscribefootermenu" class="block block-menu navigation menu--subscribe-footer-menu">
      
  <h2 id="block-subscribefootermenu-menu">Subscribe To QSR</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/subscribe">Magazine</a>
              </li>
                <li class="menu-item">
        <a href="/renew">Renew</a>
              </li>
                <li class="menu-item">
        <a href="/renew">Update Your Address</a>
              </li>
                <li class="menu-item">
        <a href="/eletter-sub">E-Letters</a>
              </li>
                <li class="menu-item">
        <a href="https://marketing.wtwhmedia.com/2023-qsr-media-guide/">Advertise</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-foodfootermenu-menu" id="block-foodfootermenu" class="block block-menu navigation menu--food-footer-menu">
      
  <h2 id="block-foodfootermenu-menu">Food</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/beverage" data-drupal-link-system-path="taxonomy/term/525191">Beverage</a>
              </li>
                <li class="menu-item">
        <a href="/breakfast" data-drupal-link-system-path="taxonomy/term/525196">Breakfast</a>
              </li>
                <li class="menu-item">
        <a href="/burgers" data-drupal-link-system-path="taxonomy/term/525201">Burgers</a>
              </li>
                <li class="menu-item">
        <a href="/desserts" data-drupal-link-system-path="taxonomy/term/525206">Desserts</a>
              </li>
                <li class="menu-item">
        <a href="/health-wellness" data-drupal-link-system-path="taxonomy/term/526511">Health &amp; Wellness</a>
              </li>
                <li class="menu-item">
        <a href="/marc-halperin-resident-fb-expert" data-drupal-link-system-path="taxonomy/term/525171">Marc Halperin: Resident F&amp;B Expert</a>
              </li>
                <li class="menu-item">
        <a href="/menu-innovations" data-drupal-link-system-path="taxonomy/term/525166">Menu Innovations</a>
              </li>
                <li class="menu-item">
        <a href="/pizza" data-drupal-link-system-path="taxonomy/term/525211">Pizza</a>
              </li>
                <li class="menu-item">
        <a href="/sandwiches" data-drupal-link-system-path="taxonomy/term/525216">Sandwiches</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-operationsfootermenu-menu" id="block-operationsfootermenu" class="block block-menu navigation menu--operations-footer-menu">
      
  <h2 id="block-operationsfootermenu-menu">Operations</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/back-house" data-drupal-link-system-path="taxonomy/term/525331">Back of House</a>
              </li>
                <li class="menu-item">
        <a href="/business-advice" data-drupal-link-system-path="taxonomy/term/525291">Business Advice</a>
              </li>
                <li class="menu-item">
        <a href="/charitable-giving" data-drupal-link-system-path="taxonomy/term/525311">Charitable Giving</a>
              </li>
                <li class="menu-item">
        <a href="/customer-experience" data-drupal-link-system-path="taxonomy/term/525416">Customer Experience</a>
              </li>
                <li class="menu-item">
        <a href="/design" data-drupal-link-system-path="taxonomy/term/525246">Design</a>
              </li>
                <li class="menu-item">
        <a href="/drive-thru" data-drupal-link-system-path="taxonomy/term/525336">Drive Thru</a>
              </li>
                <li class="menu-item">
        <a href="/employee-management" data-drupal-link-system-path="taxonomy/term/525326">Employee Management</a>
              </li>
                <li class="menu-item">
        <a href="/legal" data-drupal-link-system-path="taxonomy/term/525341">Legal</a>
              </li>
                <li class="menu-item">
        <a href="/ordering" data-drupal-link-system-path="taxonomy/term/525286">Ordering</a>
              </li>
                <li class="menu-item">
        <a href="/outside-insights" data-drupal-link-system-path="taxonomy/term/525316">Outside Insights</a>
              </li>
                <li class="menu-item">
        <a href="/restaurant-operations" data-drupal-link-system-path="taxonomy/term/525301">Restaurant Operations</a>
              </li>
                <li class="menu-item">
        <a href="/start-finish-what-inspires-execs" data-drupal-link-system-path="taxonomy/term/525296">Start to Finish: What Inspires Execs</a>
              </li>
                <li class="menu-item">
        <a href="/sustainability" data-drupal-link-system-path="taxonomy/term/525261">Sustainability</a>
              </li>
                <li class="menu-item">
        <a href="/technology" data-drupal-link-system-path="taxonomy/term/526506">Technology</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-growthfootermenu-menu" id="block-growthfootermenu" class="block block-menu navigation menu--growth-footer-menu">
      
  <h2 id="block-growthfootermenu-menu">Growth</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/consumer-trends" data-drupal-link-system-path="taxonomy/term/525306">Consumer Trends</a>
              </li>
                <li class="menu-item">
        <a href="/emerging-concepts" data-drupal-link-system-path="taxonomy/term/525241">Emerging Concepts</a>
              </li>
                <li class="menu-item">
        <a href="/fast-casual" data-drupal-link-system-path="taxonomy/term/525236">Fast Casual</a>
              </li>
                <li class="menu-item">
        <a href="/finance" data-drupal-link-system-path="taxonomy/term/525251">Finance</a>
              </li>
                <li class="menu-item">
        <a href="/franchising" data-drupal-link-system-path="taxonomy/term/525226">Franchising</a>
              </li>
                <li class="menu-item">
        <a href="/marketing-promotions" data-drupal-link-system-path="taxonomy/term/525256">Marketing &amp; Promotions</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-reportsfootermenu-menu" id="block-reportsfootermenu" class="block block-menu navigation menu--reports-footer-menu">
      
  <h2 id="block-reportsfootermenu-menu">Reports</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/reports/2022-qsr-50-industrys-leading-annual-report" data-drupal-link-system-path="node/159922">QSR 50</a>
              </li>
                <li class="menu-item">
        <a href="/reports/2020-qsr-drive-thru-study" data-drupal-link-system-path="node/151457">Drive-Thru Study</a>
              </li>
                <li class="menu-item">
        <a href="/reports/4040-list-1" data-drupal-link-system-path="node/145321">40/40 List</a>
              </li>
                <li class="menu-item">
        <a href="/content/9-best-franchise-deals-2019" data-drupal-link-system-path="node/146824">Best Franchise Deals</a>
              </li>
                <li class="menu-item">
        <a href="/downloads" data-drupal-link-system-path="downloads">Download Center</a>
              </li>
                <li class="menu-item">
        <a href="/content/franchise-expo" data-drupal-link-system-path="node/13409">Franchise Opportunities</a>
              </li>
                <li class="menu-item">
        <a href="/onesource" data-drupal-link-system-path="onesource">Find a Supplier</a>
              </li>
                <li class="menu-item">
        <a href="/sitemap" data-drupal-link-system-path="sitemap">Sitemap</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-eventsfootermenu-menu" id="block-eventsfootermenu" class="block block-menu navigation menu--events-footer-menu">
      
  <h2 id="block-eventsfootermenu-menu">Events</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/webinars">Webinars</a>
              </li>
                <li class="menu-item">
        <a href="/meet-ups">Fast Casual Meet Ups</a>
              </li>
        </ul>
  


  </nav>

            </div>
                  </div>
        <div class="copyright">
          Copyright © 2022 <a href="https://www.wtwhmedia.com">WTWH Media LLC</a> and its licensors. All rights reserved. QSR Is a registered trademark of WTWH Media, LLC. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of WTWH Media. Some aspects of this site are protected by reCAPTCHA and the <a href="https://policies.google.com/privacy">Google privacy policy</a> and <a href="https://policies.google.com/terms">terms of service</a> apply. <a href="https://www.wtwhmedia.com/privacy-policy">Privacy Policy</a>.
        </div>
      </div>
    </div>
  </div>
</div>
<!--</footer>-->
<!-- <div class="style-picker">
  <div class="container bgChanger"><a href="#" class="handler" title="Live Styles Customizer">&nbsp;</a>
    <div class="options clearfix">

      <div class="cl"><a href="#" class="bgColor">Color Scheme<span id="bgHeaderColor" title="ff8100" style="background-color:#ff8100">&nbsp;</span></a></div>

    </div>
  </div>
</div> -->



    </footer>
  
</div>

  </div>

    
    </div>
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/161643","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true},"superfish":{"superfish-header-menu":{"id":"superfish-header-menu","sf":{"animation":{"opacity":"show","height":"show"},"speed":"fast"},"plugins":{"smallscreen":{"mode":"window_width","title":"Header Menu"},"supposition":true,"supersubs":true}}},"webfonts":{"is_active":false},"ad_control_panel":{"exclusivity":0,"priority":"interstitial","session_limit":1,"prestitial_excluded":false},"user":{"uid":0,"permissionsHash":"e55c0d8da4e722aa84f894ff1c45fb3bf8079e87bae987452f8673a26abf35e3"}}</script>
<script src="/sites/default/files/js/js_FmSxSws4yDj6qesNaCSGHy4wkl_c-xXHNPQ_CVj5iH0.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
<script src="/sites/default/files/js/js_2llrFa-UePyRRNdHEjdwdmI1V4dRkVZ4yYX-dkqeEkY.js"></script>
<script src="https://www.google.com/recaptcha/api.js?render=6LdxjeYUAAAAAGs0GdQpoUc5oPv5NuCMJtWA9V1d"></script>
<script src="/sites/default/files/js/js_KOybAVURTc9igUXSGLWMSst5b7InfMNDT3pp9r12x9Y.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-2fca3af1d16ddfeabea","applicationID":"556389158","transactionName":"Zl0HYkFWWxVVV0AMW18XMERaGBoPWlBRHRpBUBU=","queueTime":0,"applicationTime":202,"atts":"ShoEFAlMSBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
